<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Top 10 Trends &amp; Innovations at CES 2017 - GTspirit</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://gtspirit.com/xmlrpc.php"/>
<meta property="og:image" content="http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710.jpg"/><meta name="author" content="Des Sellmeyer">
<link rel="icon" type="image/png" href="http://gtspirit.com/wp-content/uploads/2015/08/arrows-icon-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-logo-square-76x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-logo-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-logo-square-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-logo-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-logo-square-144.png"/>
 
<link rel="original-source" href="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/"/>
<meta name="description" content="The GTspirit top 10 trends and innovations at CES 2017. Dive inside to discover more."/>
<link rel="canonical" href="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/"/>
<link rel="publisher" href="https://plus.google.com/109843189878768545139/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Top 10 Trends &amp; Innovations at CES 2017 - GTspirit"/>
<meta property="og:description" content="The GTspirit top 10 trends and innovations at CES 2017. Dive inside to discover more."/>
<meta property="og:url" content="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/"/>
<meta property="og:site_name" content="GTspirit"/>
<meta property="article:publisher" content="http://www.facebook.com/gtspirit"/>
<meta property="article:author" content="http://www.facebook.com/gtspirit"/>
<meta property="article:tag" content="Autonomous Driving"/>
<meta property="article:tag" content="CES"/>
<meta property="article:section" content="Car News"/>
<meta property="article:published_time" content="2017-01-08T23:56:56+00:00"/>
<meta property="article:modified_time" content="2017-01-09T00:00:52+00:00"/>
<meta property="og:updated_time" content="2017-01-09T00:00:52+00:00"/>
<meta property="og:image" content="http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The GTspirit top 10 trends and innovations at CES 2017. Dive inside to discover more."/>
<meta name="twitter:title" content="Top 10 Trends &amp; Innovations at CES 2017 - GTspirit"/>
<meta name="twitter:site" content="@gtspirit"/>
<meta name="twitter:domain" content="GTspirit"/>
<meta name="twitter:image:src" content="http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710.jpg"/>
<meta name="twitter:creator" content="@gtspirit"/>
 
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Feed" href="http://gtspirit.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Comments Feed" href="http://gtspirit.com/comments/feed/"/>
<link rel='stylesheet' id='app-banners-styles-css' href='http://gtspirit.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://gtspirit.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tags-page-css' href='http://gtspirit.com/wp-content/plugins/tags-page/css/tags-page.min.css?ver=4.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://gtspirit.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://gtspirit.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://gtspirit.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='NextGEN-css' href='http://gtspirit.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen'/>
<link rel='stylesheet' id='NextCellent-Framework-css' href='http://gtspirit.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='slb_core-css' href='http://gtspirit.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://gtspirit.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.6' type='text/css' media='all'/>
<style id='tablepress-default-inline-css' type='text/css'>.tablepress-id-22,.tablepress-id-22 td,.tablepress-id-22 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-22 .column-2{width:150px}.tablepress-id-23,.tablepress-id-23 td,.tablepress-id-23 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-23 .column-2{width:150px}.tablepress-id-24,.tablepress-id-24 td,.tablepress-id-24 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-24 .column-2{width:150px}</style>
<link rel='stylesheet' id='js_composer_front-css' href='http://gtspirit.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://gtspirit.com/wp-content/themes/gtspirit/style.css?ver=6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gtspirit-css' href='http://gtspirit.com/wp-content/themes/gtspirit/includes/gtspirit.css?ver=2015-10-07' type='text/css' media='all'/>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/mobiloud-mobile-app-plugin/admin/license/license.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<meta name="apple-itunes-app" content="app-id=1069762674">
<meta name="google-play-app" content="app-id=com.ml.GTSpirit">
<meta name="author" content="GTspirit">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
 
 <link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://gtspirit.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/xml/media-rss.php'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://gtspirit.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--> 
<style type="text/css">.vvqbox{display:block;max-width:100%;visibility:visible!important;margin:10px auto;}.vvqbox img{max-width:100%;height:100%;}.vvqbox object{max-width:100%;}</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://gtspirit.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
 
<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gtspirit.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.1";
var td_get_template_directory_uri="http:\/\/gtspirit.com\/wp-content\/themes\/gtspirit";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni4x";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>
 
<style>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</style>
<script>ggv2id='da6bb282';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
 
<script type="text/javascript">
  (function addSwoopOnce(domain) {
    var win = window;
    try {
      while (!(win.parent == win || !win.parent.document)) {
        win = win.parent;
      }
    } catch (e) {
      /* noop */
    }
    var doc = win.document;
    if (!doc.getElementById('swoop_sdk')) {
      var serverbase = doc.location.protocol + '//ardrone.swoop.com/';
      var s = doc.createElement('script');
      s.type = "text/javascript";
      s.src = serverbase + 'js/spxw.js';
      s.id = 'swoop_sdk';
      s.setAttribute('data-domain', domain);
      s.setAttribute('data-serverbase', serverbase);
      doc.head.appendChild(s);
    }
  })('SW-11920009-1');
</script>
 
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
googletag.pubads().setTargeting("category1", "Car News"); googletag.pubads().setTargeting("category2", "Features");     googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-233450-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-192923 single-format-standard top-10-trends-innovations-at-ces-2017 single_template_3 wpb-js-composer js-comp-ver-4.5.3 vc_responsive td-animation-stack-type0" itemscope="itemscope" itemtype="http://schema.org/WebPage">
 
<div id="code-blocks">
<div class="textwidget"></div>
</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-129272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
<li id="menu-item-129276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li id="menu-item-130077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li id="menu-item-129273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li id="menu-item-129274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li id="menu-item-129277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129277"><a href="http://gtspirit.com/cars/">Cars</a>
<ul class="sub-menu">
<li id="menu-item-129278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li id="menu-item-129279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li id="menu-item-131247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li id="menu-item-129280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li id="menu-item-129281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li id="menu-item-129282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li id="menu-item-129287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury</a>
<ul class="sub-menu">
<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li id="menu-item-130449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-130486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li id="menu-item-131104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li id="menu-item-130485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li id="menu-item-129283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li id="menu-item-129286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li id="menu-item-129285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-129289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li id="menu-item-130448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li id="menu-item-129288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-130675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-60767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-60767"><a href="http://gtspirit.com/">Home</a></li>
<li id="menu-item-60768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60768"><a href="http://gtspirit.com/about-gtspirit/">About GTspirit</a></li>
<li id="menu-item-116895" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116895"><a href="http://www.gtspiritmedia.com">GTspirit Media</a></li>
<li id="menu-item-158910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158910"><a href="http://www.gtspirittour.com/">GTspirit Tour</a></li>
<li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60800"><a href="http://gtspirit.com/calendar/">Calendar</a></li>
<li id="menu-item-61652" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61652"><a href="http://gtspirit.com/owners-club/">Owners Club</a></li>
<li id="menu-item-60770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60770"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-60793" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60793"><a href="http://gtspirit.com/tips/">Tip us</a></li>
<li id="menu-item-60771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60771"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.instagram.com/gtspirit" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/gtspirit-com" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://feeds.feedburner.com/GTspirit/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.twitter.com/gtspirit" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/user/gtspiritlive" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a itemprop="url" href="http://gtspirit.com/"><img src="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit_v3_logo_white-copy.png" alt="GTspirit" title="GTspirit"/></a>
<meta itemprop="name" content="GTspirit">
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"> 
<div id='div-gpt-ad-1469696844208-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
googletag.defineSlot('/4128695/2015-header', [728, 90], 'div-gpt-ad-1469696844208-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1469696844208-0'); 
        });
</script>
</div>
 
<div id='div-gpt-ad-1468425847385-1' style='height:1px; width:1px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-superheader-ros', [1, 1], 'div-gpt-ad-1468425847385-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1468425847385-1'); 
        });
    </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://gtspirit.com/">
<img class="td-retina-data" data-retina="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit_v3_logo_white-copy.png" src="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-logo-140px.jpg" alt="GTspirit" title="GTspirit"/>
</a>
<meta itemprop="name" content="GTspirit">
<a itemprop="url" class="td-header-logo td-sticky-header" href="http://gtspirit.com/"><img src="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit_v3_logo_white-copy.png" alt="GTspirit" title="GTspirit"/></a>
<meta itemprop="name" content="GTspirit">
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129277"><a href="http://gtspirit.com/cars/">Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://gtspirit.com/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-192923" class="td-post-template-3 post-192923 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-features tag-autonomous-driving-2 tag-ces" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://gtspirit.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Car News" class="entry-crumb" itemprop="url" href="http://gtspirit.com/category/car-news/"><span itemprop="title">Car News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Top 10 Trends &amp; Innovations at CES 2017"><meta itemprop="url" content="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/">Top 10 Trends &amp; Innovations at CES 2017</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710.jpg" data-caption=""><img width="1068" height="592" itemprop="image" class="entry-thumb td-modal-image" src="http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710-1068x592.jpg" alt="" title="Mercedes-Benz EQ"/></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://gtspirit.com/category/car-news/">Car News</a></li><li class="entry-category"><a href="http://gtspirit.com/category/features/">Features</a></li></ul> <h1 itemprop="name" class="entry-title">Top 10 Trends &#038; Innovations at CES 2017</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name">By <a itemprop="author" href="http://gtspirit.com/author/des-2-2/">Des Sellmeyer</a> - </div> <div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-08T23:56:56+00:00">8th January 2017</time><meta itemprop="interactionCount" content="UserComments:1"/></div> <div class="td-post-comments"><a href="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/#comments"><i class="td-icon-comments"></i>1</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-a-rec td-a-rec-id-custom_ad_3  td-rec-hide-on-p"> 
<div id='div-gpt-ad-1440571668477-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-feature', [[728, 90], [970, 250], [1, 1], [1068, 300]], 'div-gpt-ad-1440571668477-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-1'); 
        });
    </script>
</div></div></div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2017%2F01%2F08%2Ftop-10-trends-innovations-at-ces-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+10+Trends+%26+Innovations+at+CES+2017&url=http%3A%2F%2Fgtspirit.com%2F2017%2F01%2F08%2Ftop-10-trends-innovations-at-ces-2017%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/&amp;media=http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
</div></div>
<div class="td-post-content">
<p>The annual CES is becoming more and more important for car manufacturers and tech companies to show their latest automotive innovations and technology. This year the Consumer Electronics Show in Las Vegas attracted more car manufacturers than ever before. The tech industry has gone wild for connected, self driving and futuristic vehicles!</p>
<p>We spent two days at this show that features everything from new televisions and drones to the hottest new start ups. Our overview of top 10 trends and innovations contains examples of concept cars and demo systems that we saw and in some cases experienced first hand in Las Vegas. </p>
<h2>10. Augmented Reality</h2>
<div class="td-a-rec td-a-rec-id-content_inline "><div class=“nativo_middlearticle”></div>
 
<div id='div-gpt-ad-1440571668477-2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-inline', [[696, 300], [300, 250], [696, 250]], 'div-gpt-ad-1440571668477-2').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-2'); 
        });
    </script>
</div></div><p>When the real and virtual world mixes you get augmented reality and Volkswagen&#8217;s Intuitive Usability concept shows an augmented reality based navigation system at the CES. The system projects overlays and navigation directions directly onto the road in front to help the driver navigate and provide additional information. </p>
<p><strong>Example: Volkswagen Intuitive Usability Concept</strong><br/>
<a href="http://gtspirit.com/wp-content/uploads/2017/01/m03-large-560x222.jpg" data-slb-active="1" data-slb-asset="1450906026" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/m03-large-560x222.jpg" alt="m03-large-560x222" width="560" height="222" class="alignnone size-full wp-image-193459"/></a></p>
<h2>9. Delivery of the Future</h2>
<p>With online shopping booming like never before logistics companies and car, truck and van manufacturers are working on solutions to streamline and improve efficiency of the delivery process. At the CES we saw two solid examples of how “the last mile” can be automated using drones and autonomous robots. </p>
<p><strong>Example: Mercedes-Benz Vans &#038; Robots Concept</strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/mercedes-benz-vans-and-robots.jpg" data-slb-active="1" data-slb-asset="1820772063" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/mercedes-benz-vans-and-robots-696x433.jpg" alt="mercedes-benz vans and robots" width="696" height="433" class="alignnone size-large wp-image-193456"/></a></p>
<p>Mercedes-Benz created this prototype in cooperation with Starship Enterprises. It is essentially a Mercedes-Benz sprinter van equipped with several loading bays for standardized packages that can be loaded in autonomous robots who then deliver the package to your doorstep. Ideal in sub-urban environments up to 8 robots use the van as a mothership and deliver packages simultaneously. The robots drive only 6 km/h and use the pavement. When the robot arrives you get a notification at your phone and it unlocks the loading bay. You take the package out and the robot returns to the mothership to pick up a new package. It is currently being tested and it looks promising that this system will be employed around the world in just a few years. </p>
<p><strong>Example: Mercedes-Benz Vision Van </strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/Toyota-Concept-i.jpg" data-slb-active="1" data-slb-asset="1591842182" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/Toyota-Concept-i-696x465.jpg" alt="Toyota Concept-i" width="696" height="465" class="alignnone size-large wp-image-193231"/></a></p>
<p>Forget robots, hello drones. The Mercedes-Benz future van is a future version of the concept above but instead of using robots it uses drones. It is completely electric with a battery good for about 168 miles. The roof features two delivery drones and inside, a package dispenser, special robot-operated racking systems, and a computer terminal.</p>
<h2>8. Fitness Apps and Health Monitoring for the Car</h2>
<p>New technology allows future cars to monitor and track their occupants and engage fitness programs using the seats or warn in case of health issues. Mercedes-Benz showed a S-Class dubbed Fit &#038; Healthy Concept.</p>
<p><strong>Example: Mercedes-Benz Fit &#038; Healthy Concept</strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/Mercedes-Benz-Fit-Health-Concept.jpg" data-slb-active="1" data-slb-asset="630276609" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/Mercedes-Benz-Fit-Health-Concept-696x492.jpg" alt="Mercedes-Benz Fit &amp; Health Concept" width="696" height="492" class="alignnone size-large wp-image-193240"/></a></p>
<h2>7. Holographic Displays</h2>
<p>After buttons, levers, touch screen, voice controls and gesture controls there is a new type of controller coming that will allow the driver or passenger to interact with the vehicle. Holographic displays allow designers to create buttons and displays that seem to float in space. We had a chance to experience the holographic display from automotive supplier Denso and that one even provided haptic feedback. BMW displayed another example called BMW HoloActive Touch.</p>
<p><strong>Example: BMW HoloActive Touch</strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/P90245063-bmw-ces-2017-12-2016-2121px.jpg" data-slb-active="1" data-slb-asset="1136885161" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/P90245063-bmw-ces-2017-12-2016-2121px-696x492.jpg" alt="BMW HoloActive Touch - Holographic Controls CES 2017" width="696" height="492" class="alignnone size-large wp-image-193455"/></a></p>
<h2>6. Car Wallet</h2>
<p>With the era of autonomous cars moving closer there are still a lot of problems to be solved. One of them is how do autonomous cars pay for electricity, parking, tolls and other services? ZF came up with one idea to solve this problem and dubbed it the ZF E-Wallet. Using blockchain and near field technology it allows the car to be connected to a bank account, credit card or pre paid balance from which the car can automatically pay for essential services and earn money with your car by sharing it with others when you don&#8217;t need it.</p>
<p><strong>Example: ZF E-Wallet<br/>
</strong><br/>
<a href="http://gtspirit.com/wp-content/uploads/2017/01/ZF-e-wallet1.jpg" data-slb-active="1" data-slb-asset="1802772890" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/ZF-e-wallet1-696x447.jpg" alt="ZF e-wallet" width="696" height="447" class="alignnone size-large wp-image-193239"/></a></p>
<h2>5. Autonomous Car Interior Design &#038; Future User Experience</h2>
<p>With the level of autonomy offered by production cars growing every month there is a new question car manufacturers try to answer. If the driver no longer has to drive how do we shape the car&#8217;s interior and the user experience. At the CES we saw two solid examples from two different companies on how they picture the interior design of the future and the future user experience. </p>
<p><strong>Example: BMW i Inside Future</strong> </p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/BMW-i-Inside-Future.jpg" data-slb-active="1" data-slb-asset="208603035" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/BMW-i-Inside-Future-696x522.jpg" alt="BMW i Inside Future" width="696" height="522" class="alignnone size-large wp-image-192987"/></a></p>
<p>The focus of BMW&#8217;s concept is the user friendly experience. Connectivity is key here with a natural expansion of what BMW already does. The book shelf is a red-herring, the actual technological break-through is entire interior which is geared towards autonomous driving. BMW also debuts Voice control and the HoloActive Touch system which uses holographic images for gesture control.</p>
<p><strong>Example: Toyota Concept-I</strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/Toyota-Concept-i.jpg" data-slb-active="1" data-slb-asset="1591842182" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/Toyota-Concept-i-696x465.jpg" alt="Toyota Concept-i" width="696" height="465" class="alignnone size-large wp-image-193231"/></a></p>
<p>Toyota&#8217;s concept also focuses on the user experience. It features artificial intelligence and a fully automated driving experience. Although the marketing blurb indicates a 2030 release date, Toyota have virtually no plans to actually produce this unique design piece.</p>
<h2>4. HD &#038; 3D Maps</h2>
<p>High definition maps are essential for autonomous driving. With the latest generation maps from Here car manufacturers like Mercedes-Benz can pinpoint the position of their vehicles on the road with only centimeters of error compared to multiple meters with GPS. Using poles and other fixed elements the car can recognize the position on the map even when the GPS or mobile signal is weak. </p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/Here-HD-Maps1.jpg" data-slb-active="1" data-slb-asset="252853016" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/Here-HD-Maps1-696x464.jpg" alt="Here HD Maps" width="696" height="464" class="alignnone size-large wp-image-193238"/></a></p>
<h2>3. Driver Understanding</h2>
<p>A hot topic at this year&#8217;s CES is driver understanding – using artificial intelligence and advanced sensors various suppliers and manufacturers presented their take on this important topic. </p>
<p><strong>Example: Nvidia Facial Recognition</strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/Nvidia-Facial-Recognition.jpg" data-slb-active="1" data-slb-asset="128118810" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/Nvidia-Facial-Recognition-696x464.jpg" alt="Nvidia Facial Recognition" width="696" height="464" class="alignnone size-large wp-image-193235"/></a></p>
<p>One example comes from Nvidia with their facial recognition system which recognizes in which direction a driver is looking and can reads lips when the driver provides voice controls. This allows the system to warn the driver when a vehicle or obstacle is there were he isn&#8217;t looking and lip reading helps improve the accuracy of voice control systems significantly. </p>
<h2>2. Electric Mobility</h2>
<p>E-mobility is not new but more and more companies are pushing it to new levels. The most interesting concepts were displayed by Faraday Future and the new Mercedes-EQ brand. Mercedes-EQ plans to have at least 6 full electric cars by 2025. Faraday Future displayed their 1,000hp+ four door that looks a bit like a mix between DS and a Lexus. </p>
<p><strong>Example: Faraday Future</strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/1050hp-Farady-Future-FF91-6.jpg" data-slb-active="1" data-slb-asset="929493347" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/1050hp-Farady-Future-FF91-6-696x461.jpg" alt="1050hp Farady Future FF91 (6)" width="696" height="461" class="alignnone size-large wp-image-192943"/></a></p>
<p><strong>Example: Mercedes-EQ Concept</strong></p>
<p><a href="http://gtspirit.com/wp-content/uploads/2017/01/Mercedes-Benz-EQ-Concept.jpg" data-slb-active="1" data-slb-asset="500319720" data-slb-internal="0" data-slb-group="192923"><img src="http://gtspirit.com/wp-content/uploads/2017/01/Mercedes-Benz-EQ-Concept-696x465.jpg" alt="Mercedes-Benz EQ Concept" width="696" height="465" class="alignnone size-large wp-image-193232"/></a></p>
<h2>1. Artificial Intelligence and Deep Learning</h2>
<p>Artificial intelligence plays an increasing role in the development of autonomous driving systems. Knowing where to go and what to do cannot be programmed from scratch so Mercedes-Benz and suppliers like Nvidia are applying AI and deep learning algorithms to develop and operate their systems. </p>
<p>Mercedes-Benz gave us a demonstration of how their latest system for autonomous cars works. The engineers thought the system individual elements in the world like roads, sidewalks, traffic lights, pedestrians, cyclists, cars, trucks etc. The system then applies what it learned to recognize these elements on the road. It even recognizes pedestrians by seeing just the head or part of a cyclists wheel. Even under difficult circumstances like darkness and rain it managed to identify all individual elements and it is impressive to see how far this has come from the general identifications of other vehicles only a few years ago. </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"> 
<div id='div-gpt-ad-1440571668477-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-bottom', [[300, 250], [696, 250], [696, 300], [640, 280], [696, 200], [336, 280]], 'div-gpt-ad-1440571668477-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-0'); 
        });
    </script>
</div></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>CATEGORIES</span></li><li><a href="http://gtspirit.com/category/car-news/">Car News</a></li><li><a href="http://gtspirit.com/category/features/">Features</a></li></ul> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://gtspirit.com/tag/autonomous-driving-2/">Autonomous Driving</a></li><li><a href="http://gtspirit.com/tag/ces/">CES</a></li></ul> <ul class="td-tags td-post-small-box clearfix">
<li><span>CONTACT</span></li>
<li><a href="/contact/ ">Sales info</a></li>
<li><a href="/contact/ ">Email the author</a></li>
<li><a href="/tips/ ">Tip us</a></li>
</ul>
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2017%2F01%2F08%2Ftop-10-trends-innovations-at-ces-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+10+Trends+%26+Innovations+at+CES+2017&url=http%3A%2F%2Fgtspirit.com%2F2017%2F01%2F08%2Ftop-10-trends-innovations-at-ces-2017%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/&amp;media=http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/" data-text="Top 10 Trends &#038; Innovations at CES 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="author-box-wrap"><a itemprop="author" href="http://gtspirit.com/author/des-2-2/"><img src="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-profile-pic1-150x150.jpg" width="96" height="96" alt="Des Sellmeyer" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://gtspirit.com/author/des-2-2/">Des Sellmeyer</a></span></div><div class="td-author-url"><a href="http://gtspirit.com">Website</a></div><div class="td-author-description">Founder &amp; Chief Editor of GTspirit. Always had a passion for fast cars and travel. Now travels the world reviewing the latest cars and covering the latest motor shows for GTspirit.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/gtspirit" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.youtube.com/gtspiritlive" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div><div class="clearfix"></div></div></div> <meta itemprop="author" content="Des Sellmeyer"><meta itemprop="interactionCount" content="UserComments:1"/> </footer>
<script>var block_td_uid_1_5885a623b2ed6 = new td_block();
block_td_uid_1_5885a623b2ed6.id = "td_uid_1_5885a623b2ed6";
block_td_uid_1_5885a623b2ed6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3372798857 td_uid_1_5885a623b2ed6_rand","td_column_number":3,"live_filter_cur_post_id":192923,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5885a623b2ed6.td_column_number = "3";
block_td_uid_1_5885a623b2ed6.block_type = "td_block_related_posts";
block_td_uid_1_5885a623b2ed6.post_count = "6";
block_td_uid_1_5885a623b2ed6.found_posts = "19134";
block_td_uid_1_5885a623b2ed6.header_color = "";
block_td_uid_1_5885a623b2ed6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5885a623b2ed6.max_num_pages = "3189";
td_blocks.push(block_td_uid_1_5885a623b2ed6);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3372798857 td_uid_1_5885a623b2ed6_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5885a623b65bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5885a623b2ed6" href="#">You may also like</a><a id="td_uid_3_5885a623b65d9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5885a623b2ed6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5885a623b2ed6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/23/revozport-r-zentric-tesla-model-s-formula-e-safety-car/" rel="bookmark" title="RevoZport R-Zentric Tesla Model S Formula E Safety Car"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/Revozport-Tesla-Model-S-4-218x150.jpg" alt="" title="RevoZport R-Zentric Tesla Model S Formula E Safety Car"/></a></div> </div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/23/revozport-r-zentric-tesla-model-s-formula-e-safety-car/" rel="bookmark" title="RevoZport R-Zentric Tesla Model S Formula E Safety Car">RevoZport R-Zentric Tesla Model S Formula E Safety Car</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/22/wrc-ogier-wins-rallye-monte-carlo-toyota-claims-1st-wrc-podium-in-17-years/" rel="bookmark" title="WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in 17 Years"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/2017-Rallye-Monte-Carlo-121-218x150.jpg" alt="" title="WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in 17 Years"/></a></div> </div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/22/wrc-ogier-wins-rallye-monte-carlo-toyota-claims-1st-wrc-podium-in-17-years/" rel="bookmark" title="WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in 17 Years">WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in 17 Years</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/21/official-revozport-r-zentric-tesla-model-x/" rel="bookmark" title="Official: RevoZport R-Zentric Tesla Model X"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/RevoZport-R-Zentric-Model-X-3-218x150.jpg" alt="" title="Official: RevoZport R-Zentric Tesla Model X"/></a></div> </div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/21/official-revozport-r-zentric-tesla-model-x/" rel="bookmark" title="Official: RevoZport R-Zentric Tesla Model X">Official: RevoZport R-Zentric Tesla Model X</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/21/wrc-ogier-takes-rallye-monte-carlo-lead-after-neuvilles-misfortune/" rel="bookmark" title="WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/Sebastien-Ogier-Ford-Fiesta-RS-WRC-218x150.jpg" alt="" title="WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune"/></a></div> </div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/21/wrc-ogier-takes-rallye-monte-carlo-lead-after-neuvilles-misfortune/" rel="bookmark" title="WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune">WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/20/official-480hp-bmw-m2-raze-revozport/" rel="bookmark" title="Official: 480hp BMW M2 Raze by RevoZport"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/BMW-M2-1-218x150.jpg" alt="" title="Official: 480hp BMW M2 Raze by RevoZport"/></a></div> </div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/20/official-480hp-bmw-m2-raze-revozport/" rel="bookmark" title="Official: 480hp BMW M2 Raze by RevoZport">Official: 480hp BMW M2 Raze by RevoZport</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/14/dakar-2017-mr-dakar-defends-crown-with-13th-dakar-win-bike-trophy-goes-to-britain/" rel="bookmark" title="Dakar 2017: Mr. Dakar Defends Crown with 13th Dakar Win, Bike Trophy Goes to Britain"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/Dakar-Rally-2017-41-218x150.jpg" alt="" title="Dakar 2017: Mr. Dakar Defends Crown with 13th Dakar Win, Bike Trophy Goes to Britain"/></a></div> </div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/14/dakar-2017-mr-dakar-defends-crown-with-13th-dakar-win-bike-trophy-goes-to-britain/" rel="bookmark" title="Dakar 2017: Mr. Dakar Defends Crown with 13th Dakar Win, Bike Trophy Goes to Britain">Dakar 2017: Mr. Dakar Defends Crown with 13th Dakar Win, Bike Trophy Goes to Britain</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5885a623b2ed6" data-td_block_id="td_uid_1_5885a623b2ed6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5885a623b2ed6" data-td_block_id="td_uid_1_5885a623b2ed6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap">
<h4 class="block-title"><span>1 COMMENT</span></h4>
</div>
<ol class="comment-list">
<li class="comment " id="li-comment-167255">
<article>
<footer>
<img src="http://gtspirit.com/wp-content/uploads/2015/08/gtspirit-logo-square-144.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default"/> <cite>yubonota</cite>
<a class="comment-link" href="#li-comment-167255">
<time pubdate="1485153698">23rd January 2017 at 7:41 am</time>
</a>
</footer>
<div class="comment-content">
<p>nice</p>
</div>
<div class="comment-meta" id="comment-167255">
<a class='comment-reply-link' href='/2017/01/08/top-10-trends-innovations-at-ces-2017/?replytocom=167255#respond' onclick='return addComment.moveForm( "comment-167255", "167255", "respond", "192923" )' aria-label='Reply to yubonota'>Reply</a> </div>
</article>
</li> 
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/top-10-trends-innovations-at-ces-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
<form action="http://gtspirit.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='192923' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f125e160d3"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_2537607936 td_uid_4_5885a623c2ca4_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">523,806</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gtspirit" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">661,876</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gtspirit#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">16,812</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gtspirit" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">8,244</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/gtspiritlive" target="_blank">Subscribe</a></span></div></div>  <div class="td-a-rec td-a-rec-id-sidebar "> 
<div id='div-gpt-ad-1440571668477-18'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-18').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-18'); 
        });
    </script>
</div></div><aside class="widget widget_text"> <div class="textwidget"><a href="https://itunes.apple.com/us/app/gtspirit-cars-luxury/id1069762674?mt=8" target="_blank"><img src="http://gtspirit.com/wp-content/uploads/2016/01/appstore-e1453453421808.png"></a>
<br><br>
<a href="https://play.google.com/store/apps/details?id=com.ml.GTSpirit" target="_blank"><img src="http://gtspirit.com/wp-content/uploads/2016/01/android-e1453453393698.png"></a>
</div>
</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_2759929166 td_uid_5_5885a623c4c76_rand td-pb-border-top"><h4 class="block-title"><span>Joined the GTspirit Club yet?</span></h4><div class="td_mod_wrap">Be the first to know about upcoming events and get a unique look behind the scenes at GTspirit. We host competitions exclusively for Club members. Join the club and receive the latest news directly in your inbox.
 
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:300px;}</style>
<div id="mc_embed_signup">
<form action="//gtspirit.us1.list-manage.com/subscribe/post?u=91f2d654cbb0b55a82de6ba28&amp;id=e7a921d57c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span>
</label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group">
<label for="mce-COUNTRY">Country <span class="asterisk">*</span>
</label>
<select name="COUNTRY" class="required" id="mce-COUNTRY">
<option value=""></option>
<option value="United States of America">United States of America</option>
<option value="Aaland Islands">Aaland Islands</option>
<option value="Afghanistan">Afghanistan</option>
<option value="Albania">Albania</option>
<option value="Algeria">Algeria</option>
<option value="American Samoa">American Samoa</option>
<option value="Andorra">Andorra</option>
<option value="Angola">Angola</option>
<option value="Anguilla">Anguilla</option>
<option value="Anguilla">Anguilla</option>
<option value="Antarctica">Antarctica</option>
<option value="Antigua And Barbuda">Antigua And Barbuda</option>
<option value="Argentina">Argentina</option>
<option value="Armenia">Armenia</option>
<option value="Aruba">Aruba</option>
<option value="Australia">Australia</option>
<option value="Austria">Austria</option>
<option value="Azerbaijan">Azerbaijan</option>
<option value="Bahamas">Bahamas</option>
<option value="Bahrain">Bahrain</option>
<option value="Bangladesh">Bangladesh</option>
<option value="Barbados">Barbados</option>
<option value="Belarus">Belarus</option>
<option value="Belgium">Belgium</option>
<option value="Belize">Belize</option>
<option value="Benin">Benin</option>
<option value="Bermuda">Bermuda</option>
<option value="Bhutan">Bhutan</option>
<option value="Bolivia">Bolivia</option>
<option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
<option value="Botswana">Botswana</option>
<option value="Bouvet Island">Bouvet Island</option>
<option value="Brazil">Brazil</option>
<option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
<option value="Brunei Darussalam">Brunei Darussalam</option>
<option value="Bulgaria">Bulgaria</option>
<option value="Burkina Faso">Burkina Faso</option>
<option value="Burundi">Burundi</option>
<option value="Cambodia">Cambodia</option>
<option value="Cameroon">Cameroon</option>
<option value="Canada">Canada</option>
<option value="Cape Verde">Cape Verde</option>
<option value="Cayman Islands">Cayman Islands</option>
<option value="Central African Republic">Central African Republic</option>
<option value="Chad">Chad</option>
<option value="Chile">Chile</option>
<option value="China">China</option>
<option value="Christmas Island">Christmas Island</option>
<option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
<option value="Colombia">Colombia</option>
<option value="Comoros">Comoros</option>
<option value="Congo">Congo</option>
<option value="Cook Islands">Cook Islands</option>
<option value="Costa Rica">Costa Rica</option>
<option value="Costa Rica">Costa Rica</option>
<option value="Cote D'Ivoire">Cote D'Ivoire</option>
<option value="Croatia">Croatia</option>
<option value="Cuba">Cuba</option>
<option value="Cyprus">Cyprus</option>
<option value="Czech Republic">Czech Republic</option>
<option value="Denmark">Denmark</option>
<option value="Djibouti">Djibouti</option>
<option value="Dominica">Dominica</option>
<option value="Dominica">Dominica</option>
<option value="Dominican Republic">Dominican Republic</option>
<option value="East Timor">East Timor</option>
<option value="Ecuador">Ecuador</option>
<option value="Egypt">Egypt</option>
<option value="El Salvador">El Salvador</option>
<option value="Equatorial Guinea">Equatorial Guinea</option>
<option value="Eritrea">Eritrea</option>
<option value="Estonia">Estonia</option>
<option value="Ethiopia">Ethiopia</option>
<option value="Falkland Islands">Falkland Islands</option>
<option value="Faroe Islands">Faroe Islands</option>
<option value="Fiji">Fiji</option>
<option value="Finland">Finland</option>
<option value="France">France</option>
<option value="French Guiana">French Guiana</option>
<option value="French Polynesia">French Polynesia</option>
<option value="French Southern Territories">French Southern Territories</option>
<option value="Gabon">Gabon</option>
<option value="Gambia">Gambia</option>
<option value="Germany">Germany</option>
<option value="Ghana">Ghana</option>
<option value="Gibraltar">Gibraltar</option>
<option value="Greece">Greece</option>
<option value="Greenland">Greenland</option>
<option value="Grenada">Grenada</option>
<option value="Guadeloupe">Guadeloupe</option>
<option value="Guam">Guam</option>
<option value="Guatemala">Guatemala</option>
<option value="Guernsey">Guernsey</option>
<option value="Guinea">Guinea</option>
<option value="Guinea-Bissau">Guinea-Bissau</option>
<option value="Guyana">Guyana</option>
<option value="Haiti">Haiti</option>
<option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
<option value="Honduras">Honduras</option>
<option value="Hong Kong">Hong Kong</option>
<option value="Hungary">Hungary</option>
<option value="Iceland">Iceland</option>
<option value="India">India</option>
<option value="Indonesia">Indonesia</option>
<option value="Iran">Iran</option>
<option value="Iraq">Iraq</option>
<option value="Ireland">Ireland</option>
<option value="Israel">Israel</option>
<option value="Italy">Italy</option>
<option value="Jamaica">Jamaica</option>
<option value="Japan">Japan</option>
<option value="Jersey  (Channel Islands)">Jersey (Channel Islands)</option>
<option value="Jordan">Jordan</option>
<option value="Kazakhstan">Kazakhstan</option>
<option value="Kenya">Kenya</option>
<option value="Kiribati">Kiribati</option>
<option value="Kuwait">Kuwait</option>
<option value="Kuwait">Kuwait</option>
<option value="Kyrgyzstan">Kyrgyzstan</option>
<option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
<option value="Latvia">Latvia</option>
<option value="Lebanon">Lebanon</option>
<option value="Lesotho">Lesotho</option>
<option value="Liberia">Liberia</option>
<option value="Libya">Libya</option>
<option value="Liechtenstein">Liechtenstein</option>
<option value="Lithuania">Lithuania</option>
<option value="Luxembourg">Luxembourg</option>
<option value="Macau">Macau</option>
<option value="Macedonia">Macedonia</option>
<option value="Madagascar">Madagascar</option>
<option value="Malawi">Malawi</option>
<option value="Malaysia">Malaysia</option>
<option value="Maldives">Maldives</option>
<option value="Mali">Mali</option>
<option value="Malta">Malta</option>
<option value="Marshall Islands">Marshall Islands</option>
<option value="Martinique">Martinique</option>
<option value="Mauritania">Mauritania</option>
<option value="Mauritius">Mauritius</option>
<option value="Mayotte">Mayotte</option>
<option value="Mexico">Mexico</option>
<option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
<option value="Moldova, Republic of">Moldova, Republic of</option>
<option value="Monaco">Monaco</option>
<option value="Mongolia">Mongolia</option>
<option value="Montenegro">Montenegro</option>
<option value="Montserrat">Montserrat</option>
<option value="Morocco">Morocco</option>
<option value="Mozambique">Mozambique</option>
<option value="Myanmar">Myanmar</option>
<option value="Namibia">Namibia</option>
<option value="Nauru">Nauru</option>
<option value="Nepal">Nepal</option>
<option value="Netherlands">Netherlands</option>
<option value="Netherlands Antilles">Netherlands Antilles</option>
<option value="New Caledonia">New Caledonia</option>
<option value="New Zealand">New Zealand</option>
<option value="Nicaragua">Nicaragua</option>
<option value="Niger">Niger</option>
<option value="Nigeria">Nigeria</option>
<option value="Niue">Niue</option>
<option value="Norfolk Island">Norfolk Island</option>
<option value="North Korea">North Korea</option>
<option value="Northern Mariana Islands">Northern Mariana Islands</option>
<option value="Norway">Norway</option>
<option value="Oman">Oman</option>
<option value="Pakistan">Pakistan</option>
<option value="Palau">Palau</option>
<option value="Palestine">Palestine</option>
<option value="Panama">Panama</option>
<option value="Papua New Guinea">Papua New Guinea</option>
<option value="Paraguay">Paraguay</option>
<option value="Peru">Peru</option>
<option value="Philippines">Philippines</option>
<option value="Pitcairn">Pitcairn</option>
<option value="Poland">Poland</option>
<option value="Portugal">Portugal</option>
<option value="Puerto Rico">Puerto Rico</option>
<option value="Qatar">Qatar</option>
<option value="Republic of Georgia">Republic of Georgia</option>
<option value="Reunion">Reunion</option>
<option value="Romania">Romania</option>
<option value="Russia">Russia</option>
<option value="Russia">Russia</option>
<option value="Rwanda">Rwanda</option>
<option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
<option value="Saint Lucia">Saint Lucia</option>
<option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
<option value="Samoa (Independent)">Samoa (Independent)</option>
<option value="San Marino">San Marino</option>
<option value="Sao Tome and Principe">Sao Tome and Principe</option>
<option value="Saudi Arabia">Saudi Arabia</option>
<option value="Senegal">Senegal</option>
<option value="Serbia">Serbia</option>
<option value="Serbia">Serbia</option>
<option value="Seychelles">Seychelles</option>
<option value="Sierra Leone">Sierra Leone</option>
<option value="Singapore">Singapore</option>
<option value="Slovakia">Slovakia</option>
<option value="Slovenia">Slovenia</option>
<option value="Solomon Islands">Solomon Islands</option>
<option value="Somalia">Somalia</option>
<option value="South Africa">South Africa</option>
<option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
<option value="South Korea">South Korea</option>
<option value="South Korea">South Korea</option>
<option value="Spain">Spain</option>
<option value="Sri Lanka">Sri Lanka</option>
<option value="St. Helena">St. Helena</option>
<option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
<option value="Sudan">Sudan</option>
<option value="Sudan">Sudan</option>
<option value="Suriname">Suriname</option>
<option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
<option value="Swaziland">Swaziland</option>
<option value="Sweden">Sweden</option>
<option value="Switzerland">Switzerland</option>
<option value="Syria">Syria</option>
<option value="Taiwan">Taiwan</option>
<option value="Tajikistan">Tajikistan</option>
<option value="Tanzania">Tanzania</option>
<option value="Thailand">Thailand</option>
<option value="Togo">Togo</option>
<option value="Tokelau">Tokelau</option>
<option value="Tonga">Tonga</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Tunisia">Tunisia</option>
<option value="Turkey">Turkey</option>
<option value="Turkmenistan">Turkmenistan</option>
<option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
<option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
<option value="Tuvalu">Tuvalu</option>
<option value="Uganda">Uganda</option>
<option value="Ukraine">Ukraine</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="United Kingdom">United Kingdom</option>
<option value="United Kingdom">United Kingdom</option>
<option value="Uruguay">Uruguay</option>
<option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
<option value="Uzbekistan">Uzbekistan</option>
<option value="Vanuatu">Vanuatu</option>
<option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
<option value="Venezuela">Venezuela</option>
<option value="Vietnam">Vietnam</option>
<option value="Virgin Islands (British)">Virgin Islands (British)</option>
<option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
<option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
<option value="Western Sahara">Western Sahara</option>
<option value="Yemen">Yemen</option>
<option value="Zaire">Zaire</option>
<option value="Zambia">Zambia</option>
<option value="Zimbabwe">Zimbabwe</option>
</select>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_91f2d654cbb0b55a82de6ba28_e7a921d57c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
 </div></div><div class="td-a-rec td-a-rec-id-custom_ad_15 "> 
<div id='div-gpt-ad-1440571668477-20'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar3', [[1, 1], [300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-20').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-20'); 
        });
    </script>
</div></div><div class="td-a-rec td-a-rec-id-sidebar "> 
<div id='div-gpt-ad-1440571668477-18'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-18').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-18'); 
        });
    </script>
</div></div><script>var block_td_uid_6_5885a623c5a92 = new td_block();
block_td_uid_6_5885a623c5a92.id = "td_uid_6_5885a623c5a92";
block_td_uid_6_5885a623c5a92.atts = '{"custom_title":"LATEST ARTICLES","custom_url":"\/latest-articles\/","header_text_color":"#","header_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"6","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_373085092 td_uid_6_5885a623c5a92_rand"}';
block_td_uid_6_5885a623c5a92.td_column_number = "1";
block_td_uid_6_5885a623c5a92.block_type = "td_block_7";
block_td_uid_6_5885a623c5a92.post_count = "6";
block_td_uid_6_5885a623c5a92.found_posts = "35758";
block_td_uid_6_5885a623c5a92.header_color = "#";
block_td_uid_6_5885a623c5a92.ajax_pagination_infinite_stop = "";
block_td_uid_6_5885a623c5a92.max_num_pages = "5960";
td_blocks.push(block_td_uid_6_5885a623c5a92);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_373085092 td_uid_6_5885a623c5a92_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="/latest-articles/">LATEST ARTICLES</a></h4><div id=td_uid_6_5885a623c5a92 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/23/revozport-r-zentric-tesla-model-s-formula-e-safety-car/" rel="bookmark" title="RevoZport R-Zentric Tesla Model S Formula E Safety Car"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/Revozport-Tesla-Model-S-4-100x70.jpg" alt="" title="RevoZport R-Zentric Tesla Model S Formula E Safety Car"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/23/revozport-r-zentric-tesla-model-s-formula-e-safety-car/" rel="bookmark" title="RevoZport R-Zentric Tesla Model S Formula E Safety Car">RevoZport R-Zentric Tesla Model S Formula E Safety Car</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-23T00:07:57+00:00">23rd January 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Earl Karanja"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/22/wrc-ogier-wins-rallye-monte-carlo-toyota-claims-1st-wrc-podium-in-17-years/" rel="bookmark" title="WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in 17 Years"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/2017-Rallye-Monte-Carlo-121-100x70.jpg" alt="" title="WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in 17 Years"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/22/wrc-ogier-wins-rallye-monte-carlo-toyota-claims-1st-wrc-podium-in-17-years/" rel="bookmark" title="WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in 17 Years">WRC: Ogier Wins Rallye-Monte Carlo, Toyota Claims 1st WRC Podium in...</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-22T14:09:42+00:00">22nd January 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Earl Karanja"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/22/superyacht-sunday-56m-lady-candy-by-benetti/" rel="bookmark" title="Superyacht Sunday: 56m Lady Candy by Benetti"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/ladycandy1-e1485083502538-100x70.jpg" alt="" title="Superyacht Sunday: 56m Lady Candy by Benetti"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/22/superyacht-sunday-56m-lady-candy-by-benetti/" rel="bookmark" title="Superyacht Sunday: 56m Lady Candy by Benetti">Superyacht Sunday: 56m Lady Candy by Benetti</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-22T12:15:18+00:00">22nd January 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Earl Karanja"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/22/alvarae-launches-forged-carbon-fiber-watches-petroheads/" rel="bookmark" title="Alvarae Launches Forged Carbon Fiber Watches for Petroheads"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/IMG_4161-100x70.jpg" alt="" title="Alvarae Launches Forged Carbon Fiber Watches for Petroheads"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/22/alvarae-launches-forged-carbon-fiber-watches-petroheads/" rel="bookmark" title="Alvarae Launches Forged Carbon Fiber Watches for Petroheads">Alvarae Launches Forged Carbon Fiber Watches for Petroheads</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-22T00:56:08+00:00">22nd January 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Earl Karanja"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/21/official-revozport-r-zentric-tesla-model-x/" rel="bookmark" title="Official: RevoZport R-Zentric Tesla Model X"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/RevoZport-R-Zentric-Model-X-3-100x70.jpg" alt="" title="Official: RevoZport R-Zentric Tesla Model X"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/21/official-revozport-r-zentric-tesla-model-x/" rel="bookmark" title="Official: RevoZport R-Zentric Tesla Model X">Official: RevoZport R-Zentric Tesla Model X</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-21T23:24:39+00:00">21st January 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Earl Karanja"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/21/wrc-ogier-takes-rallye-monte-carlo-lead-after-neuvilles-misfortune/" rel="bookmark" title="WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/Sebastien-Ogier-Ford-Fiesta-RS-WRC-100x70.jpg" alt="" title="WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/21/wrc-ogier-takes-rallye-monte-carlo-lead-after-neuvilles-misfortune/" rel="bookmark" title="WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune">WRC: Ogier takes Rallye Monte Carlo Lead after Neuville&#8217;s Misfortune</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-21T19:30:31+00:00">21st January 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Earl Karanja"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>  </div></div>  <script>var block_td_uid_7_5885a623cc877 = new td_block();
block_td_uid_7_5885a623cc877.id = "td_uid_7_5885a623cc877";
block_td_uid_7_5885a623cc877.atts = '{"custom_title":"Latest Features","custom_url":"\/category\/latest\/","header_text_color":"#","header_color":"#","category_id":"27364","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3029659431 td_uid_7_5885a623cc877_rand"}';
block_td_uid_7_5885a623cc877.td_column_number = "1";
block_td_uid_7_5885a623cc877.block_type = "td_block_15";
block_td_uid_7_5885a623cc877.post_count = "4";
block_td_uid_7_5885a623cc877.found_posts = "653";
block_td_uid_7_5885a623cc877.header_color = "#";
block_td_uid_7_5885a623cc877.ajax_pagination_infinite_stop = "";
block_td_uid_7_5885a623cc877.max_num_pages = "164";
td_blocks.push(block_td_uid_7_5885a623cc877);
</script><div class="td_block_wrap td_block_15 td_block_widget td_block_id_3029659431 td_uid_7_5885a623cc877_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="/category/latest/">Latest Features</a></h4><div id=td_uid_7_5885a623cc877 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/10/top-ten-new-cars-detroit-motor-show-2017/" rel="bookmark" title="Top 10 New Cars at the Detroit Motor Show 2017"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/Detroit-Motor-Show-2017-e1484083073109-218x150.jpg" alt="" title="Top 10 New Cars at the Detroit Motor Show 2017"/></a></div> </div>
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/10/top-ten-new-cars-detroit-motor-show-2017/" rel="bookmark" title="Top 10 New Cars at the Detroit Motor Show 2017">Top 10 New Cars at the Detroit Motor Show 2017</a></h3>
<meta itemprop="author" content="Steve Clark"><meta itemprop="interactionCount" content="UserComments:2"/>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/" rel="bookmark" title="Top 10 Trends &amp; Innovations at CES 2017"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/10-Mercedes-Benz-Innovation-E-Mobility-Showcar-Generation-EQ-Paris-Motor-Show-2016-1280x710-1280x710-218x150.jpg" alt="" title="Top 10 Trends &amp; Innovations at CES 2017"/></a></div> </div>
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/08/top-10-trends-innovations-at-ces-2017/" rel="bookmark" title="Top 10 Trends &amp; Innovations at CES 2017">Top 10 Trends &amp; Innovations at CES 2017</a></h3>
<meta itemprop="author" content="Des Sellmeyer"><meta itemprop="interactionCount" content="UserComments:1"/>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/08/mercedes-amg-gt-r-review/" rel="bookmark" title="Mercedes-AMG GT R Review"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2017/01/Mercedes-AMG-GT-R-Selenite-Grey-Magno-0031-e1483892886150-218x150.jpg" alt="" title="Mercedes-AMG GT R Review"/></a></div> </div>
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/08/mercedes-amg-gt-r-review/" rel="bookmark" title="Mercedes-AMG GT R Review">Mercedes-AMG GT R Review</a></h3>
<meta itemprop="author" content="Des Sellmeyer"><meta itemprop="interactionCount" content="UserComments:1"/>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/01/07/detroit-motor-show-2017-preview-top-6-new-cars-to-expect/" rel="bookmark" title="Detroit Motor Show 2017 Preview: Top 6 New Cars to Expect"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2016/10/2018-Corvette-ZR1-16-218x150.jpg" alt="" title="Detroit Motor Show 2017 Preview: Top 6 New Cars to Expect"/></a></div> </div>
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2017/01/07/detroit-motor-show-2017-preview-top-6-new-cars-to-expect/" rel="bookmark" title="Detroit Motor Show 2017 Preview: Top 6 New Cars to Expect">Detroit Motor Show 2017 Preview: Top 6 New Cars to Expect</a></h3>
<meta itemprop="author" content="Lawrence Adams"><meta itemprop="interactionCount" content="UserComments:0"/>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-custom_ad_14 "> 
<div id='div-gpt-ad-1440571668477-19'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar2', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-19').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-19'); 
        });
    </script>
</div></div> </div>
</div>
</div>  
</div>  
</article>  
 
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129290"><a href="http://gtspirit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-129291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129291"><a href="http://gtspirit.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129292"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-129294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129294"><a href="http://gtspirit.com/tips/">Tips</a></li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129293"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright GTspirit Limited 2005-2015
 
</div>
</div>
</div>
</div>
</div> 
</div> 
<div id="cookie-law-info-bar"><span>By continuing to use the site, you agree to the use of <a href="http://www.gtspirit.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">cookies</a>. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> </span></div>
<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#dddddd","border":"#444","border_on":true,"button_1_button_colour":"#dd0000","button_1_button_hover":"#b10000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
  <script type="text/javascript">
			function showhide_toggle(type, post_id, more_text, less_text) {
				var   $link = jQuery("#"+ type + "-link-" + post_id)
					, $link_a = jQuery('a', $link)
					, $content = jQuery("#"+ type + "-content-" + post_id)
					, $toggle = jQuery("#"+ type + "-toggle-" + post_id)
					, show_hide_class = 'sh-show sh-hide';
				$link.toggleClass(show_hide_class);
				$content.toggleClass(show_hide_class).toggle();
				if($link_a.attr('aria-expanded') === 'true') {
					$link_a.attr('aria-expanded', 'false');
				} else {
					$link_a.attr('aria-expanded', 'true');
				}
				if($toggle.text() === more_text) {
					$toggle.text(less_text);
				} else {
					$toggle.text(more_text);
				}
			}
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2015/04/22/exclusive-autonomous-driving-interview-with-daimlers-ralf-g-herrtwich/" rel="bookmark" title="Exclusive: Autonomous Driving Interview with Daimler&#8217;s Ralf G. Herrtwich"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2015/01/Prof.-Herrtwich-Daimler-AG-100x70.jpg" alt="" title="Exclusive: Autonomous Driving Interview with Daimler&#8217;s Ralf G. Herrtwich"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2015/04/22/exclusive-autonomous-driving-interview-with-daimlers-ralf-g-herrtwich/" rel="bookmark" title="Exclusive: Autonomous Driving Interview with Daimler&#8217;s Ralf G. Herrtwich">Exclusive: Autonomous Driving Interview with Daimler&#8217;s Ralf G. Herrtwich</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-04-22T09:12:31+00:00">22nd April 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Earl Karanja"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
<div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
<div class="td-module-thumb"><a href="http://gtspirit.com/2014/11/26/mercedes-benz-s500-intelligent-drive-review/" rel="bookmark" title="Mercedes-Benz S500 Intelligent Drive Review"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://gtspirit.com/wp-content/uploads/2014/11/mercedes-s500-id-header-100x70.jpg" alt="" title="Mercedes-Benz S500 Intelligent Drive Review"/></a></div>
<div class="item-details">
<h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://gtspirit.com/2014/11/26/mercedes-benz-s500-intelligent-drive-review/" rel="bookmark" title="Mercedes-Benz S500 Intelligent Drive Review">Mercedes-Benz S500 Intelligent Drive Review</a></h3> <div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2014-11-26T18:44:01+00:00">26th November 2014</time><meta itemprop="interactionCount" content="UserComments:0"/></div> </div>
</div>
<meta itemprop="author" content="Des Sellmeyer"><meta itemprop="interactionCount" content="UserComments:0"/> </div>
</div>
</div>
 
 
<style type="text/css" media="screen">.td_block_related_posts .td-related-right{display:none;}.td-a-rec-id-custom_ad_5{margin-bottom:0!important;}.single_template_3 .td-post-featured-image,.single_template_4 .td-post-featured-image{pointer-events:none;cursor:default;}#gtspiritlist,#gtspiritlist ul{list-style-type:none;counter-reset:section;-moz-column-count:3;-moz-column-gap:20px;-webkit-column-count:3;-webkit-column-gap:20px;column-count:3;column-gap:20px;}#gtspiritlist2,#gtspiritlist2 ul{list-style-type:none;counter-reset:section;-moz-column-count:4;-moz-column-gap:20px;-webkit-column-count:4;-webkit-column-gap:20px;column-count:4;column-gap:20px;}@media(max-width: 767px) {
.td-banner-wrap-full, .td-header-style-11 .td-logo-wrap-full {
background-color: #000000 !important;
}
}

.td-ss-main-content {
padding-left:10px;
}

.menu-top-container {
padding-left:10px;
}



</style>

<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"GTspirit App","author":"GTspirit","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/gtspirit.com\/wp-content\/uploads\/2015\/12\/gtspirit-logo-square-android-500x500.png","iconGloss":"false","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"1","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/appbanners/js/config.min.js?ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/gtspirit.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/comment-reply.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.5.0'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type='text/javascript' data-cfasync='false' src='http://gtspirit.com/wp-content/themes/gtspirit/js/tagdiv_theme.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gtspirit.com/wp-content/themes/gtspirit/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gtspirit.com/wp-content/themes/gtspirit';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- invisible widgets for third party code blocks -->
<div id="code-blocks">
			<div class="textwidget"><!-- Start of StatCounter Code -->
<script type="text/javascript" language="javascript">
var sc_project=1007252;
var sc_invisible=1;
var sc_partition=9;
var sc_security="8055bc92";
</script>
<script type="text/javascript" language="javascript" src="http://www.statcounter.com/counter/counter.js"></script>
<!-- End of StatCounter Code --></div>
		</div>

</body>
</html>