<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Dix Mille Tours du Castellet 2020 - GTspirit</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/tzTzfk3zGwZodGn9_HyCWIjAwiE.js"></script><link rel="pingback" href="https://gtspirit.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://gtspirit.com/wp-content/uploads/general/arrows-icon-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo-square-76x.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo-square-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo-square-152px.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo-square-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo-square-144.png" />

<meta name="description" content="One of the few events to take place in 2020 despite the ongoing global pandemic." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Dix Mille Tours du Castellet 2020 - GTspirit">
<meta property="og:description" content="One of the few events to take place in 2020 despite the ongoing global pandemic.">
<meta property="og:url" content="https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/">
<meta property="og:site_name" content="GTspirit">
<meta property="article:publisher" content="http://www.facebook.com/gtspirit">
<meta property="article:section" content="Other Events">
<meta property="article:published_time" content="2020-07-28T23:54:40+02:00">
<meta property="article:modified_time" content="2020-07-29T12:58:51+02:00">
<meta property="og:updated_time" content="2020-07-29T12:58:51+02:00">
<meta property="og:image" content="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg">
<meta property="og:image:secure_url" content="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg">
<meta property="og:image:width" content="1619">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Dix Mille Tours du Castellet 2020">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Dix Mille Tours du Castellet 2020 - GTspirit">
<meta name="twitter:description" content="One of the few events to take place in 2020 despite the ongoing global pandemic.">
<meta name="twitter:site" content="@gtspirit">
<meta name="twitter:creator" content="@gtspirit">
<meta name="twitter:image" content="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"Dix Mille Tours du Castellet 2020 - GTspirit","description":"One of the few events to take place in 2020 despite the ongoing global pandemic.","datePublished":"2020-07-28T23:54:40+02:00","dateModified":"2020-07-29T12:58:51+02:00","publisher":{"@type":"Organization","name":"GTspirit Limited","logo":{"@type":"ImageObject","url":"https:\/\/gtspirit.com\/wp-content\/uploads\/2020\/06\/gtspirit-logo-square-android-500x500-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gtspirit.com\/2020\/07\/28\/dix-mille-tours-du-castellet-2020\/"},"author":{"@type":"Person","name":"GTspirit Team"},"image":{"@type":"ImageObject","url":"https:\/\/gtspirit.com\/wp-content\/uploads\/2020\/07\/dix-mille-tour-28.jpg","width":1619,"height":1080}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Feed" href="https://gtspirit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Comments Feed" href="https://gtspirit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Dix Mille Tours du Castellet 2020 Comments Feed" href="https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gtspirit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://gtspirit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css' href='https://gtspirit.com/home/abc10995/public_html/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css' href='https://gtspirit.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css' href='https://gtspirit.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://gtspirit.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://gtspirit.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://gtspirit.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-22,.tablepress-id-22 td,.tablepress-id-22 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-22 .column-2{width:150px}.tablepress-id-23,.tablepress-id-23 td,.tablepress-id-23 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-23 .column-2{width:150px}.tablepress-id-24,.tablepress-id-24 td,.tablepress-id-24 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-24 .column-2{width:150px}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://gtspirit.com/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://gtspirit.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://gtspirit.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://gtspirit.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<link rel='https://api.w.org/' href='https://gtspirit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gtspirit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gtspirit.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://gtspirit.com/?p=247515' />
<link rel="alternate" type="application/json+oembed" href="https://gtspirit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgtspirit.com%2F2020%2F07%2F28%2Fdix-mille-tours-du-castellet-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gtspirit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgtspirit.com%2F2020%2F07%2F28%2Fdix-mille-tours-du-castellet-2020%2F&#038;format=xml" />

<meta name="ahrefs-site-verification" content="b0bc89605111dcdae94a2a434c0d2166f9835da72b13062fe70db21ff9f3b92f">
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> 
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
googletag.defineSlot('/4128695/2015-header', [728, 90], 'div-gpt-ad-1587655223160-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2020-mob-article-inline', [336, 320], 'div-gpt-ad-1587724152882-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2020-mobile-footer', [336, 320], 'div-gpt-ad-1587753699020-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2020-mobile-2', [336, 320], 'div-gpt-ad-1587753915714-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2015-ros-sidebar1', [300, 600], 'div-gpt-ad-1587715863902-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2015-ros-sidebar2', [300, 600], 'div-gpt-ad-1587716430373-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2015-ros-sidebar3', [300, 250], 'div-gpt-ad-1587716537923-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2015-feature-home', [[728, 90], [1068, 250], [980, 300], [1068, 300], [1, 1], [970, 250]], 'div-gpt-ad-1587655641594-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2015-article-bottom', [[696, 250], [696, 300], [640, 300], [336, 280], [300, 250], [640, 280], [696, 200]], 'div-gpt-ad-1587897006352-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2020-article-top', [[640, 300], [696, 300]], 'div-gpt-ad-1587897247673-0').setForceSafeFrame(true).addService(googletag.pubads());
googletag.defineSlot('/4128695/2015-article-inline', [[300, 250], [696, 300], [696, 250]], 'div-gpt-ad-1588190591496-0').setForceSafeFrame(true).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-233450-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9098340382139582",
          enable_page_level_ads: true
     });
</script>
<style>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</style>
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://gtspirit.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/xml/media-rss.php' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"15b390ac3f","wpRestUrl":"https:\/\/gtspirit.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gtspirit.com\/wp-admin\/","wpRestNonce":"15b390ac3f","wpRestUrl":"https:\/\/gtspirit.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<script data-ad-client="ca-pub-9098340382139582" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gtspirit.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gtspirit.com/category/other-events/",
                    "name": "Other Events"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/",
                    "name": "Dix Mille Tours du Castellet 2020"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-150x150.png" sizes="32x32" />
<link rel="icon" href="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" />
<meta name="msapplication-TileImage" content="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0000;
                }
                .tdm-btn-style1 {
					background-color: #dd0000;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0000;
				}
				.tdm-btn-style2 {
				    color: #dd0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0000;
                    -moz-box-shadow: 0 2px 16px #dd0000;
                    box-shadow: 0 2px 16px #dd0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0000;
                    -moz-box-shadow: 0 4px 26px #dd0000;
                    box-shadow: 0 4px 26px #dd0000;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-247515 single-format-standard td-standard-pack dix-mille-tours-du-castellet-2020 global-block-template-2 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-129272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-129272"><a href="https://gtspirit.com/latest-articles/">Latest Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129276"><a href="https://gtspirit.com/latest-articles/">Classic View</a></li>
<li id="menu-item-130077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-130077"><a href="https://gtspirit.com">GT Spirit</a></li>
<li id="menu-item-129273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129273"><a href="https://gtspirit.com/blog/">Blog View</a></li>
<li id="menu-item-129274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129274"><a href="https://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li id="menu-item-129277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129277"><a href="https://gtspirit.com/cars/">Cars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129278"><a href="https://gtspirit.com/category/car-news/">Car News</a></li>
<li id="menu-item-129279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129279"><a href="https://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li id="menu-item-131247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131247"><a href="https://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li id="menu-item-129280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129280"><a href="https://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li id="menu-item-129281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129281"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li id="menu-item-129282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129282"><a href="https://gtspirit.com/tuning/">Tuning</a></li>
<li id="menu-item-129287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129287"><a href="https://gtspirit.com/luxury/">Luxury<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li id="menu-item-130449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130449"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148766"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-130486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130486"><a href="https://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li id="menu-item-131104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131104"><a href="https://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li id="menu-item-130485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130485"><a href="https://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li id="menu-item-129283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129283"><a href="https://gtspirit.com/events/">Events</a></li>
<li id="menu-item-129286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129286"><a href="https://gtspirit.com/motorsports/">Motorsport</a></li>
<li id="menu-item-129285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129285"><a href="https://gtspirit.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129289"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131270"><a href="https://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li id="menu-item-130448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130448"><a href="https://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li id="menu-item-129288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129288"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148765"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-236558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236558"><a href="https://gtspirit.com/newsletter/">GTspirit Newsletter</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://gtspirit.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://gtspirit.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-60767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-60767"><a href="https://gtspirit.com/">GTspirit Home</a></li>
<li id="menu-item-204699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204699"><a href="https://www.gtspirit.de">GTspirit.de</a></li>
<li id="menu-item-60768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60768"><a href="https://gtspirit.com/about-gtspirit/">About GTspirit</a></li>
<li id="menu-item-116895" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116895"><a href="https://www.gtspiritmedia.com">GTspirit Media</a></li>
<li id="menu-item-158910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158910"><a href="https://www.gtspirittour.com/">GTspirit Tour</a></li>
<li id="menu-item-61652" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61652"><a href="https://gtspirit.com/owners-club/">Owners Club</a></li>
<li id="menu-item-60770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60770"><a href="https://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-60793" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60793"><a href="https://gtspirit.com/tips/">Tip us</a></li>
<li id="menu-item-60771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60771"><a href="https://gtspirit.com/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://gtspirit.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>

</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://gtspirit.com/">
<img class="td-retina-data" data-retina="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo.png" src="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo.png" alt="GTspirit" title="GTspirit" />
<span class="td-visual-hidden">GTspirit</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_c32 td_block_template_2">
<style>
/* custom css */
.tdi_1_c32.td-a-rec{
					text-align: center;
				}.tdi_1_c32 .td-element-style{
					z-index: -1;
				}.tdi_1_c32.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c32.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_c32.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1587655223160-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587655223160-0'); });
  </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://gtspirit.com/">
<img class="td-retina-data" data-retina="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo.png" src="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo.png" alt="GTspirit" title="GTspirit" />
</a>
<a class="td-header-logo td-sticky-header" href="https://gtspirit.com/">
<img class="td-retina-data" data-retina="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo.png" src="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo.png" alt="GTspirit" title="GTspirit" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-129272"><a href="https://gtspirit.com/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129276"><a href="https://gtspirit.com/latest-articles/">Classic View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-130077"><a href="https://gtspirit.com">GT Spirit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129273"><a href="https://gtspirit.com/blog/">Blog View</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129274"><a href="https://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129277"><a href="https://gtspirit.com/cars/">Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129278"><a href="https://gtspirit.com/category/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129279"><a href="https://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131247"><a href="https://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129280"><a href="https://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129281"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129282"><a href="https://gtspirit.com/tuning/">Tuning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129287"><a href="https://gtspirit.com/luxury/">Luxury</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130450"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130449"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148766"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130486"><a href="https://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131104"><a href="https://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130485"><a href="https://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129283"><a href="https://gtspirit.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129286"><a href="https://gtspirit.com/motorsports/">Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129285"><a href="https://gtspirit.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129289"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131270"><a href="https://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130448"><a href="https://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129288"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148765"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-236558"><a href="https://gtspirit.com/newsletter/">GTspirit Newsletter</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://gtspirit.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-247515" class="td-post-template-3 post-247515 post type-post status-publish format-standard has-post-thumbnail category-other-events td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gtspirit.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Other Events" class="entry-crumb" href="https://gtspirit.com/category/other-events/">Other Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dix Mille Tours du Castellet 2020</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-1068x712.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-1068x712.jpg 1068w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg 1619w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="dix mille tour-28" /></a></div>
<header class="td-post-title">
<h1 class="entry-title">Dix Mille Tours du Castellet 2020</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gtspirit.com/author/mr/">GTspirit Team</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T23:54:40+02:00">28th July 2020</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<p>This weekend historical motor racing shook the dust off with the Dix Mille Tours du Castellet that took place under a glorious Provençal sun at Paul Ricard circuit after a long stop due to the world pandemic. The event launched the start of the 2020 season of the séries by Peter Auto. As this meeting was originally scheduled in April, the resumption was all the more appreciated by those who were able to take part – drivers, team members, services, the organisation and the public – with the health measures in force being respected by one and all.</p>
<p>Ten grids told the history of motor sport out on the track: Fifties’ Legends, Sixties’ Endurance, 2.0L Cup, Classic Endurance Racing I &#038; II, Endurance Racing Legends, Group C Racing, Heritage Touring Cup, The Greatest’s Trophy and guest grid, the Eric Offenstadt Cup (F1/F3).</p>
<p>All in all, more than 350 cars took part in the races on the famous Paul Ricard circuit. The presence of the many clubs that traveled to Le Castellet added excitement behind the scenes. Over 380 historic cars turned up and were driven to the inside of the circuit where they went on display and took part in track runs.</p>
<p>We hope that this glorious weekend could be just the first one of many other that can be saved from the unlucky 2020 calendar.</p>
<p>Enjoy the photo gallery! Photos by Yaron Esposito IG: <a href="https://www.instagram.com/aaronandcars/" target="_blank" rel="noopener noreferrer">aaronandcars</a></p>
<style type="text/css">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</style>
<div id="tdi_2_c9f" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title">Dix Mille Tours du Castellet 2020</div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 30</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour.jpg" title="dix mille tour" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2.jpg" title="dix mille tour-2" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-2-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3.jpg" title="dix mille tour-3" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-3-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-4.jpg" title="dix mille tour-4" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-4.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-4.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-4-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-4-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-4-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-5.jpg" title="dix mille tour-5" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-5.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-5.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-5-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-5-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-5-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item6">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6.jpg" title="dix mille tour-6" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-6-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item7">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7.jpg" title="dix mille tour-7" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-7-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item8">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8.jpg" title="dix mille tour-8" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-8-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item9">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9.jpg" title="dix mille tour-9" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-9-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item10">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10.jpg" title="dix mille tour-10" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-10-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item11">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11.jpg" title="dix mille tour-11" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-11-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item12">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12.jpg" title="dix mille tour-12" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-12-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item13">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13.jpg" title="dix mille tour-13" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-13-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item14">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-14.jpg" title="dix mille tour-14" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-14.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-14.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-14-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-14-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-14-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item15">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-15.jpg" title="dix mille tour-15" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-15.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-15.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-15-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-15-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-15-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item16">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-16.jpg" title="dix mille tour-16" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-16.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-16.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-16-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-16-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-16-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item17">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-17.jpg" title="dix mille tour-17" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-17.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-17.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-17-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-17-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-17-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item18">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18.jpg" title="dix mille tour-18" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-18-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item19">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19.jpg" title="dix mille tour-19" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-19-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item20">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20.jpg" title="dix mille tour-20" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-20-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item21">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21.jpg" title="dix mille tour-21" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-21-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
 </figure>
</div>
<div class="td-slide-item td-item22">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22.jpg" title="dix mille tour-22" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-22-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item23">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-23.jpg" title="dix mille tour-23" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-23.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-23.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-23-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-23-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-23-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item24">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24.jpg" title="dix mille tour-24" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-24-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item25">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-25.jpg" title="dix mille tour-25" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-25.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-25.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-25-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-25-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-25-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item26">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26.jpg" title="dix mille tour-26" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-26-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item27">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-27.jpg" title="dix mille tour-27" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-27.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-27.jpg 720w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-27-200x300.jpg 200w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-27-464x696.jpg 464w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-27-696x1044.jpg 696w" sizes="(max-width: 720px) 100vw, 720px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item28">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg" title="dix mille tour-28" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item29">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29.jpg" title="dix mille tour-29" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-29-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item30">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30.jpg" title="dix mille tour-30" data-caption="" data-description="">
<img src="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30.jpg" srcset="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30.jpg 1619w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30-300x200.jpg 300w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30-696x464.jpg 696w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30-768x512.jpg 768w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30-1536x1025.jpg 1536w, https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-30-1068x712.jpg 1068w" sizes="(max-width: 1619px) 100vw, 1619px" alt="">
</a>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
<div class="td-button td-item5">
<div class="td-border"></div>
</div>
<div class="td-button td-item6">
<div class="td-border"></div>
</div>
<div class="td-button td-item7">
<div class="td-border"></div>
</div>
<div class="td-button td-item8">
<div class="td-border"></div>
</div>
<div class="td-button td-item9">
<div class="td-border"></div>
</div>
<div class="td-button td-item10">
<div class="td-border"></div>
</div>
<div class="td-button td-item11">
<div class="td-border"></div>
</div>
<div class="td-button td-item12">
<div class="td-border"></div>
</div>
<div class="td-button td-item13">
<div class="td-border"></div>
</div>
<div class="td-button td-item14">
<div class="td-border"></div>
</div>
<div class="td-button td-item15">
<div class="td-border"></div>
</div>
 <div class="td-button td-item16">
<div class="td-border"></div>
</div>
<div class="td-button td-item17">
<div class="td-border"></div>
</div>
<div class="td-button td-item18">
<div class="td-border"></div>
</div>
<div class="td-button td-item19">
<div class="td-border"></div>
</div>
<div class="td-button td-item20">
<div class="td-border"></div>
</div>
<div class="td-button td-item21">
<div class="td-border"></div>
</div>
<div class="td-button td-item22">
<div class="td-border"></div>
</div>
<div class="td-button td-item23">
<div class="td-border"></div>
</div>
<div class="td-button td-item24">
<div class="td-border"></div>
</div>
<div class="td-button td-item25">
<div class="td-border"></div>
</div>
<div class="td-button td-item26">
<div class="td-border"></div>
</div>
<div class="td-button td-item27">
<div class="td-border"></div>
</div>
<div class="td-button td-item28">
<div class="td-border"></div>
</div>
<div class="td-button td-item29">
<div class="td-border"></div>
</div>
<div class="td-button td-item30">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_12c td_block_template_2">
<style>
/* custom css */
.tdi_3_12c.td-a-rec{
					text-align: center;
				}.tdi_3_12c .td-element-style{
					z-index: -1;
				}.tdi_3_12c.td-a-rec-img{
				    text-align: left;
				}.tdi_3_12c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_12c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1587897006352-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587897006352-0'); });
  </script>
</div></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgtspirit.com%2F2020%2F07%2F28%2Fdix-mille-tours-du-castellet-2020%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dix+Mille+Tours+du+Castellet+2020&url=https%3A%2F%2Fgtspirit.com%2F2020%2F07%2F28%2Fdix-mille-tours-du-castellet-2020%2F&via=gtspirit">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dix+Mille+Tours+du+Castellet+2020 %0A%0A https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/&title=Dix+Mille+Tours+du+Castellet+2020">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#605f1315020a0503145d240918402d090c0c0540340f1512134004154023011314050c0c0514405250525046020f04195d08141410135a4f4f07141310091209144e030f0d4f525052504f50574f52584f0409184d0d090c0c054d140f1512134d04154d03011314050c0c05144d525052504f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://gtspirit.com/2020/07/27/mercedes-amg-gt-black-series-pricing-revealed/">Mercedes-AMG GT Black Series Pricing Revealed</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://gtspirit.com/2020/07/29/prototype-drive-2021-porsche-panamera-facelift/">Prototype Drive: 2021 Porsche Panamera Facelift</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gtspirit.com/author/mr/">GTspirit Team</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GTspirit Team"></span><meta itemprop="datePublished" content="2020-07-28T23:54:40+02:00"><meta itemprop="dateModified" content="2020-07-29T12:58:51+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gtspirit.com/wp-content/uploads/general/gtspirit-logo.png"></span><meta itemprop="name" content="GTspirit"></span><meta itemprop="headline " content="Dix Mille Tours du Castellet 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28.jpg"><meta itemprop="width" content="1619"><meta itemprop="height" content="1080"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_4_1d8 td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="tdi_4_1d8"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_1d8 = new tdBlock();
block_tdi_4_1d8.id = "tdi_4_1d8";
block_tdi_4_1d8.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_1d8","td_column_number":3,"live_filter_cur_post_id":247515,"live_filter_cur_post_author":"111","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_1d8","tdc_css_class_style":"tdi_4_1d8_rand_style"}';
block_tdi_4_1d8.td_column_number = "3";
block_tdi_4_1d8.block_type = "td_block_related_posts";
block_tdi_4_1d8.post_count = "6";
block_tdi_4_1d8.found_posts = "1025";
block_tdi_4_1d8.header_color = "";
block_tdi_4_1d8.ajax_pagination_infinite_stop = "";
block_tdi_4_1d8.max_num_pages = "171";
tdBlocksArray.push(block_tdi_4_1d8);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_3f9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_1d8" href="#">You may also like</a><a id="tdi_6_2ef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_1d8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_1d8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/01/05/ces-2020-automotive-preview/" rel="bookmark" class="td-image-wrap " title="CES 2020: Automotive Preview"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="CES Preview Mercedes-Benz Header" title="CES 2020: Automotive Preview" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/01/CES-Preview-Mercedes-Benz-Header-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/01/05/ces-2020-automotive-preview/" rel="bookmark" title="CES 2020: Automotive Preview">CES 2020: Automotive Preview</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/08/14/photo-report-spirit-speed-bonneville-speed-week-2019/" rel="bookmark" class="td-image-wrap " title="Photo Report: The Spirit of Speed at Bonneville Speed Week 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Photo Report: The Spirit of Speed at Bonneville Speed Week 2019" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2019/08/Bonneville-Speed-Week-2019-by-GTspirit-26-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/08/14/photo-report-spirit-speed-bonneville-speed-week-2019/" rel="bookmark" title="Photo Report: The Spirit of Speed at Bonneville Speed Week 2019">Photo Report: The Spirit of Speed at Bonneville Speed Week 2019</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2018/09/17/special-report-first-luftgekuhlt-event-germany/" rel="bookmark" class="td-image-wrap " title="Special Report: The First Luftgekühlt event in Germany"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Special Report: The First Luftgekühlt event in Germany" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2018/09/Luftgekühlt-2018-Germany-7-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2018/09/17/special-report-first-luftgekuhlt-event-germany/" rel="bookmark" title="Special Report: The First Luftgekühlt event in Germany">Special Report: The First Luftgekühlt event in Germany</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2018/09/02/hifi-tuning-show-2018/" rel="bookmark" class="td-image-wrap " title="Hifi &#038; Tuning Show 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hifi &#038; Tuning Show 2018" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2018/09/JAPE0108-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2018/09/02/hifi-tuning-show-2018/" rel="bookmark" title="Hifi &#038; Tuning Show 2018">Hifi &#038; Tuning Show 2018</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2018/05/14/gallery-2018-volkswagen-gti-treffen-worthersee/" rel="bookmark" class="td-image-wrap " title="2018 Volkswagen GTI Treffen at the Wörthersee &#8211; Our Photo Story"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2018 Volkswagen GTI Treffen at the Wörthersee &#8211; Our Photo Story" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2018/05/35-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2018/05/14/gallery-2018-volkswagen-gti-treffen-worthersee/" rel="bookmark" title="2018 Volkswagen GTI Treffen at the Wörthersee &#8211; Our Photo Story">2018 Volkswagen GTI Treffen at the Wörthersee &#8211; Our Photo Story</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2018/04/29/abt-bring-r8-art-car-rs4-r-rs5-r-worthersee-2018/" rel="bookmark" class="td-image-wrap " title="ABT to Bring R8-Art-Car, RS4-R and RS5-R at Wörthersee 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ABT to Bring R8-Art-Car, RS4-R and RS5-R at Wörthersee 2018" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2018/04/ABT_Audi_R8_Signal_birds-eye_view-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2018/04/29/abt-bring-r8-art-car-rs4-r-rs5-r-worthersee-2018/" rel="bookmark" title="ABT to Bring R8-Art-Car, RS4-R and RS5-R at Wörthersee 2018">ABT to Bring R8-Art-Car, RS4-R and RS5-R at Wörthersee 2018</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_1d8" data-td_block_id="tdi_4_1d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_1d8" data-td_block_id="tdi_4_1d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/28/dix-mille-tours-du-castellet-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gtspirit.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget tdi_7_192 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_2"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">492,514</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gtspirit" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">577,196</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/gtspirit#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">203,128</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://gtspirit.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">17,612</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gtspirit" target="_blank">Follow</a></span></div></div></div></div> <div class="td-a-rec td-a-rec-id-sidebar  tdi_8_6cc td_block_template_2">
<style>
/* custom css */
.tdi_8_6cc.td-a-rec{
					text-align: center;
				}.tdi_8_6cc .td-element-style{
					z-index: -1;
				}.tdi_8_6cc.td-a-rec-img{
				    text-align: left;
				}.tdi_8_6cc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_6cc.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1587715863902-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587715863902-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_9_ef6 td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="tdi_9_ef6"><script>var block_tdi_9_ef6 = new tdBlock();
block_tdi_9_ef6.id = "tdi_9_ef6";
block_tdi_9_ef6.atts = '{"custom_title":"LATEST ARTICLES","custom_url":"\/latest-articles\/","block_template_id":"","header_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_ef6","separator":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_9_ef6","tdc_css_class_style":"tdi_9_ef6_rand_style"}';
block_tdi_9_ef6.td_column_number = "1";
block_tdi_9_ef6.block_type = "td_block_7";
block_tdi_9_ef6.post_count = "5";
block_tdi_9_ef6.found_posts = "37825";
block_tdi_9_ef6.header_color = "";
block_tdi_9_ef6.ajax_pagination_infinite_stop = "";
block_tdi_9_ef6.max_num_pages = "7565";
tdBlocksArray.push(block_tdi_9_ef6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/latest-articles/" class="td-pulldown-size">LATEST ARTICLES</a></h4></div><div id=tdi_9_ef6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/07/30/hardcore-track-only-lamborghini-essenza-scv12-unveiled/" rel="bookmark" class="td-image-wrap " title="Lamborghini Essenza SCV12 Unveiled: Hardcore, Track-Only!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Lamborghini Essenza SCV12" title="Lamborghini Essenza SCV12 Unveiled: Hardcore, Track-Only!" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/07/Lamborghini-Essenza-SCV1225-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/07/30/hardcore-track-only-lamborghini-essenza-scv12-unveiled/" rel="bookmark" title="Lamborghini Essenza SCV12 Unveiled: Hardcore, Track-Only!">Lamborghini Essenza SCV12 Unveiled: Hardcore, Track-Only!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T07:54:42+02:00">30th July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/07/29/2021-mercedes-benz-s-class-gets-new-safety-tech/" rel="bookmark" class="td-image-wrap " title="2021 Mercedes-Benz S-Class Gets New Safety Tech!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Mercedes-Benz S-Class Innovation" title="2021 Mercedes-Benz S-Class Gets New Safety Tech!" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/07/Mercedes-Benz-S-Class-Innovation15-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/07/29/2021-mercedes-benz-s-class-gets-new-safety-tech/" rel="bookmark" title="2021 Mercedes-Benz S-Class Gets New Safety Tech!">2021 Mercedes-Benz S-Class Gets New Safety Tech!</a></h3>  <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T14:00:12+02:00">29th July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/07/29/prototype-drive-2021-porsche-panamera-facelift/" rel="bookmark" class="td-image-wrap " title="Prototype Drive: 2021 Porsche Panamera Facelift"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="2021 Porsche Panamera Facelift" title="Prototype Drive: 2021 Porsche Panamera Facelift" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/07/2021-Porsche-Panamera-Facelift-e1595968199106-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/07/29/prototype-drive-2021-porsche-panamera-facelift/" rel="bookmark" title="Prototype Drive: 2021 Porsche Panamera Facelift">Prototype Drive: 2021 Porsche Panamera Facelift</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T00:01:25+02:00">29th July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/" rel="bookmark" class="td-image-wrap " title="Dix Mille Tours du Castellet 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dix Mille Tours du Castellet 2020" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/07/dix-mille-tour-28-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/07/28/dix-mille-tours-du-castellet-2020/" rel="bookmark" title="Dix Mille Tours du Castellet 2020">Dix Mille Tours du Castellet 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T23:54:40+02:00">28th July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/07/27/mercedes-amg-gt-black-series-pricing-revealed/" rel="bookmark" class="td-image-wrap " title="Mercedes-AMG GT Black Series Pricing Revealed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Orange AMG GT Black Series Wheels" title="Mercedes-AMG GT Black Series Pricing Revealed" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/07/20C0392_005-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/07/27/mercedes-amg-gt-black-series-pricing-revealed/" rel="bookmark" title="Mercedes-AMG GT Black Series Pricing Revealed">Mercedes-AMG GT Black Series Pricing Revealed</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T07:53:17+02:00">27th July 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_15 td_block_widget tdi_10_5a2 td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="tdi_10_5a2"><script>var block_tdi_10_5a2 = new tdBlock();
block_tdi_10_5a2.id = "tdi_10_5a2";
block_tdi_10_5a2.atts = '{"custom_title":"LATEST FEATURES","custom_url":"\/category\/latest\/","block_template_id":"","header_text_color":"#","limit":"4","offset":"","post_ids":"","category_id":"27364","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10_5a2","separator":"","mx4_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10_5a2","tdc_css_class_style":"tdi_10_5a2_rand_style"}';
block_tdi_10_5a2.td_column_number = "1";
block_tdi_10_5a2.block_type = "td_block_15";
block_tdi_10_5a2.post_count = "4";
block_tdi_10_5a2.found_posts = "877";
block_tdi_10_5a2.header_color = "";
block_tdi_10_5a2.ajax_pagination_infinite_stop = "";
block_tdi_10_5a2.max_num_pages = "220";
tdBlocksArray.push(block_tdi_10_5a2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/latest/" class="td-pulldown-size">LATEST FEATURES</a></h4></div><div id=tdi_10_5a2 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/07/03/we-took-a-closer-look-at-the-new-bugatti-pur-sport/" rel="bookmark" class="td-image-wrap " title="We Take a Closer Look at the New Bugatti Pur Sport!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Bugatti Pur Sport in Munich" title="We Take a Closer Look at the New Bugatti Pur Sport!" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/07/Bugatti-Pur-Sport-in-Munich1-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/07/03/we-took-a-closer-look-at-the-new-bugatti-pur-sport/" rel="bookmark" title="We Take a Closer Look at the New Bugatti Pur Sport!">We Take a Closer Look at the New Bugatti Pur Sport!</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/05/06/african-car-culture-the-most-popular-sports-cars-per-country/" rel="bookmark" class="td-image-wrap " title="African Car Culture: The Most Popular Sports Cars Per Country"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="African Car Culture: The Most Popular Sports Cars Per Country" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/04/South-Africa-2-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/05/06/african-car-culture-the-most-popular-sports-cars-per-country/" rel="bookmark" title="African Car Culture: The Most Popular Sports Cars Per Country">African Car Culture: The Most Popular Sports Cars Per Country</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/04/04/special-report-grand-touring-in-the-mclaren-gt/" rel="bookmark" class="td-image-wrap " title="Special Report: Grand Touring in The McLaren GT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Special Report: Grand Touring in The McLaren GT" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/04/ZH-McGT-Brugge-9-218x150.jpg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/04/04/special-report-grand-touring-in-the-mclaren-gt/" rel="bookmark" title="Special Report: Grand Touring in The McLaren GT">Special Report: Grand Touring in The McLaren GT</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2020/03/18/the-coronavirus-and-the-lockdown-of-the-car-industry/" rel="bookmark" class="td-image-wrap " title="The Coronavirus and the Lockdown of the Car Industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Coronavirus and the Lockdown of the Car Industry" data-type="image_tag" data-img-url="https://gtspirit.com/wp-content/uploads/2020/03/coronavirus-218x150.jpeg" width="218" height="150" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2020/03/18/the-coronavirus-and-the-lockdown-of-the-car-industry/" rel="bookmark" title="The Coronavirus and the Lockdown of the Car Industry">The Coronavirus and the Lockdown of the Car Industry</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_11_2f0 td_block_template_2">
<style>
/* custom css */
.tdi_11_2f0.td-a-rec{
					text-align: center;
				}.tdi_11_2f0 .td-element-style{
					z-index: -1;
				}.tdi_11_2f0.td-a-rec-img{
				    text-align: left;
				}.tdi_11_2f0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_11_2f0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div id='div-gpt-ad-1587716430373-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587716430373-0'); });
  </script>
</div></div> </div>
</div>
</div> 
</div> 
</article> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-129290"><a href="https://gtspirit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-129291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129291"><a href="https://gtspirit.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129292"><a href="https://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-129294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129294"><a href="https://gtspirit.com/tips/">Tips</a></li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129293"><a href="https://gtspirit.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright GTspirit Limited 2005-2020 </div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">tb_pathToImage = "https://gtspirit.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://gtspirit.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"j!10n!nmtDQ6w2pz^bh&j#$z5XDEi1VZuAnik6M3Gh(FeS3OI0$5#I*Ex4nTA*py"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/gtspirit.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<script>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</script>
</body>
</html>

