<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>15 Fun-Filled Cars for Under $200,000 - GTspirit</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/tzTzfk3zGwZodGn9_HyCWIjAwiE.js"></script><link rel="pingback" href="https://gtspirit.com/xmlrpc.php" />
<meta property="og:image" content="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale.jpg" /><link rel="icon" type="image/png" href="https://gtspirit.com/wp-content/themes/Newspaper/images/arrows-icon-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-76x.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-152px.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-144.png" /> <script type="text/javascript">
		var ajaxurl = 'https://gtspirit.com/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="Monterey Car Week 2019 is here, these are the 15 most Fun-Filled Cars for Under $200,000 which will be on sale this year." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" />
<link rel="publisher" href="https://plus.google.com/109843189878768545139/posts" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15 Fun-Filled Cars for Under $200,000 - GTspirit" />
<meta property="og:description" content="Monterey Car Week 2019 is here, these are the 15 most Fun-Filled Cars for Under $200,000 which will be on sale this year." />
<meta property="og:url" content="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" />
<meta property="og:site_name" content="GTspirit" />
<meta property="article:publisher" content="http://www.facebook.com/gtspirit" />
<meta property="article:section" content="Monterey Car Week" />
<meta property="article:published_time" content="2019-08-02T17:26:31+02:00" />
<meta property="og:image" content="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Monterey Car Week 2019 is here, these are the 15 most Fun-Filled Cars for Under $200,000 which will be on sale this year." />
<meta name="twitter:title" content="15 Fun-Filled Cars for Under $200,000 - GTspirit" />
<meta name="twitter:site" content="@gtspirit" />
<meta name="twitter:image" content="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale.jpg" />
<meta name="twitter:creator" content="@gtspirit" />

<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Feed" href="https://gtspirit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Comments Feed" href="https://gtspirit.com/comments/feed/" />
<link rel='stylesheet' id='cookielawinfo-style-css' href='https://gtspirit.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://gtspirit.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://gtspirit.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-22,.tablepress-id-22 td,.tablepress-id-22 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-22 .column-2{width:150px}.tablepress-id-23,.tablepress-id-23 td,.tablepress-id-23 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-23 .column-2{width:150px}.tablepress-id-24,.tablepress-id-24 td,.tablepress-id-24 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-24 .column-2{width:150px}
</style>
<link rel='stylesheet' id='epoch-light-css' href='https://gtspirit.com/wp-content/plugins/epoch//assets/css/front/light.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://gtspirit.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://gtspirit.com/wp-content/themes/Newspaper/style.css?ver=8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://gtspirit.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=4.7.2'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=4.7.2'></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/visibility.js/1.2.1/visibility.min.js?ver=1.0.14'></script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/epoch//assets/js/front/handlebars.js?ver=1.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epoch_vars = {"api_url":"https:\/\/gtspirit.com\/epoch-api","submit_api_url":"https:\/\/gtspirit.com\/epoch-api?epochNonce=71007dd3fc&action=submit_comment","alt_comment_count":null,"depth":"3","nonce":"71007dd3fc","live_mode":"1","wrap_class":"epoch-wrapper","count_id":"epoch-count","wrap_id":"epoch-wrap","form_wrap":"epoch-commenting","form_id":"commentform","submit_id":"epoch-submit","comments_wrap":"epoch-comments","comments_template_id":"epoch-comment-template","nonce_field":"epochNonce","endpoint":"epoch-api","reply_link_id":"epoch-reply-link","sniffer":"epoch-width-sniffer","loading":"epoch-loading","epoch_options":{"theme":"light","threaded":false,"before_text":"","interval":15000,"order":"ASC","show_pings":false},"post_id":"237245","user":{"author_avatar":"","comment_author_url":"","comment_author":""},"empty_avatar":"<img src=\"https:\/\/gtspirit.com\/wp-content\/uploads\/2015\/08\/gtspirit-logo-square-144.png\" width=\"96\" height=\"96\" alt=\"\" class=\"avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default\" \/>"};
var epoch_translation = {"awaiting_moderation":"Your comment is awaiting moderation.","comment_link_title":"Link to comment","reply":"Reply","reply_link_title":"Reply To This Comment","author_url_link_title":"Link to comment author's website","is_required":"is required","pending":"Comment Pending","comment_rejected":"Your comment was not accepted, please check that everything is filled out correctly."};
/* ]]> */
</script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/epoch//assets/js/front/epoch.min.js?ver=1.0.14'></script>
<link rel='https://api.w.org/' href='https://gtspirit.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://gtspirit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gtspirit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gtspirit.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/gtspirit.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/gtspirit.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
googletag.pubads().setTargeting("category1", "Monterey Car Week"); googletag.pubads().setTargeting("category2", "RM Sotheby's");     googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-233450-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9098340382139582",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
<?php
$iC=1;
foreach((get_the_category()) as $ga_category) {
echo 'googletag.pubads().setTargeting("category'.$iC.'", "'.$ga_category->cat_name.'"); ';
$iC++;
}
?>
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-233450-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9098340382139582",
          enable_page_level_ads: true
     });
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gtspirit.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gtspirit.com/category/carshows/",
                                "name": "Motor Shows"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gtspirit.com/category/carshows/monterey-car-week/",
                                "name": "Monterey Car Week"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/",
                                "name": "15 Fun-Filled Cars for Under $200,000"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-150x150.png" sizes="32x32" />
<link rel="icon" href="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" />
<meta name="msapplication-TileImage" content="https://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-237245 single-format-standard 15-fun-filled-cars-200000 global-block-template-2 single_template_3 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="code-blocks">
</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-129272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-129272"><a href="https://gtspirit.com/latest-articles/">Latest Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129276"><a href="https://gtspirit.com/latest-articles/">Classic View</a></li>
<li id="menu-item-130077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li id="menu-item-129273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129273"><a href="https://gtspirit.com/blog/">Blog View</a></li>
<li id="menu-item-129274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129274"><a href="https://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li id="menu-item-129277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129277"><a href="https://gtspirit.com/cars/">Cars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-129278"><a href="https://gtspirit.com/category/car-news/">Car News</a></li>
<li id="menu-item-129279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129279"><a href="https://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li id="menu-item-131247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131247"><a href="https://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li id="menu-item-129280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129280"><a href="https://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li id="menu-item-129281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129281"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li id="menu-item-129282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129282"><a href="https://gtspirit.com/tuning/">Tuning</a></li>
<li id="menu-item-129287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129287"><a href="https://gtspirit.com/luxury/">Luxury<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li id="menu-item-130449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130449"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148766"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-130486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130486"><a href="https://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li id="menu-item-131104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131104"><a href="https://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li id="menu-item-130485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130485"><a href="https://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li id="menu-item-129283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129283"><a href="https://gtspirit.com/events/">Events</a></li>
<li id="menu-item-129286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129286"><a href="https://gtspirit.com/motorsports/">Motorsport</a></li>
<li id="menu-item-129285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129285"><a href="https://gtspirit.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129289"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131270"><a href="https://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li id="menu-item-130448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130448"><a href="https://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li id="menu-item-129288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129288"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148765"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-236558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236558"><a href="https://gtspirit.com/newsletter/">GTspirit Newsletter</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://gtspirit.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-60767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-60767"><a href="https://gtspirit.com/">GTspirit Home</a></li>
<li id="menu-item-204699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204699"><a href="http://www.gtspirit.de">GTspirit.de</a></li>
<li id="menu-item-60768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60768"><a href="https://gtspirit.com/about-gtspirit/">About GTspirit</a></li>
<li id="menu-item-116895" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116895"><a href="http://www.gtspiritmedia.com">GTspirit Media</a></li>
<li id="menu-item-158910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158910"><a href="http://www.gtspirittour.com/">GTspirit Tour</a></li>
<li id="menu-item-61652" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61652"><a href="https://gtspirit.com/owners-club/">Owners Club</a></li>
<li id="menu-item-60770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60770"><a href="https://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-60793" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60793"><a href="https://gtspirit.com/tips/">Tip us</a></li>
<li id="menu-item-60771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60771"><a href="https://gtspirit.com/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://gtspirit.com/">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/08/gtspirit-logo.png" alt="GTspirit" title="GTspirit" />
<span class="td-visual-hidden">GTspirit</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5d44d0f3a3c4b_rand td_block_template_2"> 
<div id='div-gpt-ad-1469696844208-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
googletag.defineSlot('/4128695/2015-header', [728, 90], 'div-gpt-ad-1469696844208-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1469696844208-0'); 
        });
</script>
</div>

<div id='div-gpt-ad-1468425847385-1' style='height:1px; width:1px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-superheader-ros', [1, 1], 'div-gpt-ad-1468425847385-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1468425847385-1'); 
        });
    </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://gtspirit.com/">
<img class="td-retina-data" data-retina="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" src="https://gtspirit.com/wp-content/themes/Newspaper/images/logomobile140px.png" alt="GTspirit" title="GTspirit" />
</a>
<a class="td-header-logo td-sticky-header" href="https://gtspirit.com/">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/08/gtspirit-logo.png" alt="GTspirit" title="GTspirit" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-129272"><a href="https://gtspirit.com/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129276"><a href="https://gtspirit.com/latest-articles/">Classic View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129273"><a href="https://gtspirit.com/blog/">Blog View</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129274"><a href="https://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129277"><a href="https://gtspirit.com/cars/">Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-129278"><a href="https://gtspirit.com/category/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129279"><a href="https://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131247"><a href="https://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129280"><a href="https://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129281"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129282"><a href="https://gtspirit.com/tuning/">Tuning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129287"><a href="https://gtspirit.com/luxury/">Luxury</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130450"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130449"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148766"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130486"><a href="https://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131104"><a href="https://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130485"><a href="https://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129283"><a href="https://gtspirit.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129286"><a href="https://gtspirit.com/motorsports/">Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129285"><a href="https://gtspirit.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129289"><a href="https://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131270"><a href="https://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130448"><a href="https://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129288"><a href="https://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148765"><a href="https://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-236558"><a href="https://gtspirit.com/newsletter/">GTspirit Newsletter</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="https://gtspirit.com/search/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
</div>
</form>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-237245" class="td-post-template-3 post-237245 post type-post status-publish format-standard has-post-thumbnail hentry category-monterey-car-week category-rm-auctions" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gtspirit.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motor Shows" class="entry-crumb" href="https://gtspirit.com/category/carshows/">Motor Shows</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Monterey Car Week" class="entry-crumb" href="https://gtspirit.com/category/carshows/monterey-car-week/">Monterey Car Week</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">15 Fun-Filled Cars for Under $200,000</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale.jpg" data-caption=""><img width="1068" height="801" class="entry-thumb td-modal-image" src="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-1068x801.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-1068x801.jpg 1068w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-265x198.jpg 265w" sizes="(max-width: 1068px) 100vw, 1068px" alt="1967 Ferves Ranger For Sale" title="1967 Ferves Ranger For Sale" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://gtspirit.com/category/carshows/">Motor Shows</a></li><li class="entry-category"><a href="https://gtspirit.com/category/carshows/monterey-car-week/">Monterey Car Week</a></li><li class="entry-category"><a href="https://gtspirit.com/category/car-news/auction-news/">Auction News</a></li><li class="entry-category"><a href="https://gtspirit.com/category/car-news/auction-news/rm-auctions/">RM Sotheby's</a></li></ul> <h1 class="entry-title">15 Fun-Filled Cars for Under $200,000</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gtspirit.com/author/mr/">GTspirit Team</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:26:31+00:00">2nd August 2019</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-a-rec td-a-rec-id-custom_ad_3  td-rec-hide-on-p td_uid_2_5d44d0f3ad7e2_rand td_block_template_2">
<div id='div-gpt-ad-1440571668477-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-feature', [[728, 90], [970, 250], [1, 1], [1068, 300]], 'div-gpt-ad-1440571668477-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-1'); 
        });
    </script>
</div></div> </div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=15+Fun-Filled+Cars+for+Under+%24200%2C000&url=https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/&amp;media=https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale.jpg&description=Monterey Car Week 2019 is here, these are the 15 most Fun-Filled Cars for Under $200,000 which will be on sale this year." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=15+Fun-Filled+Cars+for+Under+%24200%2C000%20-%20https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_3_5d44d0f3b7e74_rand td_block_template_2">
<div id='div-gpt-ad-1495623249921-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-inline', [[696, 250], [696, 300], [300, 250]], 'div-gpt-ad-1495623249921-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1495623249921-0'); 
        });
    </script>
</div></div><p>While the glamour of the Monterey Car Week is most commonly associated with cars bearing multi-million-dollar estimates, automobiles that are slightly gentler on the checkbook can also be had. These fifteen cars run the gamut from modern supercars, like the Aston Martin Vanquish S, to the diminutive Italian city-cars like the Ferves ranger. No matter your tastes or budget, rest assured there is something for everyone at Monterey.</p>
<p>RM Sotheby’s record-setting Monterey auction—which this year features a special third auction night on 15 August, “An Evening with Aston Martin”—will present 184 motor cars and a selection of memorabilia, of which 43 lots carry million-dollar-plus pre-sale estimates and of which nearly 45 percent are offered without reserve. Register to bid today and streamline your auction experience.</p>
<h2>Lot 202 1967 Ferves Ranger</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger-696x522.jpg" alt="For Sale 1967 Ferves Ranger" width="696" height="522" class="alignnone size-large wp-image-237263" srcset="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Ferves-Ranger-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. FVS 0387<br />
Estimate: $30,000 &#8211; $40,000<br />
Offered Without Reserve</p>
<p>The ultimate Italian microcar oddity, about 50 Ferves Rangers are believed to be left in existence. A wonderful and characterful alternative to a Fiat Jolly or a Mini Moke, it’s sure to be a conversation starter wherever it goes.</p>
<h2>Lot 376 1959 Alfa Romeo Giulietta T.I. Berlina</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale-696x522.jpg" alt="1959 Alfa Romeo Giulietta T.I. Berlina For Sale" width="696" height="522" class="alignnone size-large wp-image-237247" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1959-Alfa-Romeo-Giulietta-T.I.-Berlina-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. AR1468 17109<br />
Estimate: $40,000 &#8211; $50,000<br />
Offered Without Reserve</p>
<p>Offered from the Swig family collection, this charming Giuletti T.I. Berlina is a highly original example. Retaining its original engine and having traveled just 35,000 km from new, this would be the perfect addition to the stable of a veteran collector or, alternatively, for someone looking for their first collector car with both practicality and Italian flair.</p>
<h2>Lot 363 1969 Alfa Romeo 1750 GT Veloce by Bertone</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale-696x522.jpg" alt="1969 Alfa Romeo 1750 GT Veloce by Bertone For Sale" width="696" height="522" class="alignnone size-large wp-image-237248" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1969-Alfa-Romeo-1750-GT-Veloce-by-Bertone-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. AR 1369869<br />
Estimate: $125,000 &#8211; $150,000<br />
Offered Without Reserve</p>
<p>One of Alfa Romeo’s most beloved post-war models, no expense was spared in the restoration of this lovely 1750 GT Veloce, undertaken by Coachwerks Restorations of British Colombia, Canada. Beautiful to behold, it is surely equally as stunning when enjoyed on the open road.</p>
<h2>Lot 262 1967 Porsche 911 S Coupe</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale-696x522.jpg" alt="1967 Porsche 911 S Coupe For Sale" width="696" height="522" class="alignnone size-large wp-image-237249" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Porsche-911-S-Coupe-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 308081 S<br />
Estimate: $175,000 &#8211; $225,000<br />
Offered Without Reserve</p>
<p>Without doubt the most iconic and beloved series of 911, the small-bumper pre-1973 911s are a staple in the collector car community. This example checks all the right boxes, boasting known ownership from new, a numbers-matching drivetrain, and a recently completed restoration. In its original Polo Red, it needs nothing but a new owner.</p>
<h2>Lot 110 2006 Aston Martin Vanquish S</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale-696x522.jpg" alt="2006 Aston Martin Vanquish S For Sale" width="696" height="522" class="alignnone size-large wp-image-237250" srcset="https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/2006-Aston-Martin-Vanquish-S-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. SCFAC243X6B502007<br />
Estimate: $90,000 &#8211; $110,000<br />
Offered Without Reserve</p>
<p>Made famous due to its stunning looks and starring role in James Bond’s Die Another Day alongside Pierce Brosnan, the Vanquish is arguably the most beloved Aston Martin of the early 2000s. While this late-model Vaniqush S didn’t appear on the silver screen, it is chassis number “007” and boasts the desirable “2+0” seating configuration. It is one of only 326 Vanquish S imported to the U.S. when new.</p>
<h2>Lot 307 1955 Austin-Healey 100 BN2</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale-696x522.jpg" alt="1955 Austin-Healey 100 BN2 For Sale" width="696" height="522" class="alignnone size-large wp-image-237251" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1955-Austin-Healey-100-BN2-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. BN2-L/228730<br />
Estimate: $70,000 &#8211; $90,000<br />
Offered Without Reserve</p>
<p>Undoubtedly one of England’s most iconic automobiles of the 1950s, the little Austin-Healey 100 played a vital role in jump-starting the sports-car craze in the U.S. immediately following WWII. Found as a barn find several years ago, this example has received a meticulous concours-quality restoration and begs to be used and enjoyed.</p>
<h2>Lot 212 1963 Chevrolet Corvette Sting Ray &#8216;Fuel Injected&#8217; Split-Window Coupe</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale-696x522.jpg" alt="1963 Chevrolet Corvette Stingray For Sale" width="696" height="522" class="alignnone size-large wp-image-237252" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1963-Chevrolet-Corvette-Stingray-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 30837S105345<br />
Estimate: $120,000 &#8211; $160,000<br />
Offered Without Reserve</p>
<p>Arguably one of America’s most attractive sports cars, the “Split-Window” Corvettes of 1963 are truly a watershed moment in American automotive design. Outfitted with both fuel injection and a four-speed transmission, this is a Corvette to cherish.</p>
<h2>Lot 317 1997 Ferrari F355 Spider</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1-696x522.jpg" alt="1997 Ferrari F355 Spider For Sale" width="696" height="522" class="alignnone size-large wp-image-237256" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1997-Ferrari-F355-Spider-For-Sale-1-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. ZFFXR48A2V0107584<br />
Estimate: $125,000 &#8211; $150,000<br />
Offered Without Reserve</p>
<p>Offered from the Ming Collection, this is perhaps one of the lowest-mileage F355 Spiders in existence, showing just 704 miles from new. Having been recently serviced, this is the perfect opportunity to buy an as-new F355 for the individual who missed out on buying one in 1997.</p>
<h2>Lot 364 1986 Ferrari Testarossa</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale-696x522.jpg" alt="1986 Ferrari Testarossa For Sale" width="696" height="522" class="alignnone size-large wp-image-237255" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1986-Ferrari-Testarossa-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. ZFFSA17A9G0066469<br />
Estimate: $150,000 &#8211; $200,000<br />
Offered Without Reserve</p>
<p>No car epitomizes the 1980s as well as the Ferrari Testarossa. A desirable early-production “Monospecchio” Testarossa, this example is finished in quintessential Rosso Corsa over tan leather.</p>
<h2>Lot 276 1967 Jaguar E-Type Series 1 4.2-Litre Roadster</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale-696x522.jpg" alt="1967 Jaguar E-Type Series 1 4.2-Litre Roadster For Sale" width="696" height="522" class="alignnone size-large wp-image-237257" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Jaguar-E-Type-Series-1-4.2-Litre-Roadster-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 1E 14936<br />
Estimate: $150,000 &#8211; $200,000<br />
Offered Without Reserve</p>
<p>Benefitting from just two long-term owners prior to 2015, this Series 1 4.2-litre E-Type coupe is finished in its original colors and retains its original engine. Opalescent Silver Blue is considered by many to be one of the most stunning colors on an E-Type, and this example does not disappoint.</p>
<h2>Lot 227 1960 Lancia Flaminia GT Convertible by Touring</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale-696x522.jpg" alt="1960 Lancia Flaminia GT Convertible by Touring For Sale" width="696" height="522" class="alignnone size-large wp-image-237258" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/1960-Lancia-Flaminia-GT-Convertible-by-Touring-For-Sale-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 824.04 1157<br />
Estimate: $140,000 &#8211; $180,000<br />
Offered Without Reserve</p>
<p>One of only 421 examples produced, this stunning Flaminia is a fine example of Italian design and engineering, boasting Touring’s cabriolet coachwork and a sophisticated 2.5-liter V-6 engine at its heart. This is truly la dolce vita at its best.</p>
<h2>Lot 332 1971 Mercedes-Benz 280 SL &#8216;Pagoda&#8217;</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda-696x522.jpg" alt="For Sale 1971 Mercedes-Benz 280 SL &#039;Pagoda&#039;" width="696" height="522" class="alignnone size-large wp-image-237259" srcset="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1971-Mercedes-Benz-280-SL-Pagoda-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 113.044.10.022644<br />
Estimate: $150,000 &#8211; $200,000<br />
Offered Without Reserve</p>
<p>Fully restored by Mercedes-Benz specialist Mark Passarelli, this 280 SL boasts the desirable four-speed manual transmission and is equipped with a set of fitted luggage. A truly timeless design, the 280 SL ‘Pagoda’ is just as popular now as it was when it was first introduced over fifty years ago.</p>
<h2>Lot 260 1956 Porsche 356 A European Coupe by Reutter</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter-696x522.jpg" alt="For Sale 1956 Porsche 356 A European Coupe by Reutter" width="696" height="522" class="alignnone size-large wp-image-237260" srcset="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1956-Porsche-356-A-European-Coupe-by-Reutter-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 55425<br />
Estimate: $150,000 &#8211; $200,000<br />
Offered Without Reserve</p>
<p>An exceptionally early 356 A, just the 34th 1956 1600 coupe, this car was beautifully restored by marque specialists and was featured in Excellence magazine in May 2017, following a score of 296/300 points in PCA judging. Finished in beautiful Fashion Grey over Red leather, this is an exceptional Porsche in every way.</p>
<h2>Lot 304 1973 Volkswagen Type 181 Thing</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing-696x522.jpg" alt="For Sale 1973 Volkswagen Type 181 Thing" width="696" height="522" class="alignnone size-large wp-image-237261" srcset="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1973-Volkswagen-Type-181-Thing-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 1833024537 E<br />
Estimate: $25,000 &#8211; $35,000<br />
Offered Without Reserve</p>
<p>Beautifully restored in Cream White over Black, the VW “Thing” is Germany’s more practical alternative to Citroën’s Mehari. A perfect warm-weather daily driver, this “Thing” will certainly attract only the most favorable of comments wherever it goes.</p>
<h2>Lot 306 1967 Shelby GT500</h2>
<p><a href="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500.jpg"><img src="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500-696x522.jpg" alt="For Sale 1967 Shelby GT500" width="696" height="522" class="alignnone size-large wp-image-237262" srcset="https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500-696x522.jpg 696w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500-300x225.jpg 300w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500-768x576.jpg 768w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500-80x60.jpg 80w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500-265x198.jpg 265w, https://gtspirit.com/wp-content/uploads/2019/08/For-Sale-1967-Shelby-GT500-1068x801.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>Chassis No. 67402F8A00607<br />
Estimate: $130,000 &#8211; $160,000<br />
Offered Without Reserve</p>
<p>A remarkably original, unrestored example, this GT500 has called California home from new and was carefully stored for decades. Fitted with a 428 cu. in. V-8 topped with dual carburetors and mated to a factory four-speed, this is American muscle at its best.</p>
<div id="epoch-width-sniffer"></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5d44d0f3b8310_rand td_block_template_2">
<div id='div-gpt-ad-1440571668477-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-bottom', [[300, 250], [696, 250], [696, 300], [640, 280], [696, 200], [336, 280]], 'div-gpt-ad-1440571668477-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-0'); 
        });
    </script>
</div>
<br>
<b>GTSPIRIT NEWSLETTER</b>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-236555" method="post" data-id="236555" data-name="GTspirit Newsletter"><div class="mc4wp-form-fields"><p>Sign up for the GTspirit Newsletter and receive exclusive news and information, invitations to special events and much more directly in your inbox. It is completely free and we will not share your details with any third parties.
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<label>First Name</label>
<input type="text" name="FNAME" required="">
</p>
<p>
<label>Last Name</label>
<input type="text" name="LNAME" required="">
</p>
<input type="text" name="WEBSITE" value="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000//2019/08/02/15-fun-filled-cars-200000/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+GTspirit+%28GTspirit%29" hidden>
<p>
<label>Country</label>
<select name="COUNTRY" required="">
<option value="United States of America" selected="true">United States of America</option>
<option value="Aaland Islands">Aaland Islands</option>
<option value="Afghanistan">Afghanistan</option>
<option value="Albania">Albania</option>
 <option value="Algeria">Algeria</option>
<option value="American Samoa">American Samoa</option>
<option value="Andorra">Andorra</option>
<option value="Angola">Angola</option>
<option value="Anguilla">Anguilla</option>
<option value="Anguilla">Anguilla</option>
<option value="Antarctica">Antarctica</option>
<option value="Antigua And Barbuda">Antigua And Barbuda</option>
<option value="Argentina">Argentina</option>
<option value="Armenia">Armenia</option>
<option value="Aruba">Aruba</option>
<option value="Australia">Australia</option>
<option value="Austria">Austria</option>
<option value="Azerbaijan">Azerbaijan</option>
<option value="Bahamas">Bahamas</option>
<option value="Bahrain">Bahrain</option>
<option value="Bangladesh">Bangladesh</option>
<option value="Barbados">Barbados</option>
<option value="Belarus">Belarus</option>
<option value="Belgium">Belgium</option>
<option value="Belize">Belize</option>
<option value="Benin">Benin</option>
<option value="Bermuda">Bermuda</option>
<option value="Bhutan">Bhutan</option>
<option value="Bolivia">Bolivia</option>
<option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
<option value="Botswana">Botswana</option>
<option value="Bouvet Island">Bouvet Island</option>
<option value="Brazil">Brazil</option>
<option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
<option value="Brunei Darussalam">Brunei Darussalam</option>
<option value="Bulgaria">Bulgaria</option>
<option value="Burkina Faso">Burkina Faso</option>
<option value="Burundi">Burundi</option>
<option value="Cambodia">Cambodia</option>
<option value="Cameroon">Cameroon</option>
<option value="Canada">Canada</option>
<option value="Cape Verde">Cape Verde</option>
<option value="Cayman Islands">Cayman Islands</option>
<option value="Central African Republic">Central African Republic</option>
<option value="Chad">Chad</option>
<option value="Chile">Chile</option>
<option value="China">China</option>
<option value="Christmas Island">Christmas Island</option>
<option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
<option value="Colombia">Colombia</option>
<option value="Comoros">Comoros</option>
<option value="Congo">Congo</option>
<option value="Cook Islands">Cook Islands</option>
<option value="Costa Rica">Costa Rica</option>
<option value="Costa Rica">Costa Rica</option>
<option value="Cote D'Ivoire">Cote D'Ivoire</option>
<option value="Croatia">Croatia</option>
<option value="Cuba">Cuba</option>
<option value="Cyprus">Cyprus</option>
<option value="Czech Republic">Czech Republic</option>
<option value="Denmark">Denmark</option>
<option value="Djibouti">Djibouti</option>
<option value="Dominica">Dominica</option>
<option value="Dominica">Dominica</option>
<option value="Dominican Republic">Dominican Republic</option>
<option value="East Timor">East Timor</option>
<option value="Ecuador">Ecuador</option>
<option value="Egypt">Egypt</option>
<option value="El Salvador">El Salvador</option>
<option value="Equatorial Guinea">Equatorial Guinea</option>
<option value="Eritrea">Eritrea</option>
<option value="Estonia">Estonia</option>
<option value="Ethiopia">Ethiopia</option>
<option value="Falkland Islands">Falkland Islands</option>
<option value="Faroe Islands">Faroe Islands</option>
<option value="Fiji">Fiji</option>
<option value="Finland">Finland</option>
<option value="France">France</option>
<option value="French Guiana">French Guiana</option>
<option value="French Polynesia">French Polynesia</option>
<option value="French Southern Territories">French Southern Territories</option>
<option value="Gabon">Gabon</option>
<option value="Gambia">Gambia</option>
<option value="Germany">Germany</option>
<option value="Ghana">Ghana</option>
<option value="Gibraltar">Gibraltar</option>
<option value="Greece">Greece</option>
<option value="Greenland">Greenland</option>
<option value="Grenada">Grenada</option>
<option value="Guadeloupe">Guadeloupe</option>
<option value="Guam">Guam</option>
<option value="Guatemala">Guatemala</option>
<option value="Guernsey">Guernsey</option>
<option value="Guinea">Guinea</option>
<option value="Guinea-Bissau">Guinea-Bissau</option>
<option value="Guyana">Guyana</option>
<option value="Haiti">Haiti</option>
<option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
<option value="Honduras">Honduras</option>
<option value="Hong Kong">Hong Kong</option>
<option value="Hungary">Hungary</option>
<option value="Iceland">Iceland</option>
<option value="India">India</option>
<option value="Indonesia">Indonesia</option>
<option value="Iran">Iran</option>
<option value="Iraq">Iraq</option>
<option value="Ireland">Ireland</option>
<option value="Israel">Israel</option>
<option value="Italy">Italy</option>
<option value="Jamaica">Jamaica</option>
<option value="Japan">Japan</option>
<option value="Jersey (Channel Islands)">Jersey (Channel Islands)</option>
<option value="Jordan">Jordan</option>
<option value="Kazakhstan">Kazakhstan</option>
<option value="Kenya">Kenya</option>
<option value="Kiribati">Kiribati</option>
<option value="Kuwait">Kuwait</option>
<option value="Kuwait">Kuwait</option>
<option value="Kyrgyzstan">Kyrgyzstan</option>
<option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
<option value="Latvia">Latvia</option>
<option value="Lebanon">Lebanon</option>
<option value="Lesotho">Lesotho</option>
<option value="Liberia">Liberia</option>
<option value="Libya">Libya</option>
<option value="Liechtenstein">Liechtenstein</option>
<option value="Lithuania">Lithuania</option>
<option value="Luxembourg">Luxembourg</option>
<option value="Macau">Macau</option>
<option value="Macedonia">Macedonia</option>
<option value="Madagascar">Madagascar</option>
<option value="Malawi">Malawi</option>
<option value="Malaysia">Malaysia</option>
<option value="Maldives">Maldives</option>
<option value="Mali">Mali</option>
<option value="Malta">Malta</option>
<option value="Marshall Islands">Marshall Islands</option>
<option value="Martinique">Martinique</option>
<option value="Mauritania">Mauritania</option>
<option value="Mauritius">Mauritius</option>
<option value="Mayotte">Mayotte</option>
<option value="Mexico">Mexico</option>
<option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
<option value="Moldova, Republic of">Moldova, Republic of</option>
<option value="Monaco">Monaco</option>
<option value="Mongolia">Mongolia</option>
<option value="Montenegro">Montenegro</option>
<option value="Montserrat">Montserrat</option>
<option value="Morocco">Morocco</option>
<option value="Mozambique">Mozambique</option>
<option value="Myanmar">Myanmar</option>
<option value="Namibia">Namibia</option>
<option value="Nauru">Nauru</option>
<option value="Nepal">Nepal</option>
<option value="Netherlands">Netherlands</option>
<option value="Netherlands Antilles">Netherlands Antilles</option>
<option value="New Caledonia">New Caledonia</option>
<option value="New Zealand">New Zealand</option>
<option value="Nicaragua">Nicaragua</option>
<option value="Niger">Niger</option>
<option value="Nigeria">Nigeria</option>
<option value="Niue">Niue</option>
<option value="Norfolk Island">Norfolk Island</option>
<option value="North Korea">North Korea</option>
<option value="Northern Mariana Islands">Northern Mariana Islands</option>
<option value="Norway">Norway</option>
<option value="Oman">Oman</option>
<option value="Pakistan">Pakistan</option>
<option value="Palau">Palau</option>
<option value="Palestine">Palestine</option>
<option value="Panama">Panama</option>
<option value="Papua New Guinea">Papua New Guinea</option>
<option value="Paraguay">Paraguay</option>
<option value="Peru">Peru</option>
<option value="Philippines">Philippines</option>
<option value="Pitcairn">Pitcairn</option>
<option value="Poland">Poland</option>
<option value="Portugal">Portugal</option>
<option value="Puerto Rico">Puerto Rico</option>
<option value="Qatar">Qatar</option>
<option value="Republic of Georgia">Republic of Georgia</option>
<option value="Reunion">Reunion</option>
<option value="Romania">Romania</option>
<option value="Russia">Russia</option>
<option value="Russia">Russia</option>
<option value="Rwanda">Rwanda</option>
<option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
<option value="Saint Lucia">Saint Lucia</option>
<option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
<option value="Samoa (Independent)">Samoa (Independent)</option>
<option value="San Marino">San Marino</option>
<option value="Sao Tome and Principe">Sao Tome and Principe</option>
<option value="Saudi Arabia">Saudi Arabia</option>
<option value="Senegal">Senegal</option>
<option value="Serbia">Serbia</option>
<option value="Serbia">Serbia</option>
<option value="Seychelles">Seychelles</option>
<option value="Sierra Leone">Sierra Leone</option>
<option value="Singapore">Singapore</option>
<option value="Slovakia">Slovakia</option>
<option value="Slovenia">Slovenia</option>
<option value="Solomon Islands">Solomon Islands</option>
<option value="Somalia">Somalia</option>
<option value="South Africa">South Africa</option>
<option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
<option value="South Korea">South Korea</option>
<option value="South Korea">South Korea</option>
<option value="Spain">Spain</option>
<option value="Sri Lanka">Sri Lanka</option>
<option value="St. Helena">St. Helena</option>
<option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
<option value="Sudan">Sudan</option>
<option value="Sudan">Sudan</option>
<option value="Suriname">Suriname</option>
<option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
<option value="Swaziland">Swaziland</option>
<option value="Sweden">Sweden</option>
<option value="Switzerland">Switzerland</option>
<option value="Syria">Syria</option>
<option value="Taiwan">Taiwan</option>
<option value="Tajikistan">Tajikistan</option>
<option value="Tanzania">Tanzania</option>
<option value="Thailand">Thailand</option>
<option value="Togo">Togo</option>
<option value="Tokelau">Tokelau</option>
<option value="Tonga">Tonga</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Tunisia">Tunisia</option>
<option value="Turkey">Turkey</option>
<option value="Turkmenistan">Turkmenistan</option>
<option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
<option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
<option value="Tuvalu">Tuvalu</option>
<option value="Uganda">Uganda</option>
<option value="Ukraine">Ukraine</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="United Kingdom">United Kingdom</option>
<option value="United Kingdom">United Kingdom</option>
<option value="Uruguay">Uruguay</option>
<option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
<option value="Uzbekistan">Uzbekistan</option>
<option value="Vanuatu">Vanuatu</option>
<option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
<option value="Venezuela">Venezuela</option>
<option value="Vietnam">Vietnam</option>
<option value="Virgin Islands (British)">Virgin Islands (British)</option>
<option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
<option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
<option value="Western Sahara">Western Sahara</option>
<option value="Yemen">Yemen</option>
<option value="Zaire">Zaire</option>
<option value="Zambia">Zambia</option>
<option value="Zimbabwe">Zimbabwe</option>
</select>
</p>
<p>
<input type="submit" value="SIGN UP" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564791027" /><input type="hidden" name="_mc4wp_form_id" value="236555" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix">
<li><span>CONTACT</span></li>
<li><a href="/contact/ ">Sales info</a></li>
<li><a href="/contact/ ">Email the author</a></li>
<li><a href="/tips/ ">Tip us</a></li>
</ul>
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=15+Fun-Filled+Cars+for+Under+%24200%2C000&url=https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/&amp;media=https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale.jpg&description=Monterey Car Week 2019 is here, these are the 15 most Fun-Filled Cars for Under $200,000 which will be on sale this year." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=15+Fun-Filled+Cars+for+Under+%24200%2C000%20-%20https%3A%2F%2Fgtspirit.com%2F2019%2F08%2F02%2F15-fun-filled-cars-200000%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" data-text="15 Fun-Filled Cars for Under $200,000" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gtspirit.com/author/mr/">GTspirit Team</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GTspirit Team"></span><meta itemprop="datePublished" content="2019-08-02T17:26:31+00:00"><meta itemprop="dateModified" content="2019-08-02T17:26:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/gtspirit/uploads/2017/08/gtspirit-logo.png"></span><meta itemprop="name" content="GTspirit"></span><meta itemprop="headline " content="15 Fun-Filled Cars for Under $200,000"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1440"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_5_5d44d0f3bbb9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_5_5d44d0f3bbb9b"><script>var block_td_uid_5_5d44d0f3bbb9b = new tdBlock();
block_td_uid_5_5d44d0f3bbb9b.id = "td_uid_5_5d44d0f3bbb9b";
block_td_uid_5_5d44d0f3bbb9b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5d44d0f3bbb9b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5d44d0f3bbb9b_rand","tdc_css_class_style":"td_uid_5_5d44d0f3bbb9b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":237245,"live_filter_cur_post_author":"111","block_template_id":""}';
block_td_uid_5_5d44d0f3bbb9b.td_column_number = "3";
block_td_uid_5_5d44d0f3bbb9b.block_type = "td_block_related_posts";
block_td_uid_5_5d44d0f3bbb9b.post_count = "6";
block_td_uid_5_5d44d0f3bbb9b.found_posts = "354";
block_td_uid_5_5d44d0f3bbb9b.header_color = "";
block_td_uid_5_5d44d0f3bbb9b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d44d0f3bbb9b.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_5_5d44d0f3bbb9b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5d44d0f3c0b86" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5d44d0f3bbb9b" href="#">You may also like</a><a id="td_uid_7_5d44d0f3c0bb1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5d44d0f3bbb9b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5d44d0f3bbb9b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/07/20/rm-sothebys-list-mclaren-f1-lm-specification-sale/" rel="bookmark" title="RM Sotheby&#8217;s List McLaren F1 &#8216;LM-Specification&#8217; For Sale"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/McLaren-F1-LM-Specification16-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/McLaren-F1-LM-Specification16-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2019/07/McLaren-F1-LM-Specification16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RM Sotheby&#8217;s List McLaren F1 &#8216;LM-Specification&#8217; For Sale" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/07/20/rm-sothebys-list-mclaren-f1-lm-specification-sale/" rel="bookmark" title="RM Sotheby&#8217;s List McLaren F1 &#8216;LM-Specification&#8217; For Sale">RM Sotheby&#8217;s List McLaren F1 &#8216;LM-Specification&#8217; For Sale</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/04/30/alfa-romeo-4c-mole-costruzione-artigianale-001-auctioned/" rel="bookmark" title="Alfa Romeo 4C Mole Costruzione Artigianale 001 to be Auctioned"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/04/Alfa-Romeo-4C-Mole-Costruzione-Artigianale-001-1-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/04/Alfa-Romeo-4C-Mole-Costruzione-Artigianale-001-1-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2019/04/Alfa-Romeo-4C-Mole-Costruzione-Artigianale-001-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Alfa Romeo 4C Mole Costruzione Artigianale 001" title="Alfa Romeo 4C Mole Costruzione Artigianale 001 to be Auctioned" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/04/30/alfa-romeo-4c-mole-costruzione-artigianale-001-auctioned/" rel="bookmark" title="Alfa Romeo 4C Mole Costruzione Artigianale 001 to be Auctioned">Alfa Romeo 4C Mole Costruzione Artigianale 001 to be Auctioned</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/02/03/unique-ferrari-f40-lm-set-auction-6-3-million-estimate/" rel="bookmark" title="Unique Ferrari F40 LM Set for Auction with $6.3 Million Estimate"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/02/Ferrari-F40-LM-7-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/02/Ferrari-F40-LM-7-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2019/02/Ferrari-F40-LM-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="French Racing Blue Ferrari F40 LM" title="Unique Ferrari F40 LM Set for Auction with $6.3 Million Estimate" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/02/03/unique-ferrari-f40-lm-set-auction-6-3-million-estimate/" rel="bookmark" title="Unique Ferrari F40 LM Set for Auction with $6.3 Million Estimate">Unique Ferrari F40 LM Set for Auction with $6.3 Million Estimate</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2018/12/09/sale-popes-white-lamborghini-huracan-falls/" rel="bookmark" title="Pope&#8217;s White Lamborghini Huracán RWD Back on the Market"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2017/11/Pope-Lamborghini-Huracan-5-218x150.jpeg" srcset="https://gtspirit.com/wp-content/uploads/2017/11/Pope-Lamborghini-Huracan-5-218x150.jpeg 218w, https://gtspirit.com/wp-content/uploads/2017/11/Pope-Lamborghini-Huracan-5-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pope&#8217;s White Lamborghini Huracán RWD Back on the Market" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2018/12/09/sale-popes-white-lamborghini-huracan-falls/" rel="bookmark" title="Pope&#8217;s White Lamborghini Huracán RWD Back on the Market">Pope&#8217;s White Lamborghini Huracán RWD Back on the Market</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2018/10/30/top-ten-expensive-cars-sold-rm-sothebys-porsche-auction/" rel="bookmark" title="Top Ten Most Expensive Cars Sold at RM Sotheby&#8217;s Porsche Auction"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2018/10/1985-Porsche-959-Paris-Dakar-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2018/10/1985-Porsche-959-Paris-Dakar-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2018/10/1985-Porsche-959-Paris-Dakar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Ten Most Expensive Cars Sold at RM Sotheby&#8217;s Porsche Auction" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2018/10/30/top-ten-expensive-cars-sold-rm-sothebys-porsche-auction/" rel="bookmark" title="Top Ten Most Expensive Cars Sold at RM Sotheby&#8217;s Porsche Auction">Top Ten Most Expensive Cars Sold at RM Sotheby&#8217;s Porsche Auction</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2018/08/29/ferrari-250-gto-sells-record-48-2-million-expensive-auction/" rel="bookmark" title="1962 Ferrari 250 GTO Sells for Record $48.2 Million &#8211; Most Expensive at Auction"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2018/08/Ferrari-250-GTO-19-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2018/08/Ferrari-250-GTO-19-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2018/08/Ferrari-250-GTO-19-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1962 Ferrari 250 GTO Sells for Record $48.2 Million &#8211; Most Expensive at Auction" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2018/08/29/ferrari-250-gto-sells-record-48-2-million-expensive-auction/" rel="bookmark" title="1962 Ferrari 250 GTO Sells for Record $48.2 Million &#8211; Most Expensive at Auction">1962 Ferrari 250 GTO Sells for Record $48.2 Million &#8211; Most Expensive at Auction</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d44d0f3bbb9b" data-td_block_id="td_uid_5_5d44d0f3bbb9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5d44d0f3bbb9b" data-td_block_id="td_uid_5_5d44d0f3bbb9b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="comments"></div><div id="epoch-wrap" class="comments-area epoch-wrapper">
<h3 class="comment-count-area">There are no comments</h3><div id="epoch-comments"><div id="epoch-loading"><div class="dot1"></div><div class="dot2"></div></div></div><div id="epoch-commenting"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/02/15-fun-filled-cars-200000/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+GTspirit+%28GTspirit%29#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://gtspirit.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='237245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ec303adef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242" /></p> </form>
</div>
</div>
</div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5d44d0f3cfd0c_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_2"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">BECOME FRIENDS</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">503,590</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gtspirit" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">616,674</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/gtspirit#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">187,213</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://gtspirit.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">17,997</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gtspirit" target="_blank">Follow</a></span></div></div></div></div> <div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5d44d0f3d0049_rand td_block_template_2">
<div id='div-gpt-ad-1440571668477-18'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-18').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-18'); 
        });
    </script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5d44d0f3d0291_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5d44d0f3d0291"><script>var block_td_uid_10_5d44d0f3d0291 = new tdBlock();
block_td_uid_10_5d44d0f3d0291.id = "td_uid_10_5d44d0f3d0291";
block_td_uid_10_5d44d0f3d0291.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"\/latest-articles\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5d44d0f3d0291_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5d44d0f3d0291_rand","tdc_css_class_style":"td_uid_10_5d44d0f3d0291_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5d44d0f3d0291.td_column_number = "1";
block_td_uid_10_5d44d0f3d0291.block_type = "td_block_7";
block_td_uid_10_5d44d0f3d0291.post_count = "5";
block_td_uid_10_5d44d0f3d0291.found_posts = "37508";
block_td_uid_10_5d44d0f3d0291.header_color = "";
block_td_uid_10_5d44d0f3d0291.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d44d0f3d0291.max_num_pages = "7502";
tdBlocksArray.push(block_td_uid_10_5d44d0f3d0291);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/latest-articles/" class="td-pulldown-size">LATEST ARTICLES</a></h4></div><div id=td_uid_10_5d44d0f3d0291 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/08/02/2020-audi-q7-facelift-review/" rel="bookmark" title="2020 Audi Q7 Facelift Review"><img width="100" height="70" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/08/Audi-Q7-Price-1-100x70.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/08/Audi-Q7-Price-1-100x70.jpg 100w, https://gtspirit.com/wp-content/uploads/2019/08/Audi-Q7-Price-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="2019 Audi Q7 Review, Specs, Price" title="2020 Audi Q7 Facelift Review" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/08/02/2020-audi-q7-facelift-review/" rel="bookmark" title="2020 Audi Q7 Facelift Review">2020 Audi Q7 Facelift Review</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T18:20:29+00:00">2nd August 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" rel="bookmark" title="15 Fun-Filled Cars for Under $200,000"><img width="100" height="70" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-100x70.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-100x70.jpg 100w, https://gtspirit.com/wp-content/uploads/2019/08/1967-Ferves-Ranger-For-Sale-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="1967 Ferves Ranger For Sale" title="15 Fun-Filled Cars for Under $200,000" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/08/02/15-fun-filled-cars-200000/" rel="bookmark" title="15 Fun-Filled Cars for Under $200,000">15 Fun-Filled Cars for Under $200,000</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:26:31+00:00">2nd August 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/08/01/2020-mercedes-amg-a45-s-review/" rel="bookmark" title="2020 Mercedes-AMG A45 S Review"><img width="100" height="70" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/19C0579_066-100x70.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/19C0579_066-100x70.jpg 100w, https://gtspirit.com/wp-content/uploads/2019/07/19C0579_066-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="2020 Mercedes-AMG A45 Review" title="2020 Mercedes-AMG A45 S Review" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/08/01/2020-mercedes-amg-a45-s-review/" rel="bookmark" title="2020 Mercedes-AMG A45 S Review">2020 Mercedes-AMG A45 S Review</a></h3> <div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/07/31/special-report-purity-and-driving-pleasure-in-the-caterham-310r/" rel="bookmark" title="Special Report: Purity and Driving Pleasure In The Caterham 310R"><img width="100" height="70" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-ZaidH-310R-12-100x70.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-ZaidH-310R-12-100x70.jpg 100w, https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-ZaidH-310R-12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Special Report: Purity and Driving Pleasure In The Caterham 310R" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/07/31/special-report-purity-and-driving-pleasure-in-the-caterham-310r/" rel="bookmark" title="Special Report: Purity and Driving Pleasure In The Caterham 310R">Special Report: Purity and Driving Pleasure In The Caterham 310R</a></h3> <div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/07/31/3-4-million-pagani-huayra-bc-roadster-revealed/" rel="bookmark" title="$3.4 Million Pagani Huayra BC Roadster Revealed!"><img width="100" height="70" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/Pagani-Huayra-BC-Roadster-Price-1-100x70.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/Pagani-Huayra-BC-Roadster-Price-1-100x70.jpg 100w, https://gtspirit.com/wp-content/uploads/2019/07/Pagani-Huayra-BC-Roadster-Price-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Pagani Huayra BC Roadster Price" title="$3.4 Million Pagani Huayra BC Roadster Revealed!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/07/31/3-4-million-pagani-huayra-bc-roadster-revealed/" rel="bookmark" title="$3.4 Million Pagani Huayra BC Roadster Revealed!">$3.4 Million Pagani Huayra BC Roadster Revealed!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-31T15:00:20+00:00">31st July 2019</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_11_5d44d0f3d6f73_rand td_block_template_2">
<div id='div-gpt-ad-1496742399488-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/NEW-gallery-side-1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1496742399488-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1496742399488-0'); });
    </script>
</div>

<div id='div-gpt-ad-1496742399488-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496742399488-0'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_5d44d0f3d71e4_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_12_5d44d0f3d71e4"><script>var block_td_uid_12_5d44d0f3d71e4 = new tdBlock();
block_td_uid_12_5d44d0f3d71e4.id = "td_uid_12_5d44d0f3d71e4";
block_td_uid_12_5d44d0f3d71e4.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27364","category_ids":"","custom_title":"LATEST FEATURES","custom_url":"\/category\/latest\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5d44d0f3d71e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5d44d0f3d71e4_rand","tdc_css_class_style":"td_uid_12_5d44d0f3d71e4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5d44d0f3d71e4.td_column_number = "1";
block_td_uid_12_5d44d0f3d71e4.block_type = "td_block_15";
block_td_uid_12_5d44d0f3d71e4.post_count = "4";
block_td_uid_12_5d44d0f3d71e4.found_posts = "831";
block_td_uid_12_5d44d0f3d71e4.header_color = "";
block_td_uid_12_5d44d0f3d71e4.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d44d0f3d71e4.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_12_5d44d0f3d71e4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/latest/" class="td-pulldown-size">LATEST FEATURES</a></h4></div><div id=td_uid_12_5d44d0f3d71e4 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/08/01/2020-mercedes-amg-a45-s-review/" rel="bookmark" title="2020 Mercedes-AMG A45 S Review"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/19C0579_066-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/19C0579_066-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2019/07/19C0579_066-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2020 Mercedes-AMG A45 Review" title="2020 Mercedes-AMG A45 S Review" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/08/01/2020-mercedes-amg-a45-s-review/" rel="bookmark" title="2020 Mercedes-AMG A45 S Review">2020 Mercedes-AMG A45 S Review</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/07/31/special-report-purity-and-driving-pleasure-in-the-caterham-310r/" rel="bookmark" title="Special Report: Purity and Driving Pleasure In The Caterham 310R"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-ZaidH-310R-12-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-ZaidH-310R-12-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-ZaidH-310R-12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Report: Purity and Driving Pleasure In The Caterham 310R" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/07/31/special-report-purity-and-driving-pleasure-in-the-caterham-310r/" rel="bookmark" title="Special Report: Purity and Driving Pleasure In The Caterham 310R">Special Report: Purity and Driving Pleasure In The Caterham 310R</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/07/24/special-report-driving-race-cars-ginetta/" rel="bookmark" title="Special Report: Experiencing Race Cars With Ginetta"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-Ginetta-55-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-Ginetta-55-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2019/07/GTspirit-Ginetta-55-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Report: Experiencing Race Cars With Ginetta" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/07/24/special-report-driving-race-cars-ginetta/" rel="bookmark" title="Special Report: Experiencing Race Cars With Ginetta">Special Report: Experiencing Race Cars With Ginetta</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://gtspirit.com/2019/07/19/porsche-718-cayman-gt4-review/" rel="bookmark" title="Porsche 718 Cayman GT4 Review"><img width="218" height="150" class="entry-thumb" src="https://gtspirit.com/wp-content/uploads/2019/07/2020-Porsche-718-Cayman-GT4-Review-218x150.jpg" srcset="https://gtspirit.com/wp-content/uploads/2019/07/2020-Porsche-718-Cayman-GT4-Review-218x150.jpg 218w, https://gtspirit.com/wp-content/uploads/2019/07/2020-Porsche-718-Cayman-GT4-Review-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2020 Porsche 718 Cayman GT4 Review" title="Porsche 718 Cayman GT4 Review" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://gtspirit.com/2019/07/19/porsche-718-cayman-gt4-review/" rel="bookmark" title="Porsche 718 Cayman GT4 Review">Porsche 718 Cayman GT4 Review</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5d44d0f3dd524_rand td_block_template_2">
<div id='div-gpt-ad-1494957624139-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1494957624139-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1494957624139-0');
        });
    </script>
</div>

<div id='div-gpt-ad-1494957624139-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar3', [[160, 600], [1, 1], [300, 250], [300, 600]], 'div-gpt-ad-1494957624139-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1494957624139-1'); 
        });
    </script>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_5d44d0f3dd77f_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_14_5d44d0f3dd77f"><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://www.gtspirittour.com" class="td-pulldown-size">UPCOMING EVENTS</a></h4></div><div class="td_mod_wrap"><p><a href="http://www.gtspirittour.com/events/gtspirit-winter-experience-2020/" target="_blank"><img src="https://gtspirit.com/wp-content/uploads/2019/07/banner-gauto-2020.jpg"></a></p>
<p><a href="http://www.gtspirittour.com/events/gtspirit-tour-2020/" target="_blank"><img src="https://gtspirit.com/wp-content/uploads/2019/07/banner-tour-2020-1.jpg"></a></p>
</div></div> </div>
</div>
</div> 
</div> 
</article> 



<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129290"><a href="https://gtspirit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-129291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129291"><a href="https://gtspirit.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129292"><a href="https://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-129294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129294"><a href="https://gtspirit.com/tips/">Tips</a></li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129293"><a href="https://gtspirit.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright GTspirit Limited 2005-2017 </div>
</div>
</div>
</div>
</div>
<div id="cookie-law-info-bar"><span>By continuing to use the site, you agree to the use of <a href="http://www.gtspirit.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">cookies</a>. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> </span></div>
<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2f2f2","border":"#d1d1d1","border_on":true,"button_1_button_colour":"#dd0000","button_1_button_hover":"#b10000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
 <script type="text/javascript">
			function showhide_toggle(type, post_id, more_text, less_text) {
				var   $link = jQuery("#"+ type + "-link-" + post_id)
					, $link_a = jQuery('a', $link)
					, $content = jQuery("#"+ type + "-content-" + post_id)
					, $toggle = jQuery("#"+ type + "-toggle-" + post_id)
					, show_hide_class = 'sh-show sh-hide';
				$link.toggleClass(show_hide_class);
				$content.toggleClass(show_hide_class).toggle();
				if($link_a.attr('aria-expanded') === 'true') {
					$link_a.attr('aria-expanded', 'false');
				} else {
					$link_a.attr('aria-expanded', 'true');
				}
				if($toggle.text() === more_text) {
					$toggle.text(less_text);
				} else {
					$toggle.text(more_text);
				}
			}
		</script>


<style type="text/css" media="screen">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</style>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script id="epoch-comment-template" type="text/x-handlebars-template">

    <div id="comment-{{comment_ID}}" data-comment-id="{{comment_ID}}">
        <article id="div-comment-{{comment_ID}}" class="epoch-comment-body {{comment_classes}}">
            <footer class="epoch-comment-meta">
                <div class="epoch-comment-author">
                    <div class="epoch-comment-author-avatar">
                        {{#if comment_author_url}}
                            {{epochLink comment_author_url author_avatar 'author_url_link_title' 'epoch-author-avatar' '_blank' 'nofollow'}}
                        {{else}}
                            {{{author_avatar}}}
                        {{/if}}
                    </div>
                       {{#if comment_author_url}}
                            {{epochLink comment_author_url comment_author 'author_url_link_title' 'epoch-author-link' '_blank' 'nofollow'}}
                       {{else}}
                            {{{comment_author}}}
                        {{/if}}
                      <span class="epoch-divide">&#183;</span>
                      {{epochLink comment_link '<time datetime="comment_date">-comment_date-</time>' 'comment_link_title' 'epoch-comment-link'}}
                </div><!-- .comment-author -->

                {{#unless comment_approved}}
                    <p class="epoch-comment-awaiting-moderation">{{epochTranslation 'awaiting_moderation'}}</p>
                {{/unless}}
            </footer><!-- .comment-meta -->

            <div class="epoch-comment-content">
                {{{comment_content}}}
            </div><!-- .comment-content -->
            
            {{#if front_moderation}}
            <ul class="epoch-moderation-actions">
                {{#unless approval_status}}
                    <li class="epoch-approve" data-comment-id="{{comment_ID}}">
                        {{{approve_link}}}
                    </li>
                {{/unless}}
                {{!-- {{#if approval_status}}
                    <li class="epoch-unapprove" data-comment-id="{{comment_ID}}">
                        {{{unapprove_link}}}
                    </li>
                {{/if}}
                --}}
                <li class="epoch-trash" data-comment-id="{{comment_ID}}">
                    {{{trash_link}}}
                </li>
                <li class="epoch-spam" data-comment-id="{{comment_ID}}">
                    {{{spam_link}}}
                </li>
            </ul>
            {{/if}}
            <ul class="epoch-comment-actions">
                {{#if reply_allowed}}
                    <li class="epoch-reply" data-comment-id="{{comment_ID}}">
                        {{{reply_link}}}
                    </li>
                {{/if}}
            </ul>

        </article><!-- .comment-body -->
    </div>

</script>
<script type='text/javascript' src='https://gtspirit.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script async="async" type='text/javascript' src='https://gtspirit.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://gtspirit.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script type='text/javascript' data-cfasync='false' src='https://gtspirit.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gtspirit.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gtspirit.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<div id="code-blocks">
</div>
</body>
</html>