<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>F1: Vettel Extends Championship Lead with British GP Win - GTspirit</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/tzTzfk3zGwZodGn9_HyCWIjAwiE.js"></script><link rel="pingback" href="http://gtspirit.com/xmlrpc.php" />
<meta property="og:image" content="https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o.jpg" /><meta name="author" content="Earl Karanja">
<link rel="icon" type="image/png" href="http://gtspirit.com/wp-content/themes/Newspaper/images/arrows-icon-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-76x.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-152px.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-144.png" /> <script type="text/javascript">
		var ajaxurl = 'http://gtspirit.com/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="A thrilling final laps of the British GP 2018 saw Vettel extend his championship lead by 8 points." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" />
<link rel="publisher" href="https://plus.google.com/109843189878768545139/posts" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="F1: Vettel Extends Championship Lead with British GP Win - GTspirit" />
<meta property="og:description" content="A thrilling final laps of the British GP 2018 saw Vettel extend his championship lead by 8 points." />
<meta property="og:url" content="http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" />
<meta property="og:site_name" content="GTspirit" />
<meta property="article:publisher" content="http://www.facebook.com/gtspirit" />
<meta property="article:section" content="Formula One" />
<meta property="article:published_time" content="2018-07-08T16:49:41+02:00" />
<meta property="og:image" content="https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1334" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A thrilling final laps of the British GP 2018 saw Vettel extend his championship lead by 8 points." />
<meta name="twitter:title" content="F1: Vettel Extends Championship Lead with British GP Win - GTspirit" />
<meta name="twitter:site" content="@gtspirit" />
<meta name="twitter:image" content="https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o.jpg" />
<meta name="twitter:creator" content="@Earlsimxx" />

<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Feed" href="http://gtspirit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Comments Feed" href="http://gtspirit.com/comments/feed/" />
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://gtspirit.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://gtspirit.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://gtspirit.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress-id-22,.tablepress-id-22 td,.tablepress-id-22 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-22 .column-2{width:150px}.tablepress-id-23,.tablepress-id-23 td,.tablepress-id-23 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-23 .column-2{width:150px}.tablepress-id-24,.tablepress-id-24 td,.tablepress-id-24 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-24 .column-2{width:150px}
</style>
<link rel='stylesheet' id='epoch-light-css' href='http://gtspirit.com/wp-content/plugins/epoch//assets/css/front/light.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://gtspirit.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://gtspirit.com/wp-content/themes/Newspaper/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='http://gtspirit.com/wp-content/themes/Newspaper-child/style.css?ver=7.7c' type='text/css' media='all' />
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=4.8.1'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=4.8.1'></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/visibility.js/1.2.1/visibility.min.js?ver=1.0.14'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/epoch//assets/js/front/handlebars.js?ver=1.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epoch_vars = {"api_url":"http:\/\/gtspirit.com\/epoch-api","submit_api_url":"http:\/\/gtspirit.com\/epoch-api?epochNonce=079a2002ae&action=submit_comment","alt_comment_count":null,"depth":"3","nonce":"079a2002ae","live_mode":"1","wrap_class":"epoch-wrapper","count_id":"epoch-count","wrap_id":"epoch-wrap","form_wrap":"epoch-commenting","form_id":"commentform","submit_id":"epoch-submit","comments_wrap":"epoch-comments","comments_template_id":"epoch-comment-template","nonce_field":"epochNonce","endpoint":"epoch-api","reply_link_id":"epoch-reply-link","sniffer":"epoch-width-sniffer","loading":"epoch-loading","epoch_options":{"theme":"light","threaded":false,"before_text":"","interval":15000,"order":"ASC","show_pings":false},"post_id":"223481","user":{"author_avatar":"","comment_author_url":"","comment_author":""},"empty_avatar":"<img src=\"https:\/\/storage.googleapis.com\/gtspirit\/uploads\/2015\/08\/gtspirit-logo-square-144.png\" width=\"96\" height=\"96\" alt=\"\" class=\"avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default\" \/>"};
var epoch_translation = {"awaiting_moderation":"Your comment is awaiting moderation.","comment_link_title":"Link to comment","reply":"Reply","reply_link_title":"Reply To This Comment","author_url_link_title":"Link to comment author's website","is_required":"is required","pending":"Comment Pending","comment_rejected":"Your comment was not accepted, please check that everything is filled out correctly."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/epoch//assets/js/front/epoch.min.js?ver=1.0.14'></script>
<link rel='https://api.w.org/' href='http://gtspirit.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://gtspirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gtspirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gtspirit.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gtspirit.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/gtspirit.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
googletag.pubads().setTargeting("category1", "Formula One");     googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-233450-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
<?php
$iC=1;
foreach((get_the_category()) as $ga_category) {
echo 'googletag.pubads().setTargeting("category'.$iC.'", "'.$ga_category->cat_name.'"); ';
$iC++;
}
?>
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-233450-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<link rel="icon" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-150x150.png" sizes="32x32" />
<link rel="icon" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" />
<meta name="msapplication-TileImage" content="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-223481 single-format-standard f1-vettel-extends-championship-lead-british-gp-win global-block-template-2 single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="code-blocks">
</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/gtspirit-com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-129272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li id="menu-item-130077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li id="menu-item-129273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li id="menu-item-129274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li id="menu-item-129277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129277"><a href="http://gtspirit.com/cars/">Cars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li id="menu-item-129279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li id="menu-item-131247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li id="menu-item-129280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li id="menu-item-129281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li id="menu-item-129282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li id="menu-item-129287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li id="menu-item-130449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-130486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li id="menu-item-131104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li id="menu-item-130485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li id="menu-item-129283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li id="menu-item-129286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li id="menu-item-129285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li id="menu-item-130448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li id="menu-item-129288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-130675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://gtspirit.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-60767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-60767"><a href="http://gtspirit.com/">GTspirit Home</a></li>
<li id="menu-item-204699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204699"><a href="http://www.gtspirit.de">GTspirit.de</a></li>
<li id="menu-item-60768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60768"><a href="http://gtspirit.com/about-gtspirit/">About GTspirit</a></li>
<li id="menu-item-116895" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116895"><a href="http://www.gtspiritmedia.com">GTspirit Media</a></li>
<li id="menu-item-158910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158910"><a href="http://www.gtspirittour.com/">GTspirit Tour</a></li>
<li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60800"><a href="http://gtspirit.com/calendar/">Calendar</a></li>
<li id="menu-item-61652" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61652"><a href="http://gtspirit.com/owners-club/">Owners Club</a></li>
<li id="menu-item-60770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60770"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-60793" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60793"><a href="http://gtspirit.com/tips/">Tip us</a></li>
<li id="menu-item-60771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60771"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/gtspirit-com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://gtspirit.com/">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/08/gtspirit-logo.png" alt="GTspirit" title="GTspirit" />
<span class="td-visual-hidden">GTspirit</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p ">
<div id='div-gpt-ad-1469696844208-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
googletag.defineSlot('/4128695/2015-header', [728, 90], 'div-gpt-ad-1469696844208-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1469696844208-0'); 
        });
</script>
</div>

<div id='div-gpt-ad-1468425847385-1' style='height:1px; width:1px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-superheader-ros', [1, 1], 'div-gpt-ad-1468425847385-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1468425847385-1'); 
        });
    </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="http://gtspirit.com/">
<img class="td-retina-data" data-retina="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" src="http://gtspirit.com/wp-content/themes/Newspaper/images/logomobile140px.png" alt="GTspirit" title="GTspirit" />
</a>
<a class="td-header-logo td-sticky-header" href="http://gtspirit.com/">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/08/gtspirit-logo.png" alt="GTspirit" title="GTspirit" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129277"><a href="http://gtspirit.com/cars/">Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://gtspirit.com/search/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" /> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search" />
 </div>
</form>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-223481" class="td-post-template-3 post-223481 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-one" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://gtspirit.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Motorsports" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://gtspirit.com/category/motorsports/">
<span itemprop="name">Motorsports</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Formula One" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://gtspirit.com/category/motorsports/formula-one/">
<span itemprop="name">Formula One</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">F1: Vettel Extends Championship Lead with British GP Win</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o-1068x712.jpg" alt="" title="36790327_2165554476807498_6452711955877593088_o" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://gtspirit.com/category/motorsports/">Motorsports</a></li><li class="entry-category"><a href="http://gtspirit.com/category/motorsports/formula-one/">Formula One</a></li></ul> <h1 class="entry-title">F1: Vettel Extends Championship Lead with British GP Win</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gtspirit.com/author/earlsimx/">Earl Karanja</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-08T16:49:41+00:00">8th July 2018</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-a-rec td-a-rec-id-custom_ad_3  td-rec-hide-on-p ">
<div id='div-gpt-ad-1440571668477-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-feature', [[728, 90], [970, 250], [1, 1], [1068, 300]], 'div-gpt-ad-1440571668477-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-1'); 
        });
    </script>
</div></div> </div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=F1%3A+Vettel+Extends+Championship+Lead+with+British+GP+Win&url=http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/&amp;media=https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o.jpg&description=A thrilling final laps of the British GP 2018 saw Vettel extend his championship lead by 8 points." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=F1%3A+Vettel+Extends+Championship+Lead+with+British+GP+Win%20-%20http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_inlineright  ">
<div id='div-gpt-ad-1495623249921-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-inline', [[696, 250], [696, 300], [300, 250]], 'div-gpt-ad-1495623249921-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1495623249921-0'); 
        });
    </script>
</div></div><p>Vettel has won the 2018 British Grand Prix in what turned out to be a thrilling final 10 laps, following two safety car interventions. Hamilton finished second, after recovering from P18, he had fallen back after being hit by Raikkonen in the opening lap. Bottas led for several laps but lost the battle to Vettel, before finishing fourth behind Raikkonen.</p>
<p>Vettel now leads the championship by 8 points.</p>
<p>The top ten at the British GP 2018 were: 1 Vettel, 2 Hamilton, 3 Raikkonen, 4 Bottas, 5 Ricciardo, 6 Hulkenberg, 7 Ocon, 8 Alonso, 9 Magnussen, 10 Gasly</p>
<p>Hamilton started from pole in his home Grand Prix, only to lose the lead to both Vettel and Bottas after getting hit from behind by Raikkonen. The Finn locked up and hit the Mercedes, sending both cars into a spin. Hamilton was now recovering from last after the first lap while Vettel led the race from Bottas.</p>
<p>After lsp 5/52, Vettel’s lead was up to 5s. </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">LAP1/52</p>
<p>Vettel powers into the lead</p>
<p>Kimi tags Hamilton, who drops down to P17! &#x1f631;</p>
<p>HAM: &quot;Damaged car on the back, I think my car&#39;s broken, man!&#8230;&quot;<a href="https://twitter.com/hashtag/BritishGP?src=hash&amp;ref_src=twsrc%5Etfw">#BritishGP</a> &#x1f1ec;&#x1f1e7; <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a> <a href="https://t.co/eIcXKo2xkU">pic.twitter.com/eIcXKo2xkU</a></p>
<p>&mdash; Formula 1 (@F1) <a href="https://twitter.com/F1/status/1015947675949248512?ref_src=twsrc%5Etfw">July 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Hamilton meanwhile was on a recovery mission and was already up to P11 by lap 7. Raikkonen meanwhile was slammed with a 10 seconds penalty for causing the lap 1 incident. A few laps later and Hamilton was now in P8. </p>
<p>Raikkonen made his first stop, serving his 10s penalty before emerging in 10th place with some fresh mediums. &#8220;Other cars look to be struggling, you&#8217;re doing a great job&#8221;, Hamilton was told, he was in P5 then. Verstappen made his first stop from third before rejoining ahead of Ricciardo in P4, Ricciardo also pitted and rejoined ahead of Raikkonen and behind his teammate. </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">First pitstops complete at the <a href="https://twitter.com/hashtag/BritishGP?src=hash&amp;ref_src=twsrc%5Etfw">#BritishGP</a> &#x1f44a; They come back out on medium tyres and return P4 and P5 &#x1f1ec;&#x1f1e7; <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a> <a href="https://t.co/brH3UtyUxB">pic.twitter.com/brH3UtyUxB</a></p>
<p>&mdash; Red Bull Racing (@redbullracing) <a href="https://twitter.com/redbullracing/status/1015954499842670593?ref_src=twsrc%5Etfw">July 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Vettel made his stop as well and rejoined in P2 ahead of the yet to stop Hamilton, Bottas was in the lead. Bottas also stopped and rejoined in third, a few laps later Hamilton let him through to second.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">LAP 23/52</p>
<p>Hamilton lets his teammate past for P2</p>
<p>The Briton is the only leader yet to make a pit stop<a href="https://twitter.com/hashtag/BritishGP?src=hash&amp;ref_src=twsrc%5Etfw">#BritishGP</a> &#x1f1ec;&#x1f1e7; <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a> <a href="https://t.co/3pC6wEkNjE">pic.twitter.com/3pC6wEkNjE</a></p>
<p>&mdash; Formula 1 (@F1) <a href="https://twitter.com/F1/status/1015956379067088897?ref_src=twsrc%5Etfw">July 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Hamilton finally made his stop as well, a 3.5s stop that saw him rejoin in P6 behind Raikkonen. </p>
<p>Ricciardo made his second stop on lap 30, he emerged with new softs just behind Hamilton. Yellow flags flew when Ericsson hit the barriers at turn 1, followed by the safety car. The Sauber driver was able to walk away from that huge impact. Verstappen and Raikkonen made their second stops but Bottas stayed out.</p>
<p>Vettel also pitted under the safety car. Hamilton, like his teammate also stayed out. </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">SAFETY CAR (LAP 33/52)</p>
<p>A HUGE off for Ericsson, as he loses it at Turn 1<a href="https://twitter.com/hashtag/BritishGP?src=hash&amp;ref_src=twsrc%5Etfw">#BritishGP</a> &#x1f1ec;&#x1f1e7; <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a> <a href="https://t.co/Q2qlmpX4wP">pic.twitter.com/Q2qlmpX4wP</a></p>
<p>&mdash; Formula 1 (@F1) <a href="https://twitter.com/F1/status/1015960097657323522?ref_src=twsrc%5Etfw">July 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Safety car was in at the end of lap 36, the race was back to green. Shortly after, Sainz and Grosjean went off and once again the yellow flags flew, followed by the safety car. It came in with 10 laps to go and Bottas led the field once more. </p>
<p>The final 10 laps were full of action thrills, with Bottas constantly fighting off a hungry Vettel. The top four cars were covered by only 1.6s. The action was entertaining to say the least, it was now up to the battles between leaders; Bottas-Vettel and Hamilton- Raikkonen. </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">LAP 44/52</p>
<p>Two Ferraris, two Mercedes, with INCHES between them! &#x1f631;<a href="https://twitter.com/hashtag/BritishGP?src=hash&amp;ref_src=twsrc%5Etfw">#BritishGP</a> &#x1f1ec;&#x1f1e7; <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a> <a href="https://t.co/inuFpVnJE5">pic.twitter.com/inuFpVnJE5</a></p>
<p>&mdash; Formula 1 (@F1) <a href="https://twitter.com/F1/status/1015966205461581824?ref_src=twsrc%5Etfw">July 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Verstappen the spun at the Club before quickly rejoining in sixth. Vettel then finally managed to pass Bottas for the lead. And Hamilton also passed Bottas, but Vettel had a 2s lead already. With struggling rears, Bottas lost third place to Raikkonen as well. While Verstappen retired after suffering gearbox issues.</p>
<p>Vettel went ahead to win the British GP 2018, away from Hamilton, Raikkonen and Bottas.</p>
<div id="epoch-width-sniffer"></div><div class="td-a-rec td-a-rec-id-content_bottom  ">
<div id='div-gpt-ad-1440571668477-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-bottom', [[300, 250], [696, 250], [696, 300], [640, 280], [696, 200], [336, 280]], 'div-gpt-ad-1440571668477-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-0'); 
        });
    </script>
</div></div> </div>
<footer>

<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix">
<li><span>CONTACT</span></li>
<li><a href="/contact/ ">Sales info</a></li>
<li><a href="/contact/ ">Email the author</a></li>
<li><a href="/tips/ ">Tip us</a></li>
</ul>
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=F1%3A+Vettel+Extends+Championship+Lead+with+British+GP+Win&url=http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/&amp;media=https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o.jpg&description=A thrilling final laps of the British GP 2018 saw Vettel extend his championship lead by 8 points." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=F1%3A+Vettel+Extends+Championship+Lead+with+British+GP+Win%20-%20http%3A%2F%2Fgtspirit.com%2F2018%2F07%2F08%2Ff1-vettel-extends-championship-lead-british-gp-win%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" data-text="F1: Vettel Extends Championship Lead with British GP Win" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://gtspirit.com/author/earlsimx/">Earl Karanja</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Earl Karanja"></span><meta itemprop="datePublished" content="2018-07-08T16:49:41+00:00"><meta itemprop="dateModified" content="2018-07-08T16:49:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/gtspirit/uploads/2017/08/gtspirit-logo.png"></span><meta itemprop="name" content="GTspirit"></span><meta itemprop="headline " content="F1: Vettel Extends Championship Lead with British GP Win"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1334"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_5_5b43622bc7c5f_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_5_5b43622bc7c5f"><script>var block_td_uid_5_5b43622bc7c5f = new tdBlock();
block_td_uid_5_5b43622bc7c5f.id = "td_uid_5_5b43622bc7c5f";
block_td_uid_5_5b43622bc7c5f.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b43622bc7c5f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b43622bc7c5f_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":223481,"live_filter_cur_post_author":"182","block_template_id":""}';
block_td_uid_5_5b43622bc7c5f.td_column_number = "3";
block_td_uid_5_5b43622bc7c5f.block_type = "td_block_related_posts";
block_td_uid_5_5b43622bc7c5f.post_count = "6";
block_td_uid_5_5b43622bc7c5f.found_posts = "314";
block_td_uid_5_5b43622bc7c5f.header_color = "";
block_td_uid_5_5b43622bc7c5f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b43622bc7c5f.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_5_5b43622bc7c5f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5b43622bce8e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b43622bc7c5f" href="#">You may also like</a><a id="td_uid_7_5b43622bce8fe" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b43622bc7c5f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5b43622bc7c5f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/06/24/f1-hamilton-wins-french-gp-verstappen-takes-second/" rel="bookmark" title="F1: Hamilton Wins French GP, Verstappen Takes Second"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/06/F1-French-GP-16-218x150.jpg" alt="" title="F1: Hamilton Wins French GP, Verstappen Takes Second" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/06/24/f1-hamilton-wins-french-gp-verstappen-takes-second/" rel="bookmark" title="F1: Hamilton Wins French GP, Verstappen Takes Second">F1: Hamilton Wins French GP, Verstappen Takes Second</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/06/10/f1-vettel-wins-canadian-gp-retake-championship-lead-1-point/" rel="bookmark" title="F1: Vettel Wins Canadian GP to Retake Championship Lead by 1 Point"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/06/Seb-Vettel-Canadian-GP-2018-Race-Win-218x150.jpg" alt="" title="F1: Vettel Wins Canadian GP to Retake Championship Lead by 1 Point" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/06/10/f1-vettel-wins-canadian-gp-retake-championship-lead-1-point/" rel="bookmark" title="F1: Vettel Wins Canadian GP to Retake Championship Lead by 1 Point">F1: Vettel Wins Canadian GP to Retake Championship Lead by 1 Point</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/05/27/f1-ricciardo-wins-monaco-gp-2018-dominating-weekend/" rel="bookmark" title="F1: Ricciardo Wins Monaco GP 2018 after Dominating All Weekend"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/05/Monaco-GP-5-1-218x150.jpg" alt="" title="F1: Ricciardo Wins Monaco GP 2018 after Dominating All Weekend" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/05/27/f1-ricciardo-wins-monaco-gp-2018-dominating-weekend/" rel="bookmark" title="F1: Ricciardo Wins Monaco GP 2018 after Dominating All Weekend">F1: Ricciardo Wins Monaco GP 2018 after Dominating All Weekend</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/04/29/f1-hamilton-wins-azerbaijan-gp-2018-bottas-puncture-mishap/" rel="bookmark" title="F1: Hamilton Wins Azerbaijan GP 2018 after Bottas Puncture Mishap"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/04/31524658_10155505545557411_8345213282528788480_o-218x150.jpg" alt="" title="F1: Hamilton Wins Azerbaijan GP 2018 after Bottas Puncture Mishap" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/04/29/f1-hamilton-wins-azerbaijan-gp-2018-bottas-puncture-mishap/" rel="bookmark" title="F1: Hamilton Wins Azerbaijan GP 2018 after Bottas Puncture Mishap">F1: Hamilton Wins Azerbaijan GP 2018 after Bottas Puncture Mishap</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/04/15/f1-ricciardo-wins-chinese-gp-swift-red-bull-strategy/" rel="bookmark" title="F1: Ricciardo Wins Chinese GP after Swift Red Bull Strategy"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/04/30171728_1718323688214113_4308288064487026595_o-218x150.jpg" alt="" title="F1: Ricciardo Wins Chinese GP after Swift Red Bull Strategy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/04/15/f1-ricciardo-wins-chinese-gp-swift-red-bull-strategy/" rel="bookmark" title="F1: Ricciardo Wins Chinese GP after Swift Red Bull Strategy">F1: Ricciardo Wins Chinese GP after Swift Red Bull Strategy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/04/08/vettel-wins-bahrain-gp-bottas-leads-mercedes-1-2/" rel="bookmark" title="Vettel Wins Bahrain GP, Bottas Leads Mercedes 2-3"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/04/29871890_2050850071611273_7355077133121531498_o-218x150.jpg" alt="" title="Vettel Wins Bahrain GP, Bottas Leads Mercedes 2-3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/04/08/vettel-wins-bahrain-gp-bottas-leads-mercedes-1-2/" rel="bookmark" title="Vettel Wins Bahrain GP, Bottas Leads Mercedes 2-3">Vettel Wins Bahrain GP, Bottas Leads Mercedes 2-3</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b43622bc7c5f" data-td_block_id="td_uid_5_5b43622bc7c5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b43622bc7c5f" data-td_block_id="td_uid_5_5b43622bc7c5f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="comments"></div><div id="epoch-wrap" class="comments-area epoch-wrapper">
<h3 class="comment-count-area">There are no comments</h3><div id="epoch-comments"><div id="epoch-loading"><div class="dot1"></div><div class="dot2"></div></div></div><div id="epoch-commenting"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+GTspirit+%28GTspirit%29#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://gtspirit.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223481' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f57e61d6e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135" /></p> </form>
</div>
</div>
</div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5b43622bd9a81_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_2"><h4 class="td-block-title"><span class="td-pulldown-size">BECOME FRIENDS</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">515,210</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gtspirit" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">616,674</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gtspirit#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">187,213</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://gtspirit.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">18,069</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gtspirit" target="_blank">Follow</a></span></div></div></div></div> <div class="td-a-rec td-a-rec-id-sidebar  ">
<div id='div-gpt-ad-1440571668477-18'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-18').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-18'); 
        });
    </script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5b43622bda2f6_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_5b43622bda2f6"><script>var block_td_uid_10_5b43622bda2f6 = new tdBlock();
block_td_uid_10_5b43622bda2f6.id = "td_uid_10_5b43622bda2f6";
block_td_uid_10_5b43622bda2f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"\/latest-articles\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5b43622bda2f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5b43622bda2f6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5b43622bda2f6.td_column_number = "1";
block_td_uid_10_5b43622bda2f6.block_type = "td_block_7";
block_td_uid_10_5b43622bda2f6.post_count = "5";
block_td_uid_10_5b43622bda2f6.found_posts = "37001";
block_td_uid_10_5b43622bda2f6.header_color = "";
block_td_uid_10_5b43622bda2f6.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b43622bda2f6.max_num_pages = "7401";
tdBlocksArray.push(block_td_uid_10_5b43622bda2f6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/latest-articles/" class="td-pulldown-size">LATEST ARTICLES</a></h4></div><div id=td_uid_10_5b43622bda2f6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/07/09/bugatti-chiron-divo-set-pebble-beach-2018-debut/" rel="bookmark" title="Bugatti Chiron Divo Set for Pebble Beach 2018 Debut"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/03/Bugatti-Chiron-Sport-2-1-100x70.jpg" alt="" title="Bugatti Chiron Divo Set for Pebble Beach 2018 Debut" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/07/09/bugatti-chiron-divo-set-pebble-beach-2018-debut/" rel="bookmark" title="Bugatti Chiron Divo Set for Pebble Beach 2018 Debut">Bugatti Chiron Divo Set for Pebble Beach 2018 Debut</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-09T15:18:17+00:00">9th July 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/07/09/toyota-supra-teased-ahead-goodwood-reveal/" rel="bookmark" title="Toyota Supra Teased Ahead of Goodwood Reveal"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/07/SupraGoodwood-100x70.jpg" alt="" title="Toyota Supra Teased Ahead of Goodwood Reveal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/07/09/toyota-supra-teased-ahead-goodwood-reveal/" rel="bookmark" title="Toyota Supra Teased Ahead of Goodwood Reveal">Toyota Supra Teased Ahead of Goodwood Reveal</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-09T09:10:06+00:00">9th July 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" rel="bookmark" title="F1: Vettel Extends Championship Lead with British GP Win"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/07/36790327_2165554476807498_6452711955877593088_o-100x70.jpg" alt="" title="F1: Vettel Extends Championship Lead with British GP Win" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/07/08/f1-vettel-extends-championship-lead-british-gp-win/" rel="bookmark" title="F1: Vettel Extends Championship Lead with British GP Win">F1: Vettel Extends Championship Lead with British GP Win</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-08T16:49:41+00:00">8th July 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/07/06/mclaren-p1-gt-longtail-debut-goodwood-festival-speed-2018/" rel="bookmark" title="McLaren P1 GT Longtail to Debut at Goodwood Festival of Speed 2018"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/07/35427331_460775087726231_7398149414390333440_n-100x70.jpg" alt="" title="McLaren P1 GT Longtail to Debut at Goodwood Festival of Speed 2018" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/07/06/mclaren-p1-gt-longtail-debut-goodwood-festival-speed-2018/" rel="bookmark" title="McLaren P1 GT Longtail to Debut at Goodwood Festival of Speed 2018">McLaren P1 GT Longtail to Debut at Goodwood Festival of Speed...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T09:00:15+00:00">6th July 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/07/06/2018-bmw-x4-review/" rel="bookmark" title="2018 BMW X4 Review"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/07/BMWx4USA21-100x70.jpg" alt="" title="2018 BMW X4 Review" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/07/06/2018-bmw-x4-review/" rel="bookmark" title="2018 BMW X4 Review">2018 BMW X4 Review</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T08:47:44+00:00">6th July 2018</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p ">
<div id='div-gpt-ad-1496742399488-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/NEW-gallery-side-1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1496742399488-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1496742399488-0'); });
    </script>
</div>

<div id='div-gpt-ad-1496742399488-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496742399488-0'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_5b43622be60be_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_12_5b43622be60be"><script>var block_td_uid_12_5b43622be60be = new tdBlock();
block_td_uid_12_5b43622be60be.id = "td_uid_12_5b43622be60be";
block_td_uid_12_5b43622be60be.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27364","category_ids":"","custom_title":"LATEST FEATURES","custom_url":"\/category\/latest\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5b43622be60be_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b43622be60be_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5b43622be60be.td_column_number = "1";
block_td_uid_12_5b43622be60be.block_type = "td_block_15";
block_td_uid_12_5b43622be60be.post_count = "4";
block_td_uid_12_5b43622be60be.found_posts = "751";
block_td_uid_12_5b43622be60be.header_color = "";
block_td_uid_12_5b43622be60be.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b43622be60be.max_num_pages = "188";
tdBlocksArray.push(block_td_uid_12_5b43622be60be);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/latest/" class="td-pulldown-size">LATEST FEATURES</a></h4></div><div id=td_uid_12_5b43622be60be class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/07/02/special-report-parisian-picnicking-with-the-mclaren-720s/" rel="bookmark" title="Special Report: Parisian Picnicking With The McLaren 720S"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/07/ZaidH-720S-3-10-218x150.jpg" alt="" title="Special Report: Parisian Picnicking With The McLaren 720S" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/07/02/special-report-parisian-picnicking-with-the-mclaren-720s/" rel="bookmark" title="Special Report: Parisian Picnicking With The McLaren 720S">Special Report: Parisian Picnicking With The McLaren 720S</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/06/10/special-report-exploring-china-with-mercedes-benz/" rel="bookmark" title="Special Report: Exploring China With Mercedes-Benz"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/06/HEADER-218x150.jpg" alt="" title="Special Report: Exploring China With Mercedes-Benz" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/06/10/special-report-exploring-china-with-mercedes-benz/" rel="bookmark" title="Special Report: Exploring China With Mercedes-Benz">Special Report: Exploring China With Mercedes-Benz</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/06/01/2019-aston-martin-db11-amr-review/" rel="bookmark" title="2019 Aston Martin DB11 AMR Review"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/06/Aston-Martin-DB11-AMR-3-1-218x150.jpg" alt="" title="2019 Aston Martin DB11 AMR Review" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/06/01/2019-aston-martin-db11-amr-review/" rel="bookmark" title="2019 Aston Martin DB11 AMR Review">2019 Aston Martin DB11 AMR Review</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2018/05/21/first-impression-2019-audi-q8/" rel="bookmark" title="First Impression: 2019 Audi Q8"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2018/05/Audi-Q8-1-218x150.jpg" alt="" title="First Impression: 2019 Audi Q8" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2018/05/21/first-impression-2019-audi-q8/" rel="bookmark" title="First Impression: 2019 Audi Q8">First Impression: 2019 Audi Q8</a></h3>
</div>
</div> </div></div> <div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_5  ">
<div id='div-gpt-ad-1494957624139-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1494957624139-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1494957624139-0');
        });
    </script>
</div>

<div id='div-gpt-ad-1494957624139-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar3', [[160, 600], [1, 1], [300, 250], [300, 600]], 'div-gpt-ad-1494957624139-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1494957624139-1'); 
        });
    </script>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_5b43622befe73_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_14_5b43622befe73"><h4 class="td-block-title"><a href="http://www.gtspirittour.com" class="td-pulldown-size">UPCOMING EVENTS</a></h4><div class="td_mod_wrap"><a href="http://www.gtspirittour.com" target="_blank"><img src="https://storage.googleapis.com/gtspirit/uploads/2017/10/GTspirit-Tour-2018.jpg"></a></div></div> </div>
</div>
</div> 
</div> 
</article> 



<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129290"><a href="http://gtspirit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-129291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129291"><a href="http://gtspirit.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129292"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-129294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129294"><a href="http://gtspirit.com/tips/">Tips</a></li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129293"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright GTspirit Limited 2005-2017 </div>
</div>
</div>
</div>
</div>
<div id="cookie-law-info-bar"><span>By continuing to use the site, you agree to the use of <a href="http://www.gtspirit.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">cookies</a>. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> </span></div>
<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2f2f2","border":"#d1d1d1","border_on":true,"button_1_button_colour":"#dd0000","button_1_button_hover":"#b10000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
 <script type="text/javascript">
			function showhide_toggle(type, post_id, more_text, less_text) {
				var   $link = jQuery("#"+ type + "-link-" + post_id)
					, $link_a = jQuery('a', $link)
					, $content = jQuery("#"+ type + "-content-" + post_id)
					, $toggle = jQuery("#"+ type + "-toggle-" + post_id)
					, show_hide_class = 'sh-show sh-hide';
				$link.toggleClass(show_hide_class);
				$content.toggleClass(show_hide_class).toggle();
				if($link_a.attr('aria-expanded') === 'true') {
					$link_a.attr('aria-expanded', 'false');
				} else {
					$link_a.attr('aria-expanded', 'true');
				}
				if($toggle.text() === more_text) {
					$toggle.text(less_text);
				} else {
					$toggle.text(more_text);
				}
			}
		</script>


<style type="text/css" media="screen">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</style>
<script id="epoch-comment-template" type="text/x-handlebars-template">

    <div id="comment-{{comment_ID}}" data-comment-id="{{comment_ID}}">
        <article id="div-comment-{{comment_ID}}" class="epoch-comment-body {{comment_classes}}">
            <footer class="epoch-comment-meta">
                <div class="epoch-comment-author">
                    <div class="epoch-comment-author-avatar">
                        {{#if comment_author_url}}
                            {{epochLink comment_author_url author_avatar 'author_url_link_title' 'epoch-author-avatar' '_blank' 'nofollow'}}
                        {{else}}
                            {{{author_avatar}}}
                        {{/if}}
                    </div>
                       {{#if comment_author_url}}
                            {{epochLink comment_author_url comment_author 'author_url_link_title' 'epoch-author-link' '_blank' 'nofollow'}}
                       {{else}}
                            {{{comment_author}}}
                        {{/if}}
                      <span class="epoch-divide">&#183;</span>
                      {{epochLink comment_link '<time datetime="comment_date">-comment_date-</time>' 'comment_link_title' 'epoch-comment-link'}}
                </div><!-- .comment-author -->

                {{#unless comment_approved}}
                    <p class="epoch-comment-awaiting-moderation">{{epochTranslation 'awaiting_moderation'}}</p>
                {{/unless}}
            </footer><!-- .comment-meta -->

            <div class="epoch-comment-content">
                {{{comment_content}}}
            </div><!-- .comment-content -->
            
            {{#if front_moderation}}
            <ul class="epoch-moderation-actions">
                {{#unless approval_status}}
                    <li class="epoch-approve" data-comment-id="{{comment_ID}}">
                        {{{approve_link}}}
                    </li>
                {{/unless}}
                {{!-- {{#if approval_status}}
                    <li class="epoch-unapprove" data-comment-id="{{comment_ID}}">
                        {{{unapprove_link}}}
                    </li>
                {{/if}}
                --}}
                <li class="epoch-trash" data-comment-id="{{comment_ID}}">
                    {{{trash_link}}}
                </li>
                <li class="epoch-spam" data-comment-id="{{comment_ID}}">
                    {{{spam_link}}}
                </li>
            </ul>
            {{/if}}
            <ul class="epoch-comment-actions">
                {{#if reply_allowed}}
                    <li class="epoch-reply" data-comment-id="{{comment_ID}}">
                        {{{reply_link}}}
                    </li>
                {{/if}}
            </ul>

        </article><!-- .comment-body -->
    </div>

</script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' data-cfasync='false' src='http://gtspirit.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://gtspirit.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://gtspirit.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<div id="code-blocks">
</div>
</body>
</html>