<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Mercedes-AMG 50th Anniversary - Our Top 5 AMG Models from the last 50 Years - GTspirit</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-233450-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"2d6a7fd63ec7108a925e1602c0aa6626",petok:"50aa67f9b5e45e6deb59ebacba2247733a401ffb-1498228968-1800",zone:"gtspirit.com",rocket:"0",apps:{"ga_key":{"ua":"UA-233450-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://gtspirit.com/xmlrpc.php"/>
<meta property="og:image" content="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg"/><meta name="author" content="Des Sellmeyer">
<link rel="icon" type="image/png" href="http://gtspirit.com/wp-content/themes/Newspaper/images/arrows-icon-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-76x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-144.png"/> <script type="text/javascript">
		var ajaxurl = 'http://gtspirit.com/wp-admin/admin-ajax.php';
		</script>
 
<meta name="description" content="Mercedes-AMG celebrates its 50th Anniversary in 2017. We picked our favorite cars from 50 years AMG. What are yours?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/"/>
<link rel="publisher" href="https://plus.google.com/109843189878768545139/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Mercedes-AMG 50th Anniversary - Our Top 5 AMG Models from the last 50 Years - GTspirit"/>
<meta property="og:description" content="Mercedes-AMG celebrates its 50th Anniversary in 2017. We picked our favorite cars from 50 years AMG. What are yours?"/>
<meta property="og:url" content="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/"/>
<meta property="og:site_name" content="GTspirit"/>
<meta property="article:publisher" content="http://www.facebook.com/gtspirit"/>
<meta property="article:author" content="http://www.facebook.com/gtspirit"/>
<meta property="article:section" content="Car News"/>
<meta property="article:published_time" content="2017-06-23T10:01:38+02:00"/>
<meta property="article:modified_time" content="2017-06-22T10:12:47+02:00"/>
<meta property="og:updated_time" content="2017-06-22T10:12:47+02:00"/>
<meta property="og:image" content="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1280"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Mercedes-AMG celebrates its 50th Anniversary in 2017. We picked our favorite cars from 50 years AMG. What are yours?"/>
<meta name="twitter:title" content="Mercedes-AMG 50th Anniversary - Our Top 5 AMG Models from the last 50 Years - GTspirit"/>
<meta name="twitter:site" content="@gtspirit"/>
<meta name="twitter:image" content="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg"/>
<meta name="twitter:creator" content="@gtspirit"/>
 
<link rel='dns-prefetch' href='//s.ntv.io'/>
<link rel='dns-prefetch' href='//www.googletagservices.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Feed" href="http://gtspirit.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Comments Feed" href="http://gtspirit.com/comments/feed/"/>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://gtspirit.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://gtspirit.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://gtspirit.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<style id='tablepress-default-inline-css' type='text/css'>.tablepress-id-22,.tablepress-id-22 td,.tablepress-id-22 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-22 .column-2{width:150px}.tablepress-id-23,.tablepress-id-23 td,.tablepress-id-23 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-23 .column-2{width:150px}.tablepress-id-24,.tablepress-id-24 td,.tablepress-id-24 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-24 .column-2{width:150px}</style>
<link rel='stylesheet' id='epoch-light-css' href='http://gtspirit.com/wp-content/plugins/epoch//assets/css/front/light.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://gtspirit.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://gtspirit.com/wp-content/themes/Newspaper/style.css?ver=7.7c' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-child-css' href='http://gtspirit.com/wp-content/themes/Newspaper-child/style.css?ver=7.7c' type='text/css' media='all'/>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=4.7.2'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=4.7.2'></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/visibility.js/1.2.1/visibility.min.js?ver=1.0.14'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/epoch//assets/js/front/handlebars.js?ver=1.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epoch_vars = {"api_url":"http:\/\/gtspirit.com\/epoch-api","submit_api_url":"http:\/\/gtspirit.com\/epoch-api?epochNonce=10bd6d0e55&action=submit_comment","alt_comment_count":null,"depth":"3","nonce":"10bd6d0e55","live_mode":"1","wrap_class":"epoch-wrapper","count_id":"epoch-count","wrap_id":"epoch-wrap","form_wrap":"epoch-commenting","form_id":"commentform","submit_id":"epoch-submit","comments_wrap":"epoch-comments","comments_template_id":"epoch-comment-template","nonce_field":"epochNonce","endpoint":"epoch-api","reply_link_id":"epoch-reply-link","sniffer":"epoch-width-sniffer","loading":"epoch-loading","epoch_options":{"theme":"light","threaded":false,"before_text":"","interval":15000,"order":"ASC","show_pings":false},"post_id":"204147","user":{"author_avatar":"","comment_author_url":"","comment_author":""},"empty_avatar":"<img src=\"https:\/\/storage.googleapis.com\/gtspirit\/uploads\/2015\/08\/gtspirit-logo-square-144.png\" width=\"96\" height=\"96\" alt=\"\" class=\"avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default\" \/>"};
var epoch_translation = {"awaiting_moderation":"Your comment is awaiting moderation.","comment_link_title":"Link to comment","reply":"Reply","reply_link_title":"Reply To This Comment","author_url_link_title":"Link to comment author's website","is_required":"is required","pending":"Comment Pending","comment_rejected":"Your comment was not accepted, please check that everything is filled out correctly."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/epoch//assets/js/front/epoch.min.js?ver=1.0.14'></script>
<link rel='https://api.w.org/' href='http://gtspirit.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://gtspirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://gtspirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F&#038;format=xml"/>
 <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://gtspirit.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gtspirit.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/gtspirit.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
googletag.pubads().setTargeting("category1", "Car News"); googletag.pubads().setTargeting("category2", "Features"); googletag.pubads().setTargeting("category3", "Mercedes-Benz");     googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
<?php
$iC=1;
foreach((get_the_category()) as $ga_category) {
echo 'googletag.pubads().setTargeting("category'.$iC.'", "'.$ga_category->cat_name.'"); ';
$iC++;
}
?>
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<link rel="icon" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-150x150.png" sizes="32x32"/>
<link rel="icon" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png"/>
<meta name="msapplication-TileImage" content="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-204147 single-format-standard mercedes-amg-50th-anniversary-top-5-amg-models-50-years global-block-template-2 single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
 
<div id="code-blocks">
</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/gtspirit-com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-129272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li id="menu-item-130077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li id="menu-item-129273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li id="menu-item-129274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li id="menu-item-129277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129277"><a href="http://gtspirit.com/cars/">Cars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li id="menu-item-129279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li id="menu-item-131247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li id="menu-item-129280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li id="menu-item-129281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li id="menu-item-129282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li id="menu-item-129287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li id="menu-item-130449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-130486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li id="menu-item-131104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li id="menu-item-130485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li id="menu-item-129283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li id="menu-item-129286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li id="menu-item-129285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li id="menu-item-130448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li id="menu-item-129288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-130675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://gtspirit.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-60767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-60767"><a href="http://gtspirit.com/">GTspirit Home</a></li>
<li id="menu-item-204699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204699"><a href="http://www.gtspirit.de">GTspirit.de</a></li>
<li id="menu-item-60768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60768"><a href="http://gtspirit.com/about-gtspirit/">About GTspirit</a></li>
<li id="menu-item-116895" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116895"><a href="http://www.gtspiritmedia.com">GTspirit Media</a></li>
<li id="menu-item-158910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158910"><a href="http://www.gtspirittour.com/">GTspirit Tour</a></li>
<li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60800"><a href="http://gtspirit.com/calendar/">Calendar</a></li>
<li id="menu-item-61652" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61652"><a href="http://gtspirit.com/owners-club/">Owners Club</a></li>
<li id="menu-item-60770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60770"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-60793" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60793"><a href="http://gtspirit.com/tips/">Tip us</a></li>
<li id="menu-item-60771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60771"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/gtspirit-com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://gtspirit.com/">
<img src="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" alt="GTspirit" title="GTspirit"/>
<span class="td-visual-hidden">GTspirit</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "> 
<div id='div-gpt-ad-1469696844208-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
googletag.defineSlot('/4128695/2015-header', [728, 90], 'div-gpt-ad-1469696844208-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1469696844208-0'); 
        });
</script>
</div>
 
<div id='div-gpt-ad-1468425847385-1' style='height:1px; width:1px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-superheader-ros', [1, 1], 'div-gpt-ad-1468425847385-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1468425847385-1'); 
        });
    </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="http://gtspirit.com/">
<img class="td-retina-data" data-retina="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" src="http://gtspirit.com/wp-content/themes/Newspaper/images/logomobile140px.png" alt="GTspirit" title="GTspirit"/>
</a>
<a class="td-header-logo td-sticky-header" href="http://gtspirit.com/">
<img src="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" alt="GTspirit" title="GTspirit"/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129277"><a href="http://gtspirit.com/cars/">Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://gtspirit.com/search/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search"/>
</div>
</form>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-204147" class="td-post-template-3 post-204147 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news category-features category-mercedes" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://gtspirit.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Car News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://gtspirit.com/category/car-news/">
<span itemprop="name">Car News</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last...</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086-1068x712.jpg" alt="" title="Mercedes-AMG 50 Years 086"/></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://gtspirit.com/category/car-news/">Car News</a></li><li class="entry-category"><a href="http://gtspirit.com/category/features/">Features</a></li><li class="entry-category"><a href="http://gtspirit.com/category/supercars/">Supercar News</a></li><li class="entry-category"><a href="http://gtspirit.com/category/supercars/mercedes/">Mercedes-Benz</a></li></ul> <h1 class="entry-title">Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gtspirit.com/author/des-2-2/">Des Sellmeyer</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T10:01:38+00:00">23rd June 2017</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-a-rec td-a-rec-id-custom_ad_3  td-rec-hide-on-p "> 
<div id='div-gpt-ad-1440571668477-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-feature', [[728, 90], [970, 250], [1, 1], [1068, 300]], 'div-gpt-ad-1440571668477-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-1'); 
        });
    </script>
</div></div> </div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mercedes-AMG+50th+Anniversary+%E2%80%93+Our+Top+5+AMG+Models+from+the+last+50+Years&url=http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/&amp;media=https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg&description=Mercedes-AMG celebrates its 50th Anniversary in 2017. We picked our favorite cars from 50 years AMG. What are yours?" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mercedes-AMG+50th+Anniversary+%E2%80%93+Our+Top+5+AMG+Models+from+the+last+50+Years%20-%20http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_inlineright  "> 
<div id='div-gpt-ad-1495623249921-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-inline', [[696, 250], [696, 300], [300, 250]], 'div-gpt-ad-1495623249921-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1495623249921-0'); 
        });
    </script>
</div></div><p>AMG chose the Nurburgring as location of choice for their 50th Anniversary celebrations as the brand has a strong connection with the famous circuit in the German Eifel. &#8216;Born on the racetrack&#8217; defines the AMG DNA and spirit, AMG is testing no less than 17 weeks a year at the Green Hell – the ultimate proving ground for road and race cars.</p>
<p>In its 50th Anniversary year AMG is doing very well. With a line-up of more than 50 different models they are expected to sell more than 100,000 cars this year. More than 1,600 employees work on developing new models and building the famous AMG engines according to the one-man-one-engine philosophy.</p>
<p>The current highlight in the line-up is without a doubt AMG&#8217;s own GT. Currently offered in seven different versions and AMG CEO Tobias Moers promises there is more to come.</p>
<p><strong>So what can we expect from AMG the coming years?</strong></p>
<p>It is no secret that AMG plans to expand it&#8217;s model line-up even further. Recent additions like the GLC 63 and the various 43 models shows AMG&#8217;s ambition. In the next few years we can expect AMG versions of new compact cars like the Concept A Sedan shown in Shanghai. The Mercedes-AMG GT Concept teased at this year&#8217;s Geneva Motor Show with alternative drive train technology and of course the F1-powered <a href="http://gtspirit.com/2017/05/27/exclusive-first-look-amg-project-one-hypercar-powertrain/">AMG Project ONE Hypercar</a>. The alternative drivetrain technology in the AMG GT Concept and AMG Project ONE hypercar is called EQ Power+ and stands for high performance hybrids and possibly even full electric AMG models that are coming in the next few years.</p>
<style type="text/css">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</style>
<div id="td_uid_4_594d28e85be2e" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 68</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-005.jpg" title="Mercedes-AMG 50 Years 005" data-caption="Vom Tuning-Objekt wird der 300 SEL AMG 6.8 nach dem Erfolg in Belgien zum Medienstar. Er wird nicht nur von der Motorsport-Fachpresse wahrgenommen. Vielmehr berichtet sogar die deutsche Nachrichtensendung Tagesschau über den Überraschungserfolg." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-005.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Vom Tuning-Objekt wird der 300 SEL AMG 6.8 nach dem Erfolg in Belgien zum Medienstar. Er wird nicht nur von der Motorsport-Fachpresse wahrgenommen. Vielmehr berichtet sogar die deutsche Nachrichtensendung Tagesschau über den Überraschungserfolg.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-006.jpg" title="Mercedes-AMG 50 Years 006" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-006.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-007.jpg" title="Meilensteine aus dem Rennsport Milestones of motorsport" data-caption="Meilensteine aus dem Rennsport Milestones of motorsport" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-007.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Meilensteine aus dem Rennsport
Milestones of motorsport</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-008.jpg" title="450 SLC AMG" data-caption="Der 450 SLC AMG gewinnt 1980 den großen Preis der Tourenwagen auf der Nordschleife des Nürburgrings. 

The 450 SLC AMG wins the Touring Car Race on the Nürburgring’s Nordschleife in 1980." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-008.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der 450 SLC AMG gewinnt 1980 den großen Preis der Tourenwagen auf der Nordschleife des Nürburgrings.
The 450 SLC AMG wins the Touring Car Race on the Nürburgring’s Nordschleife in 1980.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-009.jpg" title="450 SLC AMG" data-caption="Der 450 SLC AMG gewinnt 1980 den großen Preis der Tourenwagen auf der Nordschleife des Nürburgrings. The 450 SLC AMG wins the Touring Car Race on the Nürburgring’s Nordschleife in 1980." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-009.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der 450 SLC AMG gewinnt 1980 den großen Preis der Tourenwagen auf der Nordschleife des Nürburgrings.
The 450 SLC AMG wins the Touring Car Race on the Nürburgring’s Nordschleife in 1980.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item6">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-010.jpg" title="E 2.5-16 Evo II" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-010.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item7">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-011.jpg" title="E 2.5-16 Evo II" data-caption="Mercedes-Benz Typ 190 E 2.5-16 Evo II (Baureihe W 201) aus dem Jahr 1990. Mit Fahrzeugen dieses Typs startet AMG in der Deutschen Tourenwagenmeisterschaft (DTM). Mercedes-Benz type 190 E 2.5-16 Evo II (W 201 series) of 1990. With these cars AMG started into the Deutsche Tourenwagenmeisterschaft (DTM)." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-011.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-Benz Typ 190 E 2.5-16 Evo II (Baureihe W 201) aus dem Jahr 1990. Mit Fahrzeugen dieses Typs startet AMG in der Deutschen Tourenwagenmeisterschaft (DTM).
Mercedes-Benz type 190 E 2.5-16 Evo II (W 201 series) of 1990. With these cars AMG started into the Deutsche Tourenwagenmeisterschaft (DTM).</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item8">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-012.jpg" title="500 SEC AMG" data-caption="Der 500 SEC AMG startet 1989 beim 24-Stunden-Rennen in Spa-Francorchamps. 

The 500 SEC AMG competes at the 1989 24 hour race in Spa-Francorchamps." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-012.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der 500 SEC AMG startet 1989 beim 24-Stunden-Rennen in Spa-Francorchamps.
The 500 SEC AMG competes at the 1989 24 hour race in Spa-Francorchamps.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item9">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-013.jpg" title="500 SEC AMG" data-caption="Der 500 SEC AMG startet 1989 beim 24-Stunden-Rennen in Spa-Francorchamps. The 500 SEC AMG competes at the 1989 24 hour race in Spa-Francorchamps." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-013.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der 500 SEC AMG startet 1989 beim 24-Stunden-Rennen in Spa-Francorchamps.
The 500 SEC AMG competes at the 1989 24 hour race in Spa-Francorchamps.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item10">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-014.jpg" title="300 E 6.0" data-caption="AMG 300E 6.0 - &#039;The Hammer&#039;" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-014.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">AMG 300E 6.0 - 'The Hammer'</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item11">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-015.jpg" title="300 E 6.0" data-caption="Bereits im Jahre 1989 gelang es AMG mit dem 300 E 6.0 einer Reiselimousine Sportwagenähnliche Fahrleistungen zu verleihen. 1989 AMG succeeded in giving a saloon car sports-car performance with the 300 E 6.0." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-015.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Bereits im Jahre 1989 gelang es AMG mit dem 300 E 6.0 einer Reiselimousine Sportwagenähnliche Fahrleistungen zu verleihen.
1989 AMG succeeded in giving a saloon car sports-car performance with the 300 E 6.0.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item12">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-016.jpg" title="E 50 AMG" data-caption="1996 entstand in enger Zusammenarbeit mit Mercedes-Benz der E 50 AMG. The E 50 AMG was launched in 1996, in close cooperation with Mercedes-Benz." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-016.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">1996 entstand in enger Zusammenarbeit mit Mercedes-Benz der E 50 AMG.
The E 50 AMG was launched in 1996, in close cooperation with Mercedes-Benz.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item13">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-018.jpg" title="SL 73 AMG" data-caption="Der stärkste Roadster der Welt kam 1999 auf den Markt - der SL 73 AMG. The most powerful roadster in the world was launched in 1999 - the SL 73 AMG." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-018.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der stärkste Roadster der Welt kam 1999 auf den Markt - der SL 73 AMG.
The most powerful roadster in the world was launched in 1999 - the SL 73 AMG.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item14">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-019.jpg" title="C 36 AMG" data-caption="Der 1993 vorgestellte C 36 AMG war das erste, auf Basis des Kooperationsvertrages zwischen der Daimler-Benz AG und AMG, gemeinsam entwickelte Fahrzeug. The C 36 AMG, launched in 1993 was the first vehicle jointly-developed as a result of the cooperation agreement with Daimler-Benz AG." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-019.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der 1993 vorgestellte C 36 AMG war das erste, auf Basis des Kooperationsvertrages zwischen der Daimler-Benz AG und AMG, gemeinsam entwickelte Fahrzeug.
The C 36 AMG, launched in 1993 was the first vehicle jointly-developed as a result of the cooperation agreement with Daimler-Benz AG.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item15">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-020.jpg" title="300 E 6.0" data-caption="Bereits 1989 gelang es AMG mit dem 300 E 6.0 einer Reiselimousine Sportwagenähnliche Fahrleistungen zu verleihen. 1989 AMG succeeded in giving a saloon car sports-car performance with the 300 E 6.0." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-020.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Bereits 1989 gelang es AMG mit dem 300 E 6.0 einer Reiselimousine Sportwagenähnliche Fahrleistungen zu verleihen.
1989 AMG succeeded in giving a saloon car sports-car performance with the 300 E 6.0.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item16">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-021.jpg" title="SL 73 AMG" data-caption="Der stärkste Roadster der Welt kam 1999 auf den Markt - der SL 73 AMG. The most powerful roadster in the world was launched in 1999 - the SL 73 AMG." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-021.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der stärkste Roadster der Welt kam 1999 auf den Markt - der SL 73 AMG.
The most powerful roadster in the world was launched in 1999 - the SL 73 AMG.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item17">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-022.jpg" title="SL 65 AMG" data-caption="Der Mercedes-Benz SL 65 AMG Black Series – exklusives High-Performance-Coupé für besondere Ansprüche The Mercedes-Benz SL 65 AMG Black Series - the exclusive high-performance coupé for the discerning motorist" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-022.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der Mercedes-Benz SL 65 AMG Black Series – exklusives High-Performance-Coupé für besondere Ansprüche
The Mercedes-Benz SL 65 AMG Black Series - the exclusive high-performance coupé for the discerning motorist</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item18">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-024.jpg" title="SL 65 AMG" data-caption="Der Mercedes-Benz SL 65 AMG Black Series – exklusives High-Performance-Coupé für besondere Ansprüche The Mercedes-Benz SL 65 AMG Black Series - the exclusive high-performance coupé for the discerning motorist" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-024.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der Mercedes-Benz SL 65 AMG Black Series – exklusives High-Performance-Coupé für besondere Ansprüche
The Mercedes-Benz SL 65 AMG Black Series - the exclusive high-performance coupé for the discerning motorist</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item19">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-026.jpg" title="Mercedes-AMG 50 Years 026" data-caption="45 Jahre AMG: Mercedes-Benz C-Klasse Coupé, C 63 AMG Black Series 45 years of AMG: Mercedes-Benz C-Class Coupé, C 63 AMG Black Series" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-026.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">45 Jahre AMG: Mercedes-Benz C-Klasse Coupé, C 63 AMG Black Series
45 years of AMG: Mercedes-Benz C-Class Coupé, C 63 AMG Black Series</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item20">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-027.jpg" title="SLS AMG Coupè" data-caption="Mercedes-Benz SLS AMG Black Series " data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-027.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-Benz SLS AMG Black Series </div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item21">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-029.jpg" title="SLS AMG Coupè" data-caption="SLS AMG Coupè Black Series, Exterieur SLS AMG Coupè Black Series, exterior" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-029.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">SLS AMG Coupè Black Series, Exterieur
SLS AMG Coupè Black Series, exterior</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item22">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-032.jpg" title="Mercedes-AMG 50 Years 032" data-caption="Tobias Moers Vorsitzender der Geschäftsführung Mercedes-AMG GmbH Tobias Moers, CEO of Mercedes-AMG GmbH" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-032.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Tobias Moers Vorsitzender der Geschäftsführung Mercedes-AMG GmbH
Tobias Moers, CEO of Mercedes-AMG GmbH</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item23">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-033.jpg" title="Mercedes-AMG C 63 S Cabriolet" data-caption="Mercedes-AMG C 63 S Cabriolet( A 205); 2016; Exterieur: designo diamantweiß bright; Interieur: AMG Leder Nappa platinweiß pearl/schwarz;Kraftstoffverbrauch kombiniert (l/100 km):  8,9, CO2-Emissionen kombiniert (g/km): 208Mercedes-AMG C 63 S Cabriolet( A 205); 2016; exterior: designo diamond white bright; interior: AMG nappa leather platinium white pearl/black;Fuel consumption, combined (l/100 km): 8.9, CO2 emissions, combined (g/km):  208" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-033.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG C 63 S Cabriolet( A 205); 2016; Exterieur: designo diamantweiß bright; Interieur: AMG Leder Nappa platinweiß pearl/schwarz;Kraftstoffverbrauch kombiniert (l/100 km): 8,9, CO2-Emissionen kombiniert (g/km): 208
Mercedes-AMG C 63 S Cabriolet( A 205); 2016; exterior: designo diamond white bright; interior: AMG nappa leather platinium white pearl/black;Fuel consumption, combined (l/100 km): 8.9, CO2 emissions, combined (g/km): 208</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item24">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-035.jpg" title="Mercedes-AMG 50 Years 035" data-caption="Mercedes-AMG GT Familie.;Kraftstoffverbrauch kombiniert: 11,4 - 9,3 l/100 km, CO2-Emissionen kombiniert: 259 - 216 g/kmMercedes-AMG GT family.;Fuel consumption, combined: 11.4 – 9.3 l/100 km, Combined CO2 emissions: 259 - 216 g/km" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-035.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG GT Familie.;Kraftstoffverbrauch kombiniert: 11,4 - 9,3 l/100 km, CO2-Emissionen kombiniert: 259 - 216 g/km
Mercedes-AMG GT family.;Fuel consumption, combined: 11.4 – 9.3 l/100 km, Combined CO2 emissions: 259 - 216 g/km</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item25">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-043.jpg" title="Mercedes-AMG 50 Years 043" data-caption="AMG GT C Roadster (R 190), 2016; Exterieur: designo selenitgrau magno; Interieur: Leder Nappa Exklusiv macchiatobeige ;Kraftstoffverbrauch kombiniert: 11,4 l/100 km, CO2-Emissionen kombiniert: 259 g/kmAMG GT C Roadster (R 190), 2016; exterior: designo selenit grey magno; interior:Nappa leather exclusive macchiato beige;fuel consumption, combined: 11.4 l/100 km; combined CO2 emissions: 259 g/km" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-043.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">AMG GT C Roadster (R 190), 2016; Exterieur: designo selenitgrau magno; Interieur: Leder Nappa Exklusiv macchiatobeige ;Kraftstoffverbrauch kombiniert: 11,4 l/100 km, CO2-Emissionen kombiniert: 259 g/km
AMG GT C Roadster (R 190), 2016; exterior: designo selenit grey magno; interior:Nappa leather exclusive macchiato beige;fuel consumption, combined: 11.4 l/100 km; combined CO2 emissions: 259 g/km</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item26">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-049.jpg" title="Mercedes-AMG E 63 S, W 213, 2016 // Mercedes-AMG E 63 S, W 213," data-caption="Mercedes-AMG E 63 S, Außenaufnahme; Kraftstoffverbrauch kombiniert: 9,1 – 8,8l/100 km; CO2-Emissionen kombiniert: 207 - 199 g/km // Mercedes-AMG E 63 S, outdoor shot; Fuel consumption combined: 9,1 – 8,8 l/100 km; Combined CO2 emissions: 207 - 199 g/km" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-049.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG E 63 S, Außenaufnahme; Kraftstoffverbrauch kombiniert: 9,1 – 8,8l/100 km; CO2-Emissionen kombiniert: 207 - 199 g/km // Mercedes-AMG E 63 S, outdoor shot; Fuel consumption combined: 9,1 – 8,8 l/100 km; Combined CO2 emissions: 207 - 199 g/km</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item27">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-052.jpg" title="Mercedes-AMG 50 Years 052" data-caption="Der AMG 300 SEL 6.8 beim 24-Stunden-Rennen in Spa-Francorchamps 1971 The AMG 300 SEL 6.8 at the 24-hour race in Spa-Francorchamps, 1971." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-052.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Der AMG 300 SEL 6.8 beim 24-Stunden-Rennen in Spa-Francorchamps 1971
The AMG 300 SEL 6.8 at the 24-hour race in Spa-Francorchamps, 1971.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item28">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-054.jpg" title="Mercedes-AMG V8-Motorenmanufaktur. Mercedes-AMG V8 engine manufacturing." data-caption="Mercedes-AMG V8-Motorenmanufaktur. Mercedes-AMG V8 engine manufacturing." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-054.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG V8-Motorenmanufaktur.
Mercedes-AMG V8 engine manufacturing.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item29">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-058.jpg" title="Mercedes-AMG Showroom in Tokio Setagaya // Mercedes-AMG showroom" data-caption="Mercedes-AMG Showroom in Tokio Setagaya // Mercedes-AMG showroom in Tokyo Setagaya" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-058.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG Showroom in Tokio Setagaya // Mercedes-AMG showroom in Tokyo Setagaya</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item30">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-061.jpg" title="Showcar Mercedes-AMG GT Concept" data-caption="Showcar Mercedes-AMG GT Concept" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-061.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Showcar Mercedes-AMG GT Concept</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item31">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-062.jpg" title="Mercedes-AMG 50 Years 062" data-caption="24 Stunden Nürburgring 2016; Auto links: : Mercedes-AMG Team HTP Motorsport, Mercedes-AMG GT3 #29 Auto Mitte: Mercedes-AMG Team BLACK FALCON, Mercedes-AMG GT3 #4 Auto rechts: HARIBO Racing Team Mercedes-AMG, Mercedes-AMG GT3 #88 Mercedes-AMG Team BLACK FALCON: Yelmer Buurman (NED), Adam Christodoulou (GBR), Maro Engel (GER), Manuel Metzger (GER) Mercedes-AMG Team BLACK FALCON: Maro Engel (GER), Thomas Jäger (GER), Dirk Müller (GER), Jan Seyffarth (GER) Mercedes-AMG Team HTP Motorsport: Dominik Baumann (AUT), Maximilian Buhk (GER), Edoardo Mortara (ITA), Edward Sandström (SWE) Mercedes-AMG Team HTP Motorsport: Nico Bastian (GER), Dominik Baumann (AUT), Christian Hohenadel (GER), Stefan Mücke (GER) HARIBO Racing Team Mercedes-AMG: Uwe Alzen (GER), Lance David Arnold (GER), Maximilian Götz (GER), Renger van der Zande (NED) 24 Stunden Nürburgring 2016; Auto links: : Mercedes-AMG Team HTP Motorsport, Mercedes-AMG GT3 #29 Auto Mitte: Mercedes-AMG Team BLACK FALCON, Mercedes-AMG GT3 #4 Auto rechts: HARIBO Racing Team Mercedes-AMG, Mercedes-AMG GT3 #88 Mercedes-AMG Team BLACK FALCON: Yelmer Buurman (NED), Adam Christodoulou (GBR), Maro Engel (GER), Manuel Metzger (GER) Mercedes-AMG Team BLACK FALCON: Maro Engel (GER), Thomas Jäger (GER), Dirk Müller (GER), Jan Seyffarth (GER) Mercedes-AMG Team HTP Motorsport: Dominik Baumann (AUT), Maximilian Buhk (GER), Edoardo Mortara (ITA), Edward Sandström (SWE) Mercedes-AMG Team HTP Motorsport: Nico Bastian (GER), Dominik Baumann (AUT), Christian Hohenadel (GER), Stefan Mücke (GER) HARIBO Racing Team Mercedes-AMG: Uwe Alzen (GER), Lance David Arnold (GER), Maximilian Götz (GER), Renger van der Zande (NED)" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-062.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">24 Stunden Nürburgring 2016; Auto links: : Mercedes-AMG Team HTP Motorsport, Mercedes-AMG GT3 #29 Auto Mitte: Mercedes-AMG Team BLACK FALCON, Mercedes-AMG GT3 #4 Auto rechts: HARIBO Racing Team Mercedes-AMG, Mercedes-AMG GT3 #88 Mercedes-AMG Team BLACK FALCON: Yelmer Buurman (NED), Adam Christodoulou (GBR), Maro Engel (GER), Manuel Metzger (GER) Mercedes-AMG Team BLACK FALCON: Maro Engel (GER), Thomas Jäger (GER), Dirk Müller (GER), Jan Seyffarth (GER) Mercedes-AMG Team HTP Motorsport: Dominik Baumann (AUT), Maximilian Buhk (GER), Edoardo Mortara (ITA), Edward Sandström (SWE) Mercedes-AMG Team HTP Motorsport: Nico Bastian (GER), Dominik Baumann (AUT), Christian Hohenadel (GER), Stefan Mücke (GER) HARIBO Racing Team Mercedes-AMG: Uwe Alzen (GER), Lance David Arnold (GER), Maximilian Götz (GER), Renger van der Zande (NED)
24 Stunden Nürburgring 2016; Auto links: : Mercedes-AMG Team HTP Motorsport, Mercedes-AMG GT3 #29 Auto Mitte: Mercedes-AMG Team BLACK FALCON, Mercedes-AMG GT3 #4 Auto rechts: HARIBO Racing Team Mercedes-AMG, Mercedes-AMG GT3 #88 Mercedes-AMG Team BLACK FALCON: Yelmer Buurman (NED), Adam Christodoulou (GBR), Maro Engel (GER), Manuel Metzger (GER) Mercedes-AMG Team BLACK FALCON: Maro Engel (GER), Thomas Jäger (GER), Dirk Müller (GER), Jan Seyffarth (GER) Mercedes-AMG Team HTP Motorsport: Dominik Baumann (AUT), Maximilian Buhk (GER), Edoardo Mortara (ITA), Edward Sandström (SWE) Mercedes-AMG Team HTP Motorsport: Nico Bastian (GER), Dominik Baumann (AUT), Christian Hohenadel (GER), Stefan Mücke (GER) HARIBO Racing Team Mercedes-AMG: Uwe Alzen (GER), Lance David Arnold (GER), Maximilian Götz (GER), Renger van der Zande (NED)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item32">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-066.jpg" title="Mercedes-AMG 50 Years 066" data-caption="IMSA WeatherTech SportsCar Championship / 24H Series: #33 Mercedes-AMG GT3; Mercedes-AMG Team Riley Motorsports; Jeroen Bleekemolen, Ben Keating IMSA WeatherTech SportsCar Championship / 24H Series: #33 Mercedes-AMG GT3; Mercedes-AMG Team Riley Motorsports; Jeroen Bleekemolen, Ben Keating" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-066.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">IMSA WeatherTech SportsCar Championship / 24H Series: #33 Mercedes-AMG GT3; Mercedes-AMG Team Riley Motorsports; Jeroen Bleekemolen, Ben Keating
IMSA WeatherTech SportsCar Championship / 24H Series: #33 Mercedes-AMG GT3; Mercedes-AMG Team Riley Motorsports; Jeroen Bleekemolen, Ben Keating</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item33">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-070.jpg" title="Mercedes-AMG Showroom in Affalterbach" data-caption="Mercedes-AMG Showroom in Affalterbach" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-070.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG Showroom in Affalterbach</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item34">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-071.jpg" title="Customer Racing: 45. ADAC Zurich 24h-Rennen" data-caption="Rollout 24h-Rennen NBR 2017; Mercedes-AMG Performance Teams und Customer Racing Teams" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-071.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Rollout 24h-Rennen NBR 2017; Mercedes-AMG Performance Teams und Customer Racing Teams</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item35">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-073.jpg" title="Mercedes-AMG in Affalterbach. Luftaufnahme // Mercedes-AMG in Af" data-caption="Mercedes-AMG in Affalterbach. Luftaufnahme // Mercedes-AMG in Affalterbach. Aerial view" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-073.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG in Affalterbach. Luftaufnahme // Mercedes-AMG in Affalterbach. Aerial view</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item36">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-077.jpg" title="Mercedes-AMG 50 Years 077" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-077.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item37">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-079.jpg" title="Mercedes-AMG 50 Years 079" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-079.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item38">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-081.jpg" title="Mercedes-AMG 50 Years 081" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-081.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item39">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-082.jpg" title="Mercedes-AMG 50 Years 082" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-082.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item40">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-084.jpg" title="Mercedes-AMG 50 Years 084" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-084.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item41">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-085.jpg" title="Mercedes-AMG 50 Years 085" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-085.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item42">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg" title="Mercedes-AMG 50 Years 086" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item43">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-087.jpg" title="Mercedes-AMG 50 Years 087" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-087.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item44">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-088.jpg" title="Mercedes-AMG 50 Years 088" data-caption="50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring; Kraftstoffverbrauch kombiniert: 11,4 - 6,9 l/100 km, CO2-Emissionen kombiniert: 259 - 162 g/km // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race; Fuel consumption, combined: 11.4 – 6.9 l/100 km, Combined CO2 emissions: 259 - 162 g/km" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-088.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">50 Jahre Mercedes-AMG Feier im Rahmen des 24-Stunden-Rennen am Nürburgring; Kraftstoffverbrauch kombiniert: 11,4 - 6,9 l/100 km, CO2-Emissionen kombiniert: 259 - 162 g/km // Celebrating 50 years of Mercedes-AMG success at the Nürburgring 24-hour race; Fuel consumption, combined: 11.4 – 6.9 l/100 km, Combined CO2 emissions: 259 - 162 g/km</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item45">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-090-2.jpg" title="Mercedes-AMG PROJECT ONE" data-caption="Mercedes-AMG PROJECT ONE" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-090-2.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG PROJECT ONE</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item46">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-091.jpg" title="Mercedes-AMG 50 Years 091" data-caption="200 Meilen von Nürnberg auf dem Norisring, 26.06.1989. Klaus Ludwig mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-091.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">200 Meilen von Nürnberg auf dem Norisring, 26.06.1989. Klaus Ludwig mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item47">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-092.jpg" title="Mercedes-AMG 50 Years 092" data-caption="Rennsport-Festival auf dem Hockenheimring (1. Lauf), 16.04.1989. Sieger Klaus Ludwig (Startnummer 1) mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-092.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Rennsport-Festival auf dem Hockenheimring (1. Lauf), 16.04.1989. Sieger Klaus Ludwig (Startnummer 1) mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item48">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-093.jpg" title="Mercedes-AMG 50 Years 093" data-caption="Bernd Schneider, hier beim DTM-Lauf in Barcelona auf Vodafone AMG-Mercedes-Benz C-Klasse, wird 2006 zum fünften Mal DTM-Champion." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-093.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Bernd Schneider, hier beim DTM-Lauf in Barcelona auf Vodafone AMG-Mercedes-Benz C-Klasse, wird 2006 zum fünften Mal DTM-Champion.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item49">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-094.jpg" title="SLS AMG GT3 Portimao 2013" data-caption="SLS AMG GT3 Portimao 2013" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-094.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">SLS AMG GT3 Portimao 2013</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item50">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-097.jpg" title="SLS AMG GT3 Kundensport: GT Asia Series Zhuhai 2013" data-caption="SLS AMG GT3 Kundensport: GT Asia Series Zhuhai 2013" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-097.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">SLS AMG GT3 Kundensport: GT Asia Series Zhuhai 2013</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item51">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-098.jpg" title="Mercedes-AMG 50 Years 098" data-caption="ITR-Cup in Brünn, 06.10.1991. Klaus Ludwig (Startnummer 8) mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-098.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">ITR-Cup in Brünn, 06.10.1991. Klaus Ludwig (Startnummer 8) mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item52">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-099.jpg" title="Mercedes-AMG 50 Years 099" data-caption="Deutsche Tourenmeisterschaft, 1992. Keke Rosberg (Startnummer 6) mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-099.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Deutsche Tourenmeisterschaft, 1992. Keke Rosberg (Startnummer 6) mit einem AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item53">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-100.jpg" title="Mercedes-AMG 50 Years 100" data-caption="Deutsche Tourenwagen-Meisterschaft (DTM), 11. Oktober 1992. Klaus Ludwig, Gewinner der DTM 1992, auf AMG-Mercedes Typ 190 E 2.5-16 Evolution II. Den zweiten und dritten Platz belegen Kurt Thiim und Bernd Schneider, beide ebenfalls auf AMG-Mercedes. (DTM-Fahrer von links: Jacques Laffite, Jörg van Ommen, Bernd Schneider, Klaus Ludwig, Kurt Thiim, Roland Asch, Ellen Lohr und Keke Rosberg)." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-100.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Deutsche Tourenwagen-Meisterschaft (DTM), 11. Oktober 1992. Klaus Ludwig, Gewinner der DTM 1992, auf AMG-Mercedes Typ 190 E 2.5-16 Evolution II. Den zweiten und dritten Platz belegen Kurt Thiim und Bernd Schneider, beide ebenfalls auf AMG-Mercedes. (DTM-Fahrer von links: Jacques Laffite, Jörg van Ommen, Bernd Schneider, Klaus Ludwig, Kurt Thiim, Roland Asch, Ellen Lohr und Keke Rosberg).</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item54">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-101.jpg" title="Mercedes-AMG 50 Years 101" data-caption="Eifelrennen auf dem Nürburgring, 19.04.1992. Kurt Thiim (Startnummer 18), gefolgt von Roland Asch (Startnummer 17), beide mit AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-101.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Eifelrennen auf dem Nürburgring, 19.04.1992. Kurt Thiim (Startnummer 18), gefolgt von Roland Asch (Startnummer 17), beide mit AMG Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item55">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-104.jpg" title="Mercedes-AMG 50 Years 104" data-caption="FIA GT-Rennen in Silverstone, 1998. Sieg für das Team Bernd Schneider und Mark Webber (Startnummer 1) mit einem Mercedes CLK-GTR." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-104.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">FIA GT-Rennen in Silverstone, 1998. Sieg für das Team Bernd Schneider und Mark Webber (Startnummer 1) mit einem Mercedes CLK-GTR.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item56">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-105.jpg" title="Mercedes CLK-GTR Rennsport-Tourenwagen( C297), 1998" data-caption="Mercedes CLK-GTR Rennsport-Tourenwagen( C297), 1998" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-105.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes CLK-GTR Rennsport-Tourenwagen( C297), 1998</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item57">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-106.jpg" title="Mercedes-Benz CLK-GTR Rennsport-Tourenwagen, 1997" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-106.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item58">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-107.jpg" title="Mercedes-Benz CLK-GTR Rennsport-Tourenwagen, 1997" data-caption="Mercedes-Benz CLK-GTR Rennsport-Tourenwagen, 1997" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-107.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-Benz CLK-GTR Rennsport-Tourenwagen, 1997</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item59">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-108.jpg" title="AMG Mercedes-Benz CLK-DTM Rennsport-Tourenwagen, 2001" data-caption="AMG Mercedes-Benz CLK-DTM Rennsport-Tourenwagen, 2001" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-108.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">AMG Mercedes-Benz CLK-DTM Rennsport-Tourenwagen, 2001</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item60">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-110.jpg" title="AMG Rennsport 300 SEL 6.8. basierend auf der Baureihe 109, 1971." data-caption="AMG Rennsport 300 SEL 6.8. basierend auf der Baureihe 109, 1971." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-110.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">AMG Rennsport 300 SEL 6.8. basierend auf der Baureihe 109, 1971.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item61">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-111.jpg" title="AMG Rennsport 300 SEL 6.8. basierend auf der Baureihe 109, 1971." data-caption="AMG Rennsport 300 SEL 6.8. basierend auf der Baureihe 109, 1971." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-111.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">AMG Rennsport 300 SEL 6.8. basierend auf der Baureihe 109, 1971.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item62">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-112.jpg" title="Mercedes-AMG 50 Years 112" data-caption="Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II. Deutsche Tourenwagen-Meisterschaft, 1992. Der Wagen von Klaus Ludwig (Startnummer 3)." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-112.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-Benz Rennsport-Tourenwagen 190 E 2.5-16 Evolution II. Deutsche Tourenwagen-Meisterschaft, 1992. Der Wagen von Klaus Ludwig (Startnummer 3).</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item63">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-114.jpg" title="C 55 AMG T-Modell, SLK 55 AMG" data-caption="Die C-Klasse in der Formel 1: AMG stellt das offizielle FIA Medical Car der Formel 1, ein C 55 AMG T-Modell. Für Sicherheit von Mercedes-Benz sorgt auch das Safety Car, ein SLK 55 AMG. The C-Class in Formula One: The official FIA Medical Car in Formula One – a C 55 AMG station wagon – comes from AMG. Safety in Mercedes-Benz format is provided by the Safety Car, an SLK 55 AMG." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-114.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Die C-Klasse in der Formel 1: AMG stellt das offizielle FIA Medical Car der Formel 1, ein C 55 AMG T-Modell. Für Sicherheit von Mercedes-Benz sorgt auch das Safety Car, ein SLK 55 AMG.
The C-Class in Formula One: The official FIA Medical Car in Formula One – a C 55 AMG station wagon – comes from AMG. Safety in Mercedes-Benz format is provided by the Safety Car, an SLK 55 AMG.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item64">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-115.jpg" title="Mercedes-AMG 50 Years 115" data-caption="Mercedes-Benz CLK DTM AMG von 2004. Eckdaten: V8-Kompressormotor mit 428 kW, 0 bis 100 km/h in 3,9 Sekunden, Höchstgeschwindigkeit 320 km/h, Kleinserie von 100 Stück. The 2004 Mercedes-Benz CLK DTM AMG of 2004. Key facts and figures: V8 Kompressor supercharged engine with power rating of 428 kW, 0 to 100 km/h in 3.9 seconds, top speed 320 km/h, small-series production run of 100 units." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-115.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-Benz CLK DTM AMG von 2004. Eckdaten: V8-Kompressormotor mit 428 kW, 0 bis 100 km/h in 3,9 Sekunden, Höchstgeschwindigkeit 320 km/h, Kleinserie von 100 Stück.
The 2004 Mercedes-Benz CLK DTM AMG of 2004. Key facts and figures: V8 Kompressor supercharged engine with power rating of 428 kW, 0 to 100 km/h in 3.9 seconds, top speed 320 km/h, small-series production run of 100 units.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item65">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-117.jpg" title="Erhard Melcher bei der Arbeit an einem Motor in der Frühzeit von AMG." data-caption="Erhard Melcher bei der Arbeit an einem Motor in der Frühzeit von AMG." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-117.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Erhard Melcher bei der Arbeit an einem Motor in der Frühzeit von AMG.</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item66">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-118.jpg" title="2015, AMG Brand Book" data-caption="2015, AMG Brand Book" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-118.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">2015, AMG Brand Book</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item67">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-119.jpg" title="E 55 AMG T-Modell" data-caption="Mercedes-AMG, E-Klasse, E 55 AMG, T-Modell, Standaufnahme, Heckansicht Mercedes-AMG, E-Class, E 55 AMG, estate, stationary shot, rear view" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-119.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Mercedes-AMG, E-Klasse, E 55 AMG, T-Modell, Standaufnahme, Heckansicht
Mercedes-AMG, E-Class, E 55 AMG, estate, stationary shot, rear view</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item68">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-121.jpg" title="Mercedes-AMG 50 Years 121" data-caption="DTM - Nürburgring 2005, Qualifying (06.08.2005): Gary Paffett, DaimlerChrysler Bank AMG-Mercedes, Pole Position." data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-121.jpg" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">DTM - Nürburgring 2005, Qualifying (06.08.2005): Gary Paffett, DaimlerChrysler Bank AMG-Mercedes, Pole Position.</div></figcaption>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
<div class="td-button td-item5">
<div class="td-border"></div>
</div>
<div class="td-button td-item6">
<div class="td-border"></div>
</div>
<div class="td-button td-item7">
<div class="td-border"></div>
</div>
<div class="td-button td-item8">
<div class="td-border"></div>
</div>
<div class="td-button td-item9">
<div class="td-border"></div>
</div>
<div class="td-button td-item10">
<div class="td-border"></div>
</div>
<div class="td-button td-item11">
<div class="td-border"></div>
</div>
<div class="td-button td-item12">
<div class="td-border"></div>
</div>
<div class="td-button td-item13">
<div class="td-border"></div>
</div>
<div class="td-button td-item14">
<div class="td-border"></div>
</div>
<div class="td-button td-item15">
<div class="td-border"></div>
</div>
<div class="td-button td-item16">
<div class="td-border"></div>
</div>
<div class="td-button td-item17">
<div class="td-border"></div>
</div>
<div class="td-button td-item18">
<div class="td-border"></div>
</div>
<div class="td-button td-item19">
<div class="td-border"></div>
</div>
<div class="td-button td-item20">
<div class="td-border"></div>
</div>
<div class="td-button td-item21">
<div class="td-border"></div>
</div>
<div class="td-button td-item22">
<div class="td-border"></div>
</div>
<div class="td-button td-item23">
<div class="td-border"></div>
</div>
<div class="td-button td-item24">
<div class="td-border"></div>
</div>
<div class="td-button td-item25">
<div class="td-border"></div>
</div>
<div class="td-button td-item26">
<div class="td-border"></div>
</div>
<div class="td-button td-item27">
<div class="td-border"></div>
</div>
<div class="td-button td-item28">
<div class="td-border"></div>
</div>
<div class="td-button td-item29">
<div class="td-border"></div>
</div>
<div class="td-button td-item30">
<div class="td-border"></div>
</div>
<div class="td-button td-item31">
<div class="td-border"></div>
</div>
<div class="td-button td-item32">
<div class="td-border"></div>
</div>
<div class="td-button td-item33">
<div class="td-border"></div>
</div>
<div class="td-button td-item34">
<div class="td-border"></div>
</div>
<div class="td-button td-item35">
<div class="td-border"></div>
</div>
<div class="td-button td-item36">
<div class="td-border"></div>
</div>
<div class="td-button td-item37">
<div class="td-border"></div>
</div>
<div class="td-button td-item38">
<div class="td-border"></div>
</div>
<div class="td-button td-item39">
<div class="td-border"></div>
</div>
<div class="td-button td-item40">
<div class="td-border"></div>
</div>
<div class="td-button td-item41">
<div class="td-border"></div>
</div>
<div class="td-button td-item42">
<div class="td-border"></div>
</div>
<div class="td-button td-item43">
<div class="td-border"></div>
</div>
<div class="td-button td-item44">
<div class="td-border"></div>
</div>
<div class="td-button td-item45">
<div class="td-border"></div>
</div>
<div class="td-button td-item46">
<div class="td-border"></div>
</div>
<div class="td-button td-item47">
<div class="td-border"></div>
</div>
<div class="td-button td-item48">
<div class="td-border"></div>
</div>
<div class="td-button td-item49">
<div class="td-border"></div>
</div>
<div class="td-button td-item50">
<div class="td-border"></div>
</div>
<div class="td-button td-item51">
<div class="td-border"></div>
</div>
<div class="td-button td-item52">
<div class="td-border"></div>
</div>
<div class="td-button td-item53">
<div class="td-border"></div>
</div>
<div class="td-button td-item54">
<div class="td-border"></div>
</div>
<div class="td-button td-item55">
<div class="td-border"></div>
</div>
<div class="td-button td-item56">
<div class="td-border"></div>
</div>
<div class="td-button td-item57">
<div class="td-border"></div>
</div>
<div class="td-button td-item58">
<div class="td-border"></div>
</div>
<div class="td-button td-item59">
<div class="td-border"></div>
</div>
<div class="td-button td-item60">
<div class="td-border"></div>
</div>
<div class="td-button td-item61">
<div class="td-border"></div>
</div>
<div class="td-button td-item62">
<div class="td-border"></div>
</div>
<div class="td-button td-item63">
<div class="td-border"></div>
</div>
<div class="td-button td-item64">
<div class="td-border"></div>
</div>
<div class="td-button td-item65">
<div class="td-border"></div>
</div>
<div class="td-button td-item66">
<div class="td-border"></div>
</div>
<div class="td-button td-item67">
<div class="td-border"></div>
</div>
<div class="td-button td-item68">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p>The outlook for AMG is bright but it has a lot to thank for iconic cars produced in the past. AMG was founded in Burgstall in 1967 by Hans-Werner Aufrecht and Erhard Melcher as an &#8220;engineering office, design and testing for the development of racing engines&#8221;. The letters AMG stand for Aufrecht, Melcher and Großaspach – the birthplace of Aufrecht. It is hard to compress a 50 year history in one article so instead we have selected our five highlights from AMG&#8217;s 50 year history.</p>
<h2>Top 5 favorite AMG models from the past 50 years</h2>
<h3>AMG 300 SEL 6.8 &#8211; &#8216;Rote Sau&#8217;</h3>
<p><a href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-006.jpg"><img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-006-696x504.jpg" alt="" width="640" height="463" class="alignnone size-large wp-image-204152"/></a></p>
<p>The famous red pig put AMG on the map after a heroic class victory at the Spa 24 Hours race in 1972. The original no longer exists but AMG has a replica of the &#8216;Rote Sau&#8217; in their collection that we were able to experience on the <a href="http://gtspirit.com/2016/07/10/special-report-silvretta-classic-and-silvretta-e-auto-rallye-2016/">Silvretta Classic Rally last year</a>.</p>
<h3>AMG 300E 6.0 &#8211; &#8216;The Hammer&#8217;</h3>
<p><a href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-014.jpg"><img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-014-696x464.jpg" alt="" width="640" height="427" class="size-large wp-image-204168"/></a></p>
<p>Dubbed the Hammer by customers in the United States this 6.0 liter 360hp monster took the 1980s by storm.</p>
<h3>Mercedes-Benz 190 E 2.5-16 Evolution II</h3>
<p><a href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-010.jpg"><img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-010-696x458.jpg" alt="" width="640" height="421" class="alignnone size-large wp-image-204159"/></a></p>
<p>The most iconic AMG DTM car celebrated success in the early 1990s and is somewhat of a personal childhood hero along with other iconic cars like the Ferrari F40. </p>
<h3>Mercedes-Benz CLK-GTR</h3>
<p><a href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-106.jpg"><img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-106-696x492.jpg" alt="" width="640" height="452" class="alignnone size-large wp-image-204220"/></a></p>
<p>AMG literally owned the FIA GT World Championship in 1998 winning all of the eleven races that season. Following the racing success a group of enthusiasts asked AMG to build a limited number of road going CLK-GTRs – the rest is history. The cockpit of the road-going car has the same dimensions as the race car and I still refer to it as &#8216;claustrophobia on wheels&#8217;.</p>
<h3>Mercedes-Benz SLS AMG</h3>
<p><a href="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-027.jpg"><img src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-027-696x464.jpg" alt="" width="640" height="427" class="size-large wp-image-204183"/></a></p>
<p>The first complete car developed as an AMG from the ground up is the Mercedes-Benz SLS AMG. Inspired by the 300 SL Gullwing from the 1950s it further established AMG&#8217;s name as a performance car manufacturer. Several different versions of the SLS AMG were built, for us the most remarkable are the SLS AMG Black Series and the SLS AMG Electric Drive – which set the Nurburgring record for fastest electric car.</p>
<p>We wish AMG a great 50th Anniversary and look forward to what the next decades have to bring!</p>
<div id="epoch-width-sniffer"></div><div class="td-a-rec td-a-rec-id-content_bottom  "> 
<div id='div-gpt-ad-1440571668477-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-bottom', [[300, 250], [696, 250], [696, 300], [640, 280], [696, 200], [336, 280]], 'div-gpt-ad-1440571668477-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-0'); 
        });
    </script>
</div></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix">
<li><span>CONTACT</span></li>
<li><a href="/contact/ ">Sales info</a></li>
<li><a href="/contact/ ">Email the author</a></li>
<li><a href="/tips/ ">Tip us</a></li>
</ul>
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mercedes-AMG+50th+Anniversary+%E2%80%93+Our+Top+5+AMG+Models+from+the+last+50+Years&url=http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/&amp;media=https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg&description=Mercedes-AMG celebrates its 50th Anniversary in 2017. We picked our favorite cars from 50 years AMG. What are yours?" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mercedes-AMG+50th+Anniversary+%E2%80%93+Our+Top+5+AMG+Models+from+the+last+50+Years%20-%20http%3A%2F%2Fgtspirit.com%2F2017%2F06%2F23%2Fmercedes-amg-50th-anniversary-top-5-amg-models-50-years%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/" data-text="Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://gtspirit.com/author/des-2-2/">Des Sellmeyer</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Des Sellmeyer"></span><meta itemprop="datePublished" content="2017-06-23T10:01:38+00:00"><meta itemprop="dateModified" content="2017-06-22T10:12:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://gtspirit.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png"></span><meta itemprop="name" content="GTspirit"></span><meta itemprop="headline " content="Mercedes-AMG 50th Anniversary - Our Top 5 AMG Models from the last 50 Years"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_7_594d28e8a02cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_7_594d28e8a02cf"><script>var block_td_uid_7_594d28e8a02cf = new tdBlock();
block_td_uid_7_594d28e8a02cf.id = "td_uid_7_594d28e8a02cf";
block_td_uid_7_594d28e8a02cf.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_594d28e8a02cf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_594d28e8a02cf_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":204147,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_7_594d28e8a02cf.td_column_number = "3";
block_td_uid_7_594d28e8a02cf.block_type = "td_block_related_posts";
block_td_uid_7_594d28e8a02cf.post_count = "6";
block_td_uid_7_594d28e8a02cf.found_posts = "20782";
block_td_uid_7_594d28e8a02cf.header_color = "";
block_td_uid_7_594d28e8a02cf.ajax_pagination_infinite_stop = "";
block_td_uid_7_594d28e8a02cf.max_num_pages = "3464";
tdBlocksArray.push(block_td_uid_7_594d28e8a02cf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_594d28e8a26c9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_594d28e8a02cf" href="#">You may also like</a><a id="td_uid_9_594d28e8a26e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_594d28e8a02cf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_594d28e8a02cf class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/23/video-mercedes-amg-gt-black-series-attacks-nurburgring/" rel="bookmark" title="Video: Mercedes-AMG GT Black Series Attacks the Nurburgring"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/maxresdefault-3-218x150.jpg" alt="" title="Video: Mercedes-AMG GT Black Series Attacks the Nurburgring"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://gtspirit.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/23/video-mercedes-amg-gt-black-series-attacks-nurburgring/" rel="bookmark" title="Video: Mercedes-AMG GT Black Series Attacks the Nurburgring">Video: Mercedes-AMG GT Black Series Attacks the Nurburgring</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/22/underground-roadway-system-elon-musks-latest-brainchild/" rel="bookmark" title="Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/the-boring-company-tunnels-218x150.png" alt="" title="Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://gtspirit.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/22/underground-roadway-system-elon-musks-latest-brainchild/" rel="bookmark" title="Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild">Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/22/official-2018-jaguar-xf-sportbrake/" rel="bookmark" title="Official: 2018 Jaguar XF Sportbrake"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/Jaguar-XF-Sportbrake-8-218x150.jpg" alt="" title="Official: 2018 Jaguar XF Sportbrake"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/22/official-2018-jaguar-xf-sportbrake/" rel="bookmark" title="Official: 2018 Jaguar XF Sportbrake">Official: 2018 Jaguar XF Sportbrake</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/22/kandima-maldives-resort-review/" rel="bookmark" title="Kandima Maldives Resort Review"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/Kandima-Maldives-006-218x150.jpg" alt="Kandima Maldives" title="Kandima Maldives Resort Review"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/22/kandima-maldives-resort-review/" rel="bookmark" title="Kandima Maldives Resort Review">Kandima Maldives Resort Review</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/21/mercedes-amg-lego-speed-champions-journey-billund/" rel="bookmark" title="Mercedes-AMG Lego Speed Champions Journey to Billund"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/Lego-Speed-Champions-AMG-GT-13-218x150.jpg" alt="" title="Mercedes-AMG Lego Speed Champions Journey to Billund"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/21/mercedes-amg-lego-speed-champions-journey-billund/" rel="bookmark" title="Mercedes-AMG Lego Speed Champions Journey to Billund">Mercedes-AMG Lego Speed Champions Journey to Billund</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/18/24-hours-le-mans-porsche-claims-19th-win-aston-martin-wins-gt/" rel="bookmark" title="24 Hours of Le Mans: Porsche Claims 19th Win, Aston Martin Wins GT"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/2-Porsche-LMP-Team-DEU-Porsche-919-Hybrid-Timo-Bernhard-DEU-Earl-Bamber-NZL-Brendan-Hartley-NZL-1-2-218x150.jpg" alt="" title="24 Hours of Le Mans: Porsche Claims 19th Win, Aston Martin Wins GT"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/18/24-hours-le-mans-porsche-claims-19th-win-aston-martin-wins-gt/" rel="bookmark" title="24 Hours of Le Mans: Porsche Claims 19th Win, Aston Martin Wins GT">24 Hours of Le Mans: Porsche Claims 19th Win, Aston Martin Wins GT</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_594d28e8a02cf" data-td_block_id="td_uid_7_594d28e8a02cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_594d28e8a02cf" data-td_block_id="td_uid_7_594d28e8a02cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="comments"></div><div id="epoch-wrap" class="comments-area epoch-wrapper">
<h3 class="comment-count-area">There are no comments</h3><div id="epoch-comments"><div id="epoch-loading"><div class="dot1"></div><div class="dot2"></div></div></div><div id="epoch-commenting"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+GTspirit+%28GTspirit%29#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://gtspirit.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='204147' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4279dcad15"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p> </form>
</div> 
</div>
</div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_594d28e8ab66e_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_2"><h4 class="td-block-title"><span class="td-pulldown-size">BECOME FRIENDS</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">524,711</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gtspirit" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">649,973</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gtspirit#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">187,213</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://gtspirit.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">17,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gtspirit" target="_blank">Follow</a></span></div></div></div></div>  <div class="td-a-rec td-a-rec-id-sidebar  "> 
<div id='div-gpt-ad-1440571668477-18'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-18').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-18'); 
        });
    </script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_594d28e8abad7_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_12_594d28e8abad7"><script>var block_td_uid_12_594d28e8abad7 = new tdBlock();
block_td_uid_12_594d28e8abad7.id = "td_uid_12_594d28e8abad7";
block_td_uid_12_594d28e8abad7.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"\/latest-articles\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_594d28e8abad7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_594d28e8abad7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_594d28e8abad7.td_column_number = "1";
block_td_uid_12_594d28e8abad7.block_type = "td_block_7";
block_td_uid_12_594d28e8abad7.post_count = "6";
block_td_uid_12_594d28e8abad7.found_posts = "36291";
block_td_uid_12_594d28e8abad7.header_color = "#";
block_td_uid_12_594d28e8abad7.ajax_pagination_infinite_stop = "";
block_td_uid_12_594d28e8abad7.max_num_pages = "6049";
tdBlocksArray.push(block_td_uid_12_594d28e8abad7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/latest-articles/" class="td-pulldown-size">LATEST ARTICLES</a></h4></div><div id=td_uid_12_594d28e8abad7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/23/video-mercedes-amg-gt-black-series-attacks-nurburgring/" rel="bookmark" title="Video: Mercedes-AMG GT Black Series Attacks the Nurburgring"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/maxresdefault-3-100x70.jpg" alt="" title="Video: Mercedes-AMG GT Black Series Attacks the Nurburgring"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://gtspirit.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/23/video-mercedes-amg-gt-black-series-attacks-nurburgring/" rel="bookmark" title="Video: Mercedes-AMG GT Black Series Attacks the Nurburgring">Video: Mercedes-AMG GT Black Series Attacks the Nurburgring</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T14:45:14+00:00">23rd June 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/" rel="bookmark" title="Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086-100x70.jpg" alt="" title="Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/" rel="bookmark" title="Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years">Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T10:01:38+00:00">23rd June 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/23/preview-salon-prive-chubb-concours-delegance-2017/" rel="bookmark" title="Preview: Salon Privé Chubb Concours d’Elégance 2017"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/193920Horch20853A20Cabriolet20-20exterior-100x70.jpg" alt="1939 Horch 853A Cabriolet" title="Preview: Salon Privé Chubb Concours d’Elégance 2017"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/23/preview-salon-prive-chubb-concours-delegance-2017/" rel="bookmark" title="Preview: Salon Privé Chubb Concours d’Elégance 2017">Preview: Salon Privé Chubb Concours d’Elégance 2017</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T08:15:41+00:00">23rd June 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/22/underground-roadway-system-elon-musks-latest-brainchild/" rel="bookmark" title="Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/the-boring-company-tunnels-100x70.png" alt="" title="Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://gtspirit.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/22/underground-roadway-system-elon-musks-latest-brainchild/" rel="bookmark" title="Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild">Underground Roadway System &#8211; Elon Musk&#8217;s Latest Brainchild</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-22T23:49:19+00:00">22nd June 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/22/205624/" rel="bookmark" title="1000hp Boreas Project Hybrid Hypercar Revealed"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/Boreas-Project-12-100x70.jpg" alt="" title="1000hp Boreas Project Hybrid Hypercar Revealed"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/22/205624/" rel="bookmark" title="1000hp Boreas Project Hybrid Hypercar Revealed">1000hp Boreas Project Hybrid Hypercar Revealed</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-22T20:19:16+00:00">22nd June 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/22/official-2018-jaguar-xf-sportbrake/" rel="bookmark" title="Official: 2018 Jaguar XF Sportbrake"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/Jaguar-XF-Sportbrake-8-100x70.jpg" alt="" title="Official: 2018 Jaguar XF Sportbrake"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/22/official-2018-jaguar-xf-sportbrake/" rel="bookmark" title="Official: 2018 Jaguar XF Sportbrake">Official: 2018 Jaguar XF Sportbrake</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-22T14:36:30+00:00">22nd June 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p "> 
<div id='div-gpt-ad-1496742399488-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/NEW-gallery-side-1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1496742399488-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1496742399488-0'); });
    </script>
</div>
 
<div id='div-gpt-ad-1496742399488-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496742399488-0'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_14_594d28e8b49b9_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_14_594d28e8b49b9"><script>var block_td_uid_14_594d28e8b49b9 = new tdBlock();
block_td_uid_14_594d28e8b49b9.id = "td_uid_14_594d28e8b49b9";
block_td_uid_14_594d28e8b49b9.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27364","category_ids":"","custom_title":"LATEST FEATURES","custom_url":"\/category\/latest\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_594d28e8b49b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_594d28e8b49b9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_594d28e8b49b9.td_column_number = "1";
block_td_uid_14_594d28e8b49b9.block_type = "td_block_15";
block_td_uid_14_594d28e8b49b9.post_count = "4";
block_td_uid_14_594d28e8b49b9.found_posts = "681";
block_td_uid_14_594d28e8b49b9.header_color = "";
block_td_uid_14_594d28e8b49b9.ajax_pagination_infinite_stop = "";
block_td_uid_14_594d28e8b49b9.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_14_594d28e8b49b9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/latest/" class="td-pulldown-size">LATEST FEATURES</a></h4></div><div id=td_uid_14_594d28e8b49b9 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/" rel="bookmark" title="Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Mercedes-AMG-50-Years-086-218x150.jpg" alt="" title="Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/23/mercedes-amg-50th-anniversary-top-5-amg-models-50-years/" rel="bookmark" title="Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the last 50 Years">Mercedes-AMG 50th Anniversary &#8211; Our Top 5 AMG Models from the...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/22/kandima-maldives-resort-review/" rel="bookmark" title="Kandima Maldives Resort Review"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/Kandima-Maldives-006-218x150.jpg" alt="Kandima Maldives" title="Kandima Maldives Resort Review"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/22/kandima-maldives-resort-review/" rel="bookmark" title="Kandima Maldives Resort Review">Kandima Maldives Resort Review</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/06/21/mercedes-amg-lego-speed-champions-journey-billund/" rel="bookmark" title="Mercedes-AMG Lego Speed Champions Journey to Billund"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/06/Lego-Speed-Champions-AMG-GT-13-218x150.jpg" alt="" title="Mercedes-AMG Lego Speed Champions Journey to Billund"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/06/21/mercedes-amg-lego-speed-champions-journey-billund/" rel="bookmark" title="Mercedes-AMG Lego Speed Champions Journey to Billund">Mercedes-AMG Lego Speed Champions Journey to Billund</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/05/31/special-report-le-mans-unravelled-norway-spain-generation-porsches/" rel="bookmark" title="Special Report: Le Mans Unravelled &#8211; From Norway To Spain In A Generation Of Porsches"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/05/Zaid-GTspirit-Day3-LMU-32-218x150.jpg" alt="" title="Special Report: Le Mans Unravelled &#8211; From Norway To Spain In A Generation Of Porsches"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/05/31/special-report-le-mans-unravelled-norway-spain-generation-porsches/" rel="bookmark" title="Special Report: Le Mans Unravelled &#8211; From Norway To Spain In A Generation Of Porsches">Special Report: Le Mans Unravelled &#8211; From Norway To Spain In...</a></h3>
</div>
</div>  </div></div>  <div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_5  "> 
<div id='div-gpt-ad-1494957624139-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar2', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1494957624139-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1494957624139-0');
        });
    </script>
</div>
 
<div id='div-gpt-ad-1494957624139-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar3', [[160, 600], [1, 1], [300, 250], [300, 600]], 'div-gpt-ad-1494957624139-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1494957624139-1'); 
        });
    </script>
</div></div> </div>
</div>
</div>  
</div>  
</article>  
 
 
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129290"><a href="http://gtspirit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-129291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129291"><a href="http://gtspirit.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129292"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-129294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129294"><a href="http://gtspirit.com/tips/">Tips</a></li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129293"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright GTspirit Limited 2005-2017 </div>
</div>
</div>
</div>
</div> 
<div id="cookie-law-info-bar"><span>By continuing to use the site, you agree to the use of <a href="http://www.gtspirit.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">cookies</a>. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> </span></div>
<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2f2f2","border":"#d1d1d1","border_on":true,"button_1_button_colour":"#dd0000","button_1_button_hover":"#b10000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
  <script type="text/javascript">
			function showhide_toggle(type, post_id, more_text, less_text) {
				var   $link = jQuery("#"+ type + "-link-" + post_id)
					, $link_a = jQuery('a', $link)
					, $content = jQuery("#"+ type + "-content-" + post_id)
					, $toggle = jQuery("#"+ type + "-toggle-" + post_id)
					, show_hide_class = 'sh-show sh-hide';
				$link.toggleClass(show_hide_class);
				$content.toggleClass(show_hide_class).toggle();
				if($link_a.attr('aria-expanded') === 'true') {
					$link_a.attr('aria-expanded', 'false');
				} else {
					$link_a.attr('aria-expanded', 'true');
				}
				if($toggle.text() === more_text) {
					$toggle.text(less_text);
				} else {
					$toggle.text(more_text);
				}
			}
		</script>
 
 
<style type="text/css" media="screen">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</style>

<script id="epoch-comment-template" type="text/x-handlebars-template">

    <div id="comment-{{comment_ID}}" data-comment-id="{{comment_ID}}">
        <article id="div-comment-{{comment_ID}}" class="epoch-comment-body {{comment_classes}}">
            <footer class="epoch-comment-meta">
                <div class="epoch-comment-author">
                    <div class="epoch-comment-author-avatar">
                        {{#if comment_author_url}}
                            {{epochLink comment_author_url author_avatar 'author_url_link_title' 'epoch-author-avatar' '_blank' 'nofollow'}}
                        {{else}}
                            {{{author_avatar}}}
                        {{/if}}
                    </div>
                       {{#if comment_author_url}}
                            {{epochLink comment_author_url comment_author 'author_url_link_title' 'epoch-author-link' '_blank' 'nofollow'}}
                       {{else}}
                            {{{comment_author}}}
                        {{/if}}
                      <span class="epoch-divide">&#183;</span>
                      {{epochLink comment_link '<time datetime="comment_date">-comment_date-</time>' 'comment_link_title' 'epoch-comment-link'}}
                </div><!-- .comment-author -->

                {{#unless comment_approved}}
                    <p class="epoch-comment-awaiting-moderation">{{epochTranslation 'awaiting_moderation'}}</p>
                {{/unless}}
            </footer><!-- .comment-meta -->

            <div class="epoch-comment-content">
                {{{comment_content}}}
            </div><!-- .comment-content -->
            
            {{#if front_moderation}}
            <ul class="epoch-moderation-actions">
                {{#unless approval_status}}
                    <li class="epoch-approve" data-comment-id="{{comment_ID}}">
                        {{{approve_link}}}
                    </li>
                {{/unless}}
                {{!-- {{#if approval_status}}
                    <li class="epoch-unapprove" data-comment-id="{{comment_ID}}">
                        {{{unapprove_link}}}
                    </li>
                {{/if}}
                --}}
                <li class="epoch-trash" data-comment-id="{{comment_ID}}">
                    {{{trash_link}}}
                </li>
                <li class="epoch-spam" data-comment-id="{{comment_ID}}">
                    {{{spam_link}}}
                </li>
            </ul>
            {{/if}}
            <ul class="epoch-comment-actions">
                {{#if reply_allowed}}
                    <li class="epoch-reply" data-comment-id="{{comment_ID}}">
                        {{{reply_link}}}
                    </li>
                {{/if}}
            </ul>

        </article><!-- .comment-body -->
    </div>

</script>
<script type='text/javascript' src='http://gtspirit.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://gtspirit.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    <script type='text/javascript' data-cfasync='false' src='http://gtspirit.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- invisible widgets for third party code blocks -->
<div id="code-blocks">
</div>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query)

 Served from: gtspirit.com @ 2017-06-23 16:42:48 by W3 Total Cache -->