<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>2019 BMW X7 Latest Spy Shots - GTspirit</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"2d6a7fd63ec7108a925e1602c0aa6626",petok:"4ac96b881838c18af858882c752c185df074331e-1493324892-1800",zone:"gtspirit.com",rocket:"0",apps:{"ga_key":{"ua":"UA-233450-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://gtspirit.com/xmlrpc.php"/>
<meta property="og:image" content="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg"/><meta name="author" content="Niels Stolte">
<link rel="icon" type="image/png" href="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/arrows-icon-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-76x.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit-logo-square-144.png"/> <script type="text/javascript">
		var ajaxurl = 'http://gtspirit.com/wp-admin/admin-ajax.php';
		</script>
 
<meta name="description" content="Here are the latest spy shots of the 2019 BMW X7 suv. Get details and photos inside."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://gtspirit.com/2017/04/26/201958/"/>
<link rel="publisher" href="https://plus.google.com/109843189878768545139/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="2019 BMW X7 Latest Spy Shots - GTspirit"/>
<meta property="og:description" content="Here are the latest spy shots of the 2019 BMW X7 suv. Get details and photos inside."/>
<meta property="og:url" content="http://gtspirit.com/2017/04/26/201958/"/>
<meta property="og:site_name" content="GTspirit"/>
<meta property="article:publisher" content="http://www.facebook.com/gtspirit"/>
<meta property="article:tag" content="BMW X7"/>
<meta property="article:section" content="BMW"/>
<meta property="article:published_time" content="2017-04-26T17:42:56+02:00"/>
<meta property="og:image" content="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg"/>
<meta property="og:image:width" content="1620"/>
<meta property="og:image:height" content="1080"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Here are the latest spy shots of the 2019 BMW X7 suv. Get details and photos inside."/>
<meta name="twitter:title" content="2019 BMW X7 Latest Spy Shots - GTspirit"/>
<meta name="twitter:site" content="@gtspirit"/>
<meta name="twitter:image" content="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg"/>
<meta name="twitter:creator" content="@gtspirit"/>
 
<link rel='dns-prefetch' href='//s.ntv.io'/>
<link rel='dns-prefetch' href='//www.googletagservices.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Feed" href="http://gtspirit.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="GTspirit &raquo; Comments Feed" href="http://gtspirit.com/comments/feed/"/>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<style id='tablepress-default-inline-css' type='text/css'>.tablepress-id-22,.tablepress-id-22 td,.tablepress-id-22 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-22 .column-2{width:150px}.tablepress-id-23,.tablepress-id-23 td,.tablepress-id-23 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-23 .column-2{width:150px}.tablepress-id-24,.tablepress-id-24 td,.tablepress-id-24 th{border:none!important;border-collapse:collapse!important;border-spacing:0!important}.tablepress-id-24 .column-2{width:150px}</style>
<link rel='stylesheet' id='epoch-light-css' href='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/epoch//assets/css/front/light.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/style.css?ver=7.7c' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-child-css' href='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper-child/style.css?ver=7.7c' type='text/css' media='all'/>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=4.7.2'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=4.7.2'></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/visibility.js/1.2.1/visibility.min.js?ver=1.0.14'></script>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/epoch//assets/js/front/handlebars.js?ver=1.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epoch_vars = {"api_url":"http:\/\/gtspirit.com\/epoch-api","submit_api_url":"http:\/\/gtspirit.com\/epoch-api?epochNonce=0e1f24ffe4&action=submit_comment","alt_comment_count":null,"depth":"3","nonce":"0e1f24ffe4","live_mode":"1","wrap_class":"epoch-wrapper","count_id":"epoch-count","wrap_id":"epoch-wrap","form_wrap":"epoch-commenting","form_id":"commentform","submit_id":"epoch-submit","comments_wrap":"epoch-comments","comments_template_id":"epoch-comment-template","nonce_field":"epochNonce","endpoint":"epoch-api","reply_link_id":"epoch-reply-link","sniffer":"epoch-width-sniffer","loading":"epoch-loading","epoch_options":{"theme":"light","threaded":false,"before_text":"","interval":15000,"order":"ASC","show_pings":false},"post_id":"201958","user":{"author_avatar":"","comment_author_url":"","comment_author":""},"empty_avatar":"<img src=\"https:\/\/storage.googleapis.com\/gtspirit\/uploads\/2015\/08\/gtspirit-logo-square-144.png\" width=\"96\" height=\"96\" alt=\"\" class=\"avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default\" \/>"};
var epoch_translation = {"awaiting_moderation":"Your comment is awaiting moderation.","comment_link_title":"Link to comment","reply":"Reply","reply_link_title":"Reply To This Comment","author_url_link_title":"Link to comment author's website","is_required":"is required","pending":"Comment Pending","comment_rejected":"Your comment was not accepted, please check that everything is filled out correctly."};
/* ]]> */
</script>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/epoch//assets/js/front/epoch.min.js?ver=1.0.14'></script>
<link rel='https://api.w.org/' href='http://gtspirit.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://gtspirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://gtspirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F&#038;format=xml"/>
 <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://gtspirit.com/2017/04/26/201958/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/gtspirit.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/gtspirit.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#dd0000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
googletag.pubads().setTargeting("category1", "BMW"); googletag.pubads().setTargeting("category2", "Spyshots");     googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
<?php
$iC=1;
foreach((get_the_category()) as $ga_category) {
echo 'googletag.pubads().setTargeting("category'.$iC.'", "'.$ga_category->cat_name.'"); ';
$iC++;
}
?>
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
<link rel="icon" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-150x150.png" sizes="32x32"/>
<link rel="icon" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png"/>
<meta name="msapplication-TileImage" content="http://gtspirit.com/wp-content/uploads/2015/12/gtspirit-logo-square-android-500x500-300x300.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-233450-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-201958 single-format-standard 201958 global-block-template-2 single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
 
<div id="code-blocks">
</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/gtspirit-com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-129272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li id="menu-item-130077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li id="menu-item-129273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li id="menu-item-129274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li id="menu-item-129277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129277"><a href="http://gtspirit.com/cars/">Cars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li id="menu-item-129279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li id="menu-item-131247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li id="menu-item-129280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li id="menu-item-129281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li id="menu-item-129282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li id="menu-item-129287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li id="menu-item-130449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-130486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li id="menu-item-131104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li id="menu-item-130485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li id="menu-item-129283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li id="menu-item-129286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li id="menu-item-129285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-129289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li id="menu-item-131270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li id="menu-item-130448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li id="menu-item-129288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li id="menu-item-148765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-130675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://gtspirit.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-60767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-60767"><a href="http://gtspirit.com/">GTspirit Home</a></li>
<li id="menu-item-60768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60768"><a href="http://gtspirit.com/about-gtspirit/">About GTspirit</a></li>
<li id="menu-item-116895" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116895"><a href="http://www.gtspiritmedia.com">GTspirit Media</a></li>
<li id="menu-item-158910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158910"><a href="http://www.gtspirittour.com/">GTspirit Tour</a></li>
<li id="menu-item-60800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60800"><a href="http://gtspirit.com/calendar/">Calendar</a></li>
<li id="menu-item-61652" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61652"><a href="http://gtspirit.com/owners-club/">Owners Club</a></li>
<li id="menu-item-60770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60770"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-60793" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60793"><a href="http://gtspirit.com/tips/">Tip us</a></li>
<li id="menu-item-60771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60771"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/gtspirit" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+GTspiritluxurynews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/gtspirit" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/gtspirit-com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://gtspirit.com/rss/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/gtspirit" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/gtspiritlive" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://gtspirit.com/">
<img src="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" alt="GTspirit" title="GTspirit"/>
<span class="td-visual-hidden">GTspirit</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "> 
<div id='div-gpt-ad-1469696844208-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
googletag.defineSlot('/4128695/2015-header', [728, 90], 'div-gpt-ad-1469696844208-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1469696844208-0'); 
        });
</script>
</div>
 
<div id='div-gpt-ad-1468425847385-1' style='height:1px; width:1px;'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-superheader-ros', [1, 1], 'div-gpt-ad-1468425847385-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1468425847385-1'); 
        });
    </script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="http://gtspirit.com/">
<img class="td-retina-data" data-retina="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" src="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/logomobile140px.png" alt="GTspirit" title="GTspirit"/>
</a>
<a class="td-header-logo td-sticky-header" href="http://gtspirit.com/">
<img src="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png" alt="GTspirit" title="GTspirit"/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-129272"><a href="http://gtspirit.com/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129276"><a href="http://gtspirit.com/latest-articles/">Classic View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130077"><a href="http://www.gtspirit.com">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129273"><a href="http://gtspirit.com/blog/">Blog View</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129274"><a href="http://gtspirit.com/widescreen/">Widescreen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129277"><a href="http://gtspirit.com/cars/">Cars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-129278"><a href="http://gtspirit.com/category/car-news/">Car News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129279"><a href="http://gtspirit.com/category/car-news/for-sale/">Cars For Sale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-131247"><a href="http://gtspirit.com/cars/hypercars/">Hypercars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129280"><a href="http://gtspirit.com/category/car-news/new-cars/">New Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129281"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129282"><a href="http://gtspirit.com/tuning/">Tuning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129287"><a href="http://gtspirit.com/luxury/">Luxury</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130450"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-openings/">Hotel Openings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130449"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148766"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130486"><a href="http://gtspirit.com/category/lifestyle/superyachts/">Superyachts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131104"><a href="http://gtspirit.com/category/lifestyle/travel/">Travel Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130485"><a href="http://gtspirit.com/category/lifestyle/real-estate/villas-for-sale/">Villas For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129283"><a href="http://gtspirit.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129286"><a href="http://gtspirit.com/motorsports/">Motorsport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-129285"><a href="http://gtspirit.com/reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129289"><a href="http://gtspirit.com/category/car-news/road-tests/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131270"><a href="http://gtspirit.com/category/hypercars/hypercar-reviews/">Hypercar Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130448"><a href="http://gtspirit.com/category/tuning/tuning-reviews/">Tuning Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129288"><a href="http://gtspirit.com/category/lifestyle/hotels-resorts/hotel-reviews/">Hotel Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148765"><a href="http://gtspirit.com/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130675"><a href="http://gtspirit.com/category/videos/">Videos</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://gtspirit.com/search/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="Search" name="q" class="s search-input" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/> <input type="submit" id="td-header-search-top" class="wpb_button wpb_btn-inverse btn" value="Search"/>
</div>
</form>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-201958" class="td-post-template-3 post-201958 post type-post status-publish format-standard has-post-thumbnail hentry category-bmw category-spyshots tag-bmw-x7" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://gtspirit.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Supercar News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://gtspirit.com/category/supercars/">
<span itemprop="name">Supercar News</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in BMW" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://gtspirit.com/category/supercars/bmw/">
<span itemprop="name">BMW</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2019 BMW X7 Latest Spy Shots</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004-1068x712.jpg" alt="" title="2019 BMW X7"/></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://gtspirit.com/category/supercars/">Supercar News</a></li><li class="entry-category"><a href="http://gtspirit.com/category/supercars/bmw/">BMW</a></li><li class="entry-category"><a href="http://gtspirit.com/category/car-news/">Car News</a></li><li class="entry-category"><a href="http://gtspirit.com/category/car-news/spyshots/">Spyshots</a></li></ul> <h1 class="entry-title">2019 BMW X7 Latest Spy Shots</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://gtspirit.com/author/niels/">Niels Stolte</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T17:42:56+00:00">26th April 2017</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-a-rec td-a-rec-id-custom_ad_3  td-rec-hide-on-p "> 
<div id='div-gpt-ad-1440571668477-1'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-feature', [[728, 90], [970, 250], [1, 1], [1068, 300]], 'div-gpt-ad-1440571668477-1').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-1'); 
        });
    </script>
</div></div> </div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2019+BMW+X7+Latest+Spy+Shots&url=http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gtspirit.com/2017/04/26/201958/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gtspirit.com/2017/04/26/201958/&amp;media=https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg&description=Here are the latest spy shots of the 2019 BMW X7 suv. Get details and photos inside." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2019+BMW+X7+Latest+Spy+Shots%20-%20http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9098340382139582" data-ad-slot="4412257659"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9098340382139582" data-ad-slot="4412257659"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9098340382139582" data-ad-slot="4412257659"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9098340382139582" data-ad-slot="4412257659"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>These are the latest spy shots of the 2019 BMW X7. The Bavarian brand started the development of the new flagship SUV over three years ago in close conjunction with the upcoming Rolls-Royce Cullinan. </p>
<p>Codenamed G07, the new luxury flagship SUV will be based on the new CLAR architecture first introduced on the current BMW 7 Series. Sharing the majority of its components with the Cullinan, the upcoming X7 sources many bits and pieces from the BMW X5, including the suspension.</p>
<p>The X7 will be offered with both a rear-wheel drive and xDrive AWD setup. The new flagship is likely to largely mirror the engine options of the BMW 7 Series. Entry models will get six-cylinder engines, while eight-cylinders and a plug-in hybrid drivetrain based on the current X5 xDrive40e will also be an option. </p>
<style type="text/css">#td_uid_4_5902545c0fbf4 .td-doubleSlider-2 .td-item1{background:url(https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-003-80x60.jpg) 0 0 no-repeat;}#td_uid_4_5902545c0fbf4 .td-doubleSlider-2 .td-item2{background:url(https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004-80x60.jpg) 0 0 no-repeat;}#td_uid_4_5902545c0fbf4 .td-doubleSlider-2 .td-item3{background:url(https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-005-80x60.jpg) 0 0 no-repeat;}#td_uid_4_5902545c0fbf4 .td-doubleSlider-2 .td-item4{background:url(https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-006-80x60.jpg) 0 0 no-repeat;}#td_uid_4_5902545c0fbf4 .td-doubleSlider-2 .td-item5{background:url(https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-007-80x60.jpg) 0 0 no-repeat;}</style>
<div id="td_uid_4_5902545c0fbf4" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title">2019 BMW X7 </div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 5</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-003.jpg" title="2019 BMW X7" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-003.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg" title="2019 BMW X7" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-005.jpg" title="2019 BMW X7" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-005.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-006.jpg" title="2019 BMW X7" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-006.jpg" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-007.jpg" title="2019 BMW X7" data-caption="" data-description="">
<img src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-007.jpg" alt="">
</a>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
<div class="td-button td-item5">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p>On top of the range will be an upgraded 6.0-liter V12 that we know from the previous BMW 760i. In the BMW 760i it produced a solid 544 hp and 750 Nm of torque. </p>
<p>We can also expect big things from the X7&#8217;s interior. The luxury seven-seater is believed to get the most luxurious interior space BMW has ever created, topping that of the current 7 Series. The X7 will be produced in BMW&#8217;s Spartanburg plant in South Carolina, where the brand has invested close to $1 billion last year to boost capacity and prepare the facility for the new X7.</p>
<p>The BMW X7 will reportedly be priced from about €130,000 and will be built at an annual production rate of 45,000 cars. </p>
<div id="epoch-width-sniffer"></div><div class="td-a-rec td-a-rec-id-content_bottom  "> 
<div id='div-gpt-ad-1440571668477-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-article-bottom', [[300, 250], [696, 250], [696, 300], [640, 280], [696, 200], [336, 280]], 'div-gpt-ad-1440571668477-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-0'); 
        });
    </script>
</div></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://gtspirit.com/tag/bmw-x7/">BMW X7</a></li></ul> <ul class="td-tags td-post-small-box clearfix">
<li><span>CONTACT</span></li>
<li><a href="/contact/ ">Sales info</a></li>
<li><a href="/contact/ ">Email the author</a></li>
<li><a href="/tips/ ">Tip us</a></li>
</ul>
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2019+BMW+X7+Latest+Spy+Shots&url=http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F&via=gtspirit"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://gtspirit.com/2017/04/26/201958/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://gtspirit.com/2017/04/26/201958/&amp;media=https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg&description=Here are the latest spy shots of the 2019 BMW X7 suv. Get details and photos inside." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2019+BMW+X7+Latest+Spy+Shots%20-%20http%3A%2F%2Fgtspirit.com%2F2017%2F04%2F26%2F201958%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://gtspirit.com/2017/04/26/201958/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gtspirit.com/2017/04/26/201958/" data-text="2019 BMW X7 Latest Spy Shots" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://gtspirit.com/author/niels/">Niels Stolte</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Niels Stolte"></span><meta itemprop="datePublished" content="2017-04-26T17:42:56+00:00"><meta itemprop="dateModified" content="2017-04-26T17:42:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://gtspirit.com/2017/04/26/201958/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/images/gtspirit_v3_logo_white-copy.png"></span><meta itemprop="name" content="GTspirit"></span><meta itemprop="headline " content="2019 BMW X7 Latest Spy Shots"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_7_5902545c15320_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_7_5902545c15320"><script>var block_td_uid_7_5902545c15320 = new tdBlock();
block_td_uid_7_5902545c15320.id = "td_uid_7_5902545c15320";
block_td_uid_7_5902545c15320.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5902545c15320_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5902545c15320_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":201958,"live_filter_cur_post_author":"230","block_template_id":""}';
block_td_uid_7_5902545c15320.td_column_number = "3";
block_td_uid_7_5902545c15320.block_type = "td_block_related_posts";
block_td_uid_7_5902545c15320.post_count = "6";
block_td_uid_7_5902545c15320.found_posts = "3533";
block_td_uid_7_5902545c15320.header_color = "";
block_td_uid_7_5902545c15320.ajax_pagination_infinite_stop = "";
block_td_uid_7_5902545c15320.max_num_pages = "589";
tdBlocksArray.push(block_td_uid_7_5902545c15320);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5902545c17286" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5902545c15320" href="#">You may also like</a><a id="td_uid_9_5902545c1729c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5902545c15320" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5902545c15320 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/27/2018-corvette-zr1-newest-spy-shots/" rel="bookmark" title="2018 Corvette ZR1 Newest Spy Shots"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Chevrolet-Corvette-ZR1-003-218x150.jpg" alt="" title="2018 Corvette ZR1 Newest Spy Shots"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/27/2018-corvette-zr1-newest-spy-shots/" rel="bookmark" title="2018 Corvette ZR1 Newest Spy Shots">2018 Corvette ZR1 Newest Spy Shots</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/26/range-rover-velar-svr-first-spy-shots/" rel="bookmark" title="Range Rover Velar SVR First Spy Shots"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Range-Rover-Velar-SVR-011-218x150.jpg" alt="" title="Range Rover Velar SVR First Spy Shots"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/26/range-rover-velar-svr-first-spy-shots/" rel="bookmark" title="Range Rover Velar SVR First Spy Shots">Range Rover Velar SVR First Spy Shots</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/25/next-gen-bentley-continental-gt-latest-spyshots-less-camo/" rel="bookmark" title="Next Gen Bentley Continental GT Latest Spyshots, Less Camo"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Bentley-Continental-GT-003-218x150.jpg" alt="" title="Next Gen Bentley Continental GT Latest Spyshots, Less Camo"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/25/next-gen-bentley-continental-gt-latest-spyshots-less-camo/" rel="bookmark" title="Next Gen Bentley Continental GT Latest Spyshots, Less Camo">Next Gen Bentley Continental GT Latest Spyshots, Less Camo</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/22/shanghai-2017-bmw-m4-cs/" rel="bookmark" title="Shanghai 2017: BMW M4 CS"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-M4-CS-3-1-218x150.jpg" alt="" title="Shanghai 2017: BMW M4 CS"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/22/shanghai-2017-bmw-m4-cs/" rel="bookmark" title="Shanghai 2017: BMW M4 CS">Shanghai 2017: BMW M4 CS</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/19/official-2018-bmw-m4-cs/" rel="bookmark" title="Official: 2018 BMW M4 CS"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-M4-CS-22-218x150.jpg" alt="" title="Official: 2018 BMW M4 CS"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/19/official-2018-bmw-m4-cs/" rel="bookmark" title="Official: 2018 BMW M4 CS">Official: 2018 BMW M4 CS</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/16/lamborghini-huracan-performante-spyder-latest-spy-shots/" rel="bookmark" title="Lamborghini Huracan Performante Spyder Latest Spy Shots"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Lamborghini-Huracan-Performante-Spyder-4-218x150.jpg" alt="" title="Lamborghini Huracan Performante Spyder Latest Spy Shots"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/16/lamborghini-huracan-performante-spyder-latest-spy-shots/" rel="bookmark" title="Lamborghini Huracan Performante Spyder Latest Spy Shots">Lamborghini Huracan Performante Spyder Latest Spy Shots</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5902545c15320" data-td_block_id="td_uid_7_5902545c15320"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5902545c15320" data-td_block_id="td_uid_7_5902545c15320"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="comments"></div><div id="epoch-wrap" class="comments-area epoch-wrapper">
<h3 class="comment-count-area">There are no comments</h3><div id="epoch-comments"><div id="epoch-loading"><div class="dot1"></div><div class="dot2"></div></div></div><div id="epoch-commenting"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/26/201958/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+GTspirit+%28GTspirit%29#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://gtspirit.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='201958' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f6ebe180f"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p> </form>
</div> 
</div>
</div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5902545c20eaa_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_2"><h4 class="td-block-title"><span class="td-pulldown-size">BECOME FRIENDS</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">523,628</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gtspirit" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">652,433</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/gtspirit#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">187,213</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://gtspirit.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">17,059</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gtspirit" target="_blank">Follow</a></span></div></div></div></div>  <div class="td-a-rec td-a-rec-id-sidebar  "> 
<div id='div-gpt-ad-1440571668477-18'>
<script type='text/javascript'>
        googletag.cmd.push(function() { 
            googletag.defineSlot('/4128695/2015-ros-sidebar1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1440571668477-18').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1440571668477-18'); 
        });
    </script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5902545c2134a_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_12_5902545c2134a"><script>var block_td_uid_12_5902545c2134a = new tdBlock();
block_td_uid_12_5902545c2134a.id = "td_uid_12_5902545c2134a";
block_td_uid_12_5902545c2134a.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"\/latest-articles\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5902545c2134a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5902545c2134a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5902545c2134a.td_column_number = "1";
block_td_uid_12_5902545c2134a.block_type = "td_block_7";
block_td_uid_12_5902545c2134a.post_count = "6";
block_td_uid_12_5902545c2134a.found_posts = "36146";
block_td_uid_12_5902545c2134a.header_color = "#";
block_td_uid_12_5902545c2134a.ajax_pagination_infinite_stop = "";
block_td_uid_12_5902545c2134a.max_num_pages = "6025";
tdBlocksArray.push(block_td_uid_12_5902545c2134a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/latest-articles/" class="td-pulldown-size">LATEST ARTICLES</a></h4></div><div id=td_uid_12_5902545c2134a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/27/viceroy-palm-jumeirah-dubai-now-opened/" rel="bookmark" title="Viceroy Palm Jumeirah Dubai Now Opened"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Viceroy-Palm-Jumeirah-Dubai-2-100x70.png" alt="" title="Viceroy Palm Jumeirah Dubai Now Opened"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/27/viceroy-palm-jumeirah-dubai-now-opened/" rel="bookmark" title="Viceroy Palm Jumeirah Dubai Now Opened">Viceroy Palm Jumeirah Dubai Now Opened</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T18:14:10+00:00">27th April 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/27/2018-corvette-zr1-newest-spy-shots/" rel="bookmark" title="2018 Corvette ZR1 Newest Spy Shots"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Chevrolet-Corvette-ZR1-003-100x70.jpg" alt="" title="2018 Corvette ZR1 Newest Spy Shots"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/27/2018-corvette-zr1-newest-spy-shots/" rel="bookmark" title="2018 Corvette ZR1 Newest Spy Shots">2018 Corvette ZR1 Newest Spy Shots</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T17:54:23+00:00">27th April 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/27/regent-berlin-review/" rel="bookmark" title="Regent Berlin Review"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/GTspirit-RegentBerlin-9-100x70.jpg" alt="" title="Regent Berlin Review"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/27/regent-berlin-review/" rel="bookmark" title="Regent Berlin Review">Regent Berlin Review</a></h3> <div class="td-module-meta-info">
<div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/26/fairmont-quasar-istanbul-opens-turkey/" rel="bookmark" title="Fairmont Quasar Istanbul Opens in Turkey"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Fairmont-Quasar-Istanbul-13-100x70.jpg" alt="" title="Fairmont Quasar Istanbul Opens in Turkey"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/26/fairmont-quasar-istanbul-opens-turkey/" rel="bookmark" title="Fairmont Quasar Istanbul Opens in Turkey">Fairmont Quasar Istanbul Opens in Turkey</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T19:32:48+00:00">26th April 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/26/official-777hp-ferrari-488-spider-wheelsandmore/" rel="bookmark" title="Official: 777hp Ferrari 488 Spider by Wheelsandmore"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/Ferrari-488-Spider-by-Wheelsandmore-5-100x70.jpg" alt="" title="Official: 777hp Ferrari 488 Spider by Wheelsandmore"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/26/official-777hp-ferrari-488-spider-wheelsandmore/" rel="bookmark" title="Official: 777hp Ferrari 488 Spider by Wheelsandmore">Official: 777hp Ferrari 488 Spider by Wheelsandmore</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T17:56:08+00:00">26th April 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/26/201958/" rel="bookmark" title="2019 BMW X7 Latest Spy Shots"><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/BMW-X7-004-100x70.jpg" alt="" title="2019 BMW X7 Latest Spy Shots"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/26/201958/" rel="bookmark" title="2019 BMW X7 Latest Spy Shots">2019 BMW X7 Latest Spy Shots</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T17:42:56+00:00">26th April 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_13_5902545c2af6a_rand td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_13_5902545c2af6a"><script>var block_td_uid_13_5902545c2af6a = new tdBlock();
block_td_uid_13_5902545c2af6a.id = "td_uid_13_5902545c2af6a";
block_td_uid_13_5902545c2af6a.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27364","category_ids":"","custom_title":"LATEST FEATURES","custom_url":"\/category\/latest\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5902545c2af6a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5902545c2af6a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5902545c2af6a.td_column_number = "1";
block_td_uid_13_5902545c2af6a.block_type = "td_block_15";
block_td_uid_13_5902545c2af6a.post_count = "4";
block_td_uid_13_5902545c2af6a.found_posts = "671";
block_td_uid_13_5902545c2af6a.header_color = "";
block_td_uid_13_5902545c2af6a.ajax_pagination_infinite_stop = "";
block_td_uid_13_5902545c2af6a.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_13_5902545c2af6a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/category/latest/" class="td-pulldown-size">LATEST FEATURES</a></h4></div><div id=td_uid_13_5902545c2af6a class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/27/regent-berlin-review/" rel="bookmark" title="Regent Berlin Review"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/GTspirit-RegentBerlin-9-218x150.jpg" alt="" title="Regent Berlin Review"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/27/regent-berlin-review/" rel="bookmark" title="Regent Berlin Review">Regent Berlin Review</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/19/2017-tesla-model-x-p100d-review/" rel="bookmark" title="2017 Tesla Model X P100D Review"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/CCC0248-218x150.jpg" alt="" title="2017 Tesla Model X P100D Review"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/19/2017-tesla-model-x-p100d-review/" rel="bookmark" title="2017 Tesla Model X P100D Review">2017 Tesla Model X P100D Review</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/04/06/2018-volkswagen-golf-r-gte-gti-and-e-golf-review/" rel="bookmark" title="2018 Volkswagen Golf R, GTE, GTI and e-Golf Review"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/04/XR_7594-218x150.jpg" alt="" title="2018 Volkswagen Golf R, GTE, GTI and e-Golf Review"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/04/06/2018-volkswagen-golf-r-gte-gti-and-e-golf-review/" rel="bookmark" title="2018 Volkswagen Golf R, GTE, GTI and e-Golf Review">2018 Volkswagen Golf R, GTE, GTI and e-Golf Review</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://gtspirit.com/2017/03/30/mercedes-amg-gt-c-roadster-review/" rel="bookmark" title="Mercedes-AMG GT C Roadster Review"><img width="218" height="150" class="entry-thumb" src="https://storage.googleapis.com/gtspirit/uploads/2017/03/Mercedes-AMG-GT-C-Roadster127-218x150.jpg" alt="Mercedes-AMG GT C Roadster" title="Mercedes-AMG GT C Roadster Review"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://gtspirit.com/2017/03/30/mercedes-amg-gt-c-roadster-review/" rel="bookmark" title="Mercedes-AMG GT C Roadster Review">Mercedes-AMG GT C Roadster Review</a></h3>
</div>
</div>  </div></div>  <div class="clearfix"></div> </div>
</div>
</div>  
</div>  
</article>  
 
 
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-129290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-129290"><a href="http://gtspirit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-129291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129291"><a href="http://gtspirit.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-129292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129292"><a href="http://gtspirit.com/advertise/">Advertise</a></li>
<li id="menu-item-129294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129294"><a href="http://gtspirit.com/tips/">Tips</a></li>
<li id="menu-item-129293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129293"><a href="http://gtspirit.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright GTspirit Limited 2005-2017 </div>
</div>
</div>
</div>
</div> 
<div id="cookie-law-info-bar"><span>By continuing to use the site, you agree to the use of <a href="http://www.gtspirit.com/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">cookies</a>. <a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> </span></div>
<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2f2f2","border":"#d1d1d1","border_on":true,"button_1_button_colour":"#dd0000","button_1_button_hover":"#b10000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
  <script type="text/javascript">
			function showhide_toggle(type, post_id, more_text, less_text) {
				var   $link = jQuery("#"+ type + "-link-" + post_id)
					, $link_a = jQuery('a', $link)
					, $content = jQuery("#"+ type + "-content-" + post_id)
					, $toggle = jQuery("#"+ type + "-toggle-" + post_id)
					, show_hide_class = 'sh-show sh-hide';
				$link.toggleClass(show_hide_class);
				$content.toggleClass(show_hide_class).toggle();
				if($link_a.attr('aria-expanded') === 'true') {
					$link_a.attr('aria-expanded', 'false');
				} else {
					$link_a.attr('aria-expanded', 'true');
				}
				if($toggle.text() === more_text) {
					$toggle.text(less_text);
				} else {
					$toggle.text(more_text);
				}
			}
		</script>
 
 
<style type="text/css" media="screen">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</style>

<script id="epoch-comment-template" type="text/x-handlebars-template">

    <div id="comment-{{comment_ID}}" data-comment-id="{{comment_ID}}">
        <article id="div-comment-{{comment_ID}}" class="epoch-comment-body {{comment_classes}}">
            <footer class="epoch-comment-meta">
                <div class="epoch-comment-author">
                    <div class="epoch-comment-author-avatar">
                        {{#if comment_author_url}}
                            {{epochLink comment_author_url author_avatar 'author_url_link_title' 'epoch-author-avatar' '_blank' 'nofollow'}}
                        {{else}}
                            {{{author_avatar}}}
                        {{/if}}
                    </div>
                       {{#if comment_author_url}}
                            {{epochLink comment_author_url comment_author 'author_url_link_title' 'epoch-author-link' '_blank' 'nofollow'}}
                       {{else}}
                            {{{comment_author}}}
                        {{/if}}
                      <span class="epoch-divide">&#183;</span>
                      {{epochLink comment_link '<time datetime="comment_date">-comment_date-</time>' 'comment_link_title' 'epoch-comment-link'}}
                </div><!-- .comment-author -->

                {{#unless comment_approved}}
                    <p class="epoch-comment-awaiting-moderation">{{epochTranslation 'awaiting_moderation'}}</p>
                {{/unless}}
            </footer><!-- .comment-meta -->

            <div class="epoch-comment-content">
                {{{comment_content}}}
            </div><!-- .comment-content -->
            
            {{#if front_moderation}}
            <ul class="epoch-moderation-actions">
                {{#unless approval_status}}
                    <li class="epoch-approve" data-comment-id="{{comment_ID}}">
                        {{{approve_link}}}
                    </li>
                {{/unless}}
                {{!-- {{#if approval_status}}
                    <li class="epoch-unapprove" data-comment-id="{{comment_ID}}">
                        {{{unapprove_link}}}
                    </li>
                {{/if}}
                --}}
                <li class="epoch-trash" data-comment-id="{{comment_ID}}">
                    {{{trash_link}}}
                </li>
                <li class="epoch-spam" data-comment-id="{{comment_ID}}">
                    {{{spam_link}}}
                </li>
            </ul>
            {{/if}}
            <ul class="epoch-comment-actions">
                {{#if reply_allowed}}
                    <li class="epoch-reply" data-comment-id="{{comment_ID}}">
                        {{{reply_link}}}
                    </li>
                {{/if}}
            </ul>

        </article><!-- .comment-body -->
    </div>

</script>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
    <script type='text/javascript' data-cfasync='false' src='http://c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- invisible widgets for third party code blocks -->
<div id="code-blocks">
</div>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query)
Content Delivery Network via c93bcf5aa381a664e7c3bcd5.gmckhqoefkkhqsysom.maxcdn-edge.com

 Served from: gtspirit.com @ 2017-04-27 22:28:12 by W3 Total Cache -->